Page 3 of 3 FirstFirst 123
Results 51 to 68 of 68
  1. zeromaru's Avatar
    CrackBerry Abuser

    Posts
    382 Posts
    Global Posts
    399 Global Posts
    #51  

    Default

    Quote Originally Posted by brianschmitt View Post
    Is it jut me or for everyone - It loses your scroll position once you 'return' to the main screen. I like that I can return to the main screen read an email, and then return to ubertwitter and it maintains where I was in the time line.
    that happens when you go somewhere else using the back button.

    appswitcher/hang up (red ) button keeps the scroll position.

    i would love it to always remember where you left...
  2. brianschmitt's Avatar
    CrackBerry User

    Posts
    22 Posts
    #52  

    Default

    Ahh, So it does - its just habit to hit the back button.
  3. bp22_ca's Avatar
    CrackBerry Abuser

    Posts
    275 Posts
    #53  

    Default

    I was wondering that too sometimes it would appear to remember but most times not. Thanks for that, I agree it should always remember.
    I would like to see mentions integrated into the main timeline or have it as an option at least. As mentioned before a red star for the mentions would be nice if it's not going to be integrated.
    For some strange reason it is always saying I have one new tweet and I cannot get rid of it.
    EDIT: Found it a DM but no indicator.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by bp22_ca; 04-02-2010 at 11:48 PM.
  4. bp22_ca's Avatar
    CrackBerry Abuser

    Posts
    275 Posts
    #54  

    Default

    Does anyone know how to just search all tweets near me. I found the location box but always wants a search parameter. I tried "all" and "*"

    Posted from my CrackBerry at wapforums.crackberry.com
  5. dchawk81's Avatar
    CrackBerry Addict

    Posts
    863 Posts
    Global Posts
    1,533 Global Posts
    #55  

    Default

    Nice, thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
  6. cem1701's Avatar
    CrackBerry User

    Posts
    63 Posts
    #56  

    Default

    Quote Originally Posted by mesnewberry View Post
    anyone out there have the link for OS 4.5 - the one in the first post doesn't work?
    Ditto here...

    I downloaded the older version and I like it...I have some issues, but that is for another post...

    Has anyone found an OTA link for v1.0.0.37 for OS 4.5? PLEASE HELP.

    Thanks everyone!
  7. xKarlaCruz's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #57  

    Default

    Where can I download this version for OS 4.5?
  8. xKarlaCruz's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #58  

    Default Os 4.5

    Quote Originally Posted by mesnewberry View Post
    anyone out there have the link for OS 4.5 - the one in the first post doesn't work?
    Yes please!
  9. arikado's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    #59  

    Default

    I downloaded it and no pics (profile pics/icons of everyone, or pics tweeted) can be shown.

    I downloaded UberTwitter as well, and got the same problem.

    Can someone please help me? Whats going on??

    Oh and thanks to @jpgnfx
    for introducing me to this thread
  10. jpgnfx's Avatar
    CrackBerry Abuser

    Posts
    279 Posts
    #60  

    Default

    By the way, noticed a bug that persisted on to this version from the first leak.

    you can't tweet with the tilde '~' character lol
  11. remicks's Avatar
    CrackBerry User

    Posts
    27 Posts
    PIN
    PM me if you really want it.
    #61  

    Default

    Installed the .028 version on my VZN Curve 8330 (os 4.5) and it rendered my berry useless. Phone would freeze for 3-7 minutes at a time, stickin with UT until this is not an issue.

    Posted from my CrackBerry at wapforums.crackberry.com
  12. StormJH1's Avatar
    CrackBerry Abuser

    Posts
    262 Posts
    Global Posts
    344 Global Posts
    #62  

    Default

    I have the leaked beta version (1.0.0.37) and I really like it on my Bold 9700. Already deleted UberTwitter (which was also very good).

    For all the knocks on the BB OS as "archaic", I think this is a good example of an app getting it right, unlike Facebook, which tries, but is plagued by bugs and slowdown.
  13. nfldberryuser's Avatar
    CrackBerry Abuser

    Posts
    256 Posts
    #63  

    Default

    Quote Originally Posted by bp22_ca View Post
    Does anyone know how to just search all tweets near me. I found the location box but always wants a search parameter. I tried "all" and "*"

    Posted from my CrackBerry at wapforums.crackberry.com
    Go into Search > Advanced Search > Places > choose proximity, eg, enter location, my location, recent locations, from contacts > select proximity distance.
  14. arikado's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    #64  

    Default

    Quote Originally Posted by arikado View Post
    I downloaded it and no pics (profile pics/icons of everyone, or pics tweeted) can be shown.

    I downloaded UberTwitter as well, and got the same problem.

    Can someone please help me? Whats going on??

    Oh and thanks to @jpgnfx
    for introducing me to this thread
    ^help please...
  15. eje11's Avatar
    CrackBerry User

    Posts
    20 Posts
    #65  

    Default

    Is anyone else having issues with @Mention notifications?

    I'm having problems.. A sound alert will play when I get an @Mention and the LED will flash... but after that when the timeline refreshes it will continue to play a sound alert and flash even when I don't get a @Mention. It refreshes every 5 minutes and will play an alert every time.

    This happens when I have both:
    Notify on New Tweets
    Notify on New Replies & Messages

    To get this to stop, I have tried scrolling through my @Replies & Messages to make sure there's no new ones. I have also deleted & re-downloaded the app, batt pulls & switched themes.

    When I take off:
    Notify on New Tweets

    I will no longer get an alert that plays or LED flashing even when I have Notify on New Replies & Messages marked off.

    To make a long story short.... I either get an alert every refresh w/ or without a mention... Or no alert sound at all even when I get a message.

    I really really like the app and want it to work! =) I'm an avid twitter user so I love my alerts on @Mentions & DM's.

    Other than that, really love the interface. It runs smoothly and uses less battery. =) If I could just get this to work correctly I'd be so happy!

    Anyone have any suggestions? Thanks so much!

    EJ
  16. arsenalsocal's Avatar
    CrackBerry Master

    Posts
    1,406 Posts
    PIN
    a small, slender, often pointed piece of wood, metal, etc used to fasten, support, or attach things.
    #66  

    Default

    I prefer the previous version (can't remember if it was .28 or .34) anyways, I have the same problems that everyone else has mentioned:

    • If using the previous app, it commands you to install the new one, or you won't be able to user either one.
    • Twitter services are currently unavailable error message every time I log in.
    • Can't add anything to retweets.
    • It says that I have new mentions everytime I log in, when I know there aren't any new ones.
    • When sending a tweet, the application 4/5 times gets frozen.
    • Personally I don't like the spinach looking green, wish it had skins.
    • They don't have an actual twitter to complain to/lash at


    Pretty much the only two things I like are:
    • You can go as far back as you want when looking and reading tweets.
    • Pictures usually show up on screen instead of using the browser to look at them.


    So in short, I use ÜberTwitter for actually tweeting and the blackberry twitter application for reading tweets.

    No longer a theme maker
  17. BBTelus8330's Avatar
    CrackBerry Abuser

    Posts
    283 Posts
    #67  

    Default

    i've used TFB but it doesn't appear to be as feature rich as it wants to be. Socialscope even tho updates are far apart is way better.
  18. finfin's Avatar
    CrackBerry User

    Posts
    62 Posts
    PIN
    27E061A7
    #68  

    Unhappy

    Quote Originally Posted by eje11 View Post
    Is anyone else having issues with @Mention notifications?

    I'm having problems.. A sound alert will play when I get an @Mention and the LED will flash... but after that when the timeline refreshes it will continue to play a sound alert and flash even when I don't get a @Mention. It refreshes every 5 minutes and will play an alert every time.

    This happens when I have both:
    Notify on New Tweets
    Notify on New Replies & Messages

    To get this to stop, I have tried scrolling through my @Replies & Messages to make sure there's no new ones. I have also deleted & re-downloaded the app, batt pulls & switched themes.

    When I take off:
    Notify on New Tweets

    I will no longer get an alert that plays or LED flashing even when I have Notify on New Replies & Messages marked off.

    To make a long story short.... I either get an alert every refresh w/ or without a mention... Or no alert sound at all even when I get a message.

    I really really like the app and want it to work! =) I'm an avid twitter user so I love my alerts on @Mentions & DM's.

    Other than that, really love the interface. It runs smoothly and uses less battery. =) If I could just get this to work correctly I'd be so happy!

    Anyone have any suggestions? Thanks so much!

    EJ
    Did u find a resolve? I'm having this problem now...
Page 3 of 3 FirstFirst 123

Posting Permissions