Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. jeeps5's Avatar
    CrackBerry User

    Posts
    19 Posts
    PIN
    2364DF3D
    Thread AuthorThread Author   #1  

    Default sirius app

    Anyone having issues useing the sirius app on the 9780? Can't log on and with the 9700 I'm having no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
  2. atrixfll's Avatar
    CrackBerry User

    Posts
    35 Posts
    Global Posts
    104 Global Posts
    #2  

    Default

    sirius app is not compatable with OS6...YET!!!
  3. aznlgcy's Avatar
    CrackBerry Genius

    Posts
    2,038 Posts
    Global Posts
    2,064 Global Posts
    #3  

    Default

    I don't believe OS6 is supported yet for Sirius
  4. goodfela's Avatar
    CrackBerry User

    Posts
    14 Posts
    #4  

    Default

    it works on my 9700 with OS6
  5. Crucial_Xtreme's Avatar
    Retired Moderator

    Posts
    9,119 Posts
    Global Posts
    9,185 Global Posts
    #5  

    Default

    I'm not having issues with my 9700 or 9780..
  6. jeeps5's Avatar
    CrackBerry User

    Posts
    19 Posts
    PIN
    2364DF3D
    Thread AuthorThread Author   #6  

    Default

    On my 9700 I have os6 on it and it's fine. On the 9780 it says service temporarily unavailable.
  7. hotbuffguy44's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #7  

    Default

    I've got the same problem on T-Mobile.
    Service Temp unavailable.
  8. organized_mayhem's Avatar
    CrackBerry Abuser

    Posts
    342 Posts
    #8  

    Default

    No problems here. Running the Sirius app on OS6 on a 9650.
    Last edited by organized_mayhem; 01-28-2011 at 07:36 PM.
  9. motoroid7's Avatar
    CrackBerry Addict

    Posts
    971 Posts
    Global Posts
    1,022 Global Posts
    #9  

    Default

    Currently there is no support for OS 6. Hopefully enough people voice their concerns to them that they need to update to be OS 6 compatible.
    Carrier: Verizon / Device: Motorola Droid Razr M / Android Version: 4.3 / Android ROM: Paranoid Android
    Last BlackBerry Device: Bold 9650/6.0.0.431

Posting Permissions