05-17-10 11:28 AM
85 123 ...
tools
  1. amojeba's Avatar
    Yes, it's true!! Quickpull has a Beta version (both Pro and Lite/free) that now works on 5.0, including scheduled reboot.

    My Storm 9530 on OS 323 is performed a SCHEDULED reboot as we speak.

    Check out the links (OTA downloads). I got this links off of Steelthorn's website (makers of Quickpull)
    How to use QuickPull on OS 5.0 - Steelthorn Software - FAQ

    Download Links:
    http://files.steelthorn.com/labs/OS5/pro/QuickPull.jad (QuickPull Pro)
    http://files.steelthorn.com/labs/OS5/QuickPull.jad (QuickPull Free)

    Thank you Quickpull !!!!
    10-26-09 01:36 PM
  2. SofaKingKev's Avatar
    i just tried it on my tour and didnt have any luck getting it to work..
    10-26-09 01:45 PM
  3. amojeba's Avatar
    Sofa King - Did you edit the permissions as they specified?
    Edit DEFAULT permissions to allow, for all 3 categories.
    10-26-09 01:46 PM
  4. SofaKingKev's Avatar
    yep.. just as they said..
    it was giving me an error still.
    it doesnt really matter to me, quicklaunch will do it..
    10-26-09 01:49 PM
  5. amojeba's Avatar
    That's weird, working fine on my Storm...but it is still a Beta.

    Anyone else getting this to work?
    10-26-09 01:49 PM
  6. berryfit's Avatar
    Its only for 5.0.0.252 and higher. Says it wont work on lower versions.

    So if you're like me, and have .230....well, looks like they jumped right over us! lol....unless they have another version that I couldn't find!
    10-26-09 01:50 PM
  7. amojeba's Avatar
    Oh, sorry Tour users.
    Where are my storm users at ? Rocking 323+
    10-26-09 02:03 PM
  8. amojeba's Avatar
    Wow, guess I'm the only one excited about QuickPull. Lol
    10-26-09 05:17 PM
  9. kram941's Avatar
    There has already been a couple threads about this earlier today. Also I read it won't work if you are on BES just so everyone knows
    10-26-09 05:19 PM
  10. rsxtcy4me's Avatar
    checking out right now as we speak, I'll let you know the results.
    10-26-09 05:22 PM
  11. jdella681's Avatar
    Actually aside from Pandora, this is one of the apps that I keep checking to see if it works.. just downloaded and manually battery pulled.. lets see if it works
    10-26-09 05:24 PM
  12. es_bih's Avatar
    Great! Thanks much! I downloaded it, gonna try it out later.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 05:28 PM
  13. Trayler's Avatar
    Thanks!!! It works now.
    10-26-09 05:55 PM
  14. MDGirl1984's Avatar
    Finally
    10-26-09 07:58 PM
  15. firefighter71's Avatar
    i still cant get mine to work
    10-27-09 12:36 PM
  16. theatrediva's Avatar
    still wont work for me and i have tried redownloading,.....guess ill have to try to find somethign else to use
    10-27-09 12:43 PM
  17. QuietOutbursts's Avatar
    this is awesome
    10-27-09 07:43 PM
  18. The Biles's Avatar
    What OS is everyone on? I have .230, and I'm hesitant to download because of the previous incompatibilities.
    10-27-09 08:20 PM
  19. rayzryd266's Avatar
    I'm back in the QP game!!!! Much thanks to the OP for sharing this!!
    I'm running .328 and rebooting now!!

    BTW - I'm running the QP pro version
    10-27-09 09:00 PM
  20. amojeba's Avatar
    I'm back in the QP game!!!! Much thanks to the OP for sharing this!!
    I'm running .328 and rebooting now!!

    BTW - I'm running the QP pro version
    No problem

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 09:11 PM
  21. vontn's Avatar
    Well for some reason I can't get the Pro to work on my Bold. I running 314.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 09:54 PM
  22. w_bovine's Avatar
    Well for some reason I can't get the Pro to work on my Bold. I running 314.

    Posted from my CrackBerry at wapforums.crackberry.com
    No joy for me either...same phone and OS.
    10-27-09 11:28 PM
  23. mrparadox's Avatar
    Thanks for the post. I forgot how much of a hassle it was to do a physical battery pull.
    10-28-09 02:05 AM
  24. deejayburnout's Avatar
    I have tried both versions on my storm2 running .306 and no luck.

    Anyone know if this even works properly.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 03:32 AM
  25. westentertainer's Avatar
    no cant get it to work im on BES ,why should that make a difference?
    10-28-09 12:05 PM
85 123 ...
LINK TO POST COPIED TO CLIPBOARD