Results 1 to 12 of 12
  1. duck383's Avatar
    CrackBerry Master

    Posts
    1,238 Posts
    Global Posts
    1,276 Global Posts
    PIN
    794B3A96 (Gs4) / 280D52AD (Bold)
    Thread AuthorThread Author   #1  

    Default QuickPull Beta2 for OS 5.0 (works)

    the new beta 2 and now qp pro works on os v5 > followed the instructions and it works finally

    (from steelthorn)

    PERMISSIONS (BlackBerry device running OS 5.0.0.252+. No lower version will work)


    QuickPull will request certain permissions on first run. If you are having problems with QuickPull Beta2, do these steps to eliminate any permissions related problems:


    1. Go to Options > Applications and highlight QuickPull in the list.
    2. Press Menu > "Edit Permissions".
    3. Set all three categories to "Deny".
    4. Menu > Save.
    5. Repeat steps 1-4 but set all permissions to "Allow".
    6. Do a real battery pull.


    How to use QuickPull on OS 5.0 - Steelthorn Software - FAQ
    Last edited by duck383; 11-19-2009 at 08:48 AM. Reason: os versions added
  2. kylegelliott's Avatar
    CrackBerry Addict

    Posts
    769 Posts
    #2  

    Default

    YES! It worked great on my tour with verison using 5.0.230. I have seen some other posts around claiming to have links to a quickpull that works on 5.0 but non of them did. this one does, woo!
    http://www.kylesdrunk.com

    OS: 5.0 with 50v7.11 Hybrid.
  3. falesq's Avatar
    CrackBerry Abuser

    Posts
    213 Posts
    Global Posts
    214 Global Posts
    PIN
    the tail on the donkey
    #3  

    Default

    I tried the free version on my 9630 Tour running OS 5.0.0.230. IT WORKS!
  4. detman101's Avatar
    CrackBerry Master

    Posts
    1,298 Posts
    Global Posts
    1,303 Global Posts
    PIN
    to your balloon (lol, Pm me)
    #4  

    Default

    Sweeeeet.
    giving it a whirl/reinstall now using the recommended procedures.

    EDIT: WOOHOOOOOO!!! It works!!!


    Dm
    Last edited by Detman101; 11-19-2009 at 11:19 AM.
    01000110 01100001 01101101 01101001 01101100 01111001 00101100 00100000 01000111 01110101 01101001 01110100 01100001 01110010 01110011 00100000 01100001 01101110 01100100 00100000 01000011 01110010 01100001 01100011 01101011 01100010 01100101 01110010 01110010 01101001 01100101 01110011 00100000 01100111 01100001 01101100 01101111 01110010 01100101 00101110 00101110 00101110
  5. coldconfession13's Avatar
    CrackBerry Abuser

    Posts
    452 Posts
    Global Posts
    604 Global Posts
    #5  

    Default

    I hit deny then it asked me to reboot I hit yes it reboots and all the settings are set to allow still doesn't reboot

    Posted from my CrackBerry at wapforums.crackberry.com
  6. pappy53's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    Global Posts
    2,078 Global Posts
    #6  

    Default

    Running .230 with a hybrid. Installed QP Pro and it does not work. I scheduled a reset about 3 minutes out, and when it went to to reboot, it showed 5 seconds to reboot. Never rebooted, so I hit escape. After I hit escape, my Tour started acting crazy. I could scroll over the top of an icon and it would open what was highlighted. So I went to applications to delete QP, and it didn't even show in applications. So I did a battery pull and then it showed in applications. I then deleted it.
  7. duck383's Avatar
    CrackBerry Master

    Posts
    1,238 Posts
    Global Posts
    1,276 Global Posts
    PIN
    794B3A96 (Gs4) / 280D52AD (Bold)
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by coldconfession13 View Post
    I hit deny then it asked me to reboot I hit yes it reboots and all the settings are set to allow still doesn't reboot

    Posted from my CrackBerry at wapforums.crackberry.com
    hit reboot later and follow the instructions and mine worked
  8. terrie1972's Avatar
    CrackBerry User

    Posts
    34 Posts
    #8  

    Default Quickpull?

    I just downloaded this new Beta for 5.0 since the other would no longer work and now phone starts rebooting sometime on its own.

    Anyone else have this issue?

    Bold 9000 / 5.0.0.314
  9. duck383's Avatar
    CrackBerry Master

    Posts
    1,238 Posts
    Global Posts
    1,276 Global Posts
    PIN
    794B3A96 (Gs4) / 280D52AD (Bold)
    Thread AuthorThread Author   #9  

    Default

    first time i installed set permissions as in instructions, screen popped up said yada yada yada > phone needs to reboot i selected reboot later checked the permissions were the same as i had set,>pulled battery, booted up and went and checked my choices stuck, battery pulled again> opened qp put in activation code set for ten min out >phone booted no issue (phone did start acting weird before second battery pull started scrolling through my icons at first,flashing etc) set 3 other times since first post and has rebooted as i had set no problem
  10. stevebtx12's Avatar
    CrackBerry Addict

    Posts
    653 Posts
    PIN
    ask me
    #10  

    Default

    Quote Originally Posted by terrie1972 View Post
    I just downloaded this new Beta for 5.0 since the other would no longer work and now phone starts rebooting sometime on its own.

    Anyone else have this issue?

    Bold 9000 / 5.0.0.314
    Did you enable the "monitor" which will automatically reboot if memory gets below the set value (which default is 20 mb)?
    Steve in TX
    OS: 5.0.0.328
    Some days you are the windshield, some days you are the bug.
  11. pigsfly's Avatar
    CrackBerry User

    Posts
    36 Posts
    #11  

    Default

    Just tried it - it appears to be working, both manual and timed resets are working for me.

    I didn't have to do the extra trouble shooting steps, it just worked after a straight install. I'm on .328 with an S1.
  12. alyg3928's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default Doesn't work for me

    Tried the recommendation above but it doesn't work. What a shame! I really like this app when I had the 9000.

    Anything else I can do?

    a

    OS 5.0.451
    BB Bold 9700

Posting Permissions