Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. dimm0k's Avatar
    CrackBerry Master

    Posts
    1,242 Posts
    Global Posts
    1,306 Global Posts
    Thread AuthorThread Author   #1  

    Default PDFs not displaying

    Have a 7.1 device so there's an included app that's part of Docs-To-Go that lets me view PDFs, only it doesn't view all PDFs. I created a PDF, which opens fine, but if I run it through Adobe Acrobat to reduce the file size of the PDF it no longer opens up properly. All I see is a white blank page with a red X. Anyone know why?
    Rockin' PlayBook 2.1.0.1526 bridged with the Bold 9930 7.1.0.1033

    My 9630 theme: dimm0k's V1 theme
  2. Crowezine's Avatar
    CrackBerry Abuser

    Posts
    373 Posts
    Global Posts
    374 Global Posts
    #2  

    Default

    This could be due to the version of the PDF Reader you're on. One day, there may have been an update on your playbook for Acrobat, but you accidentally knocked it off. Uninstall it, then reinstall it again.
    Josh - Curve 9320 & PlayBook 64GB - BlackBerry Enthusiast - CrackBerry Addict - PlayBook Sideloader
  3. dimm0k's Avatar
    CrackBerry Master

    Posts
    1,242 Posts
    Global Posts
    1,306 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks but I'm referring to the PDF reader on my BlackBerry device... not my PlayBook. The PDF reader on the PlayBook I've already replaced!
    Rockin' PlayBook 2.1.0.1526 bridged with the Bold 9930 7.1.0.1033

    My 9630 theme: dimm0k's V1 theme

Similar Threads

  1. PDF to Go -- Not Displaying Images
    By Tax_JD_LLM in forum Native BlackBerry OS Apps
    Replies: 0
    Last Post: 08-23-2011, 08:04 PM
  2. PDF To Go does not display properly
    By jamesnb in forum BlackBerry Curve 8900
    Replies: 1
    Last Post: 05-16-2009, 06:15 PM
  3. Caller ID not displaying address book names
    By BerryBlack in forum BlackBerry 8830 WE
    Replies: 3
    Last Post: 12-14-2007, 09:06 PM
  4. Message Body not displaying
    By Jim-S in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 10-29-2007, 02:46 PM
  5. New Account Not Displaying
    By trinston in forum BlackBerry 8830 WE
    Replies: 5
    Last Post: 08-31-2007, 07:33 AM

Posting Permissions