Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 4 FirstFirst 1234 LastLast
Results 26 to 50 of 76
Like Tree4Likes
  1. Nyan_Cat100's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    279 Global Posts
    #26  

    Default

    doesnt work on my 9300 os 6 on the 1st time setup it fails and says failed to transmit
  2. svelt's Avatar
    CrackBerry Addict

    Posts
    595 Posts
    Global Posts
    602 Global Posts
    #27  

    Default

    Quote Originally Posted by Mamaluka View Post
    **Tip-
    I noticed the "search mail" feature, when clicked from the menu of my 9930, does nothing at all.....BUT, try this:
    Hit search, type your keyword, hit enter, and your search begins. You will be typing your keyword blindly, so be sure to type the word correctly, hit enter and bam, results will show! Hmm, I just had dejavu that I typed this tip once before.
    All this time I thought I couldn't search with this app. Superb.
  3. Nyan_Cat100's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    279 Global Posts
    #28  

    Default

    Can anyone help me? It says failed to transmit when I run the app!



    PLEASE HELP ME!!!!

    Sent from my BlackBerry 9300 OS 6 using the CrackBerry Forums App!
  4. Nyan_Cat100's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    279 Global Posts
    #29  

    Default

    Quote Originally Posted by Nyan_Cat100 View Post
    Can anyone help me? It says failed to transmit when I run the app!



    PLEASE HELP ME!!!!

    Sent from my BlackBerry 9300 OS 6 using the CrackBerry Forums App!

    Screen Munch attached


    Sent from my BlackBerry 9300 using the CrackBerry Forums App!
  5. #30  

    Default

    Quote Originally Posted by Mamaluka View Post
    **Tip-
    I noticed the "search mail" feature, when clicked from the menu of my 9930, does nothing at all.....BUT, try this:
    Hit search, type your keyword, hit enter, and your search begins. You will be typing your keyword blindly, so be sure to type the word correctly, hit enter and bam, results will show! Hmm, I just had dejavu that I typed this tip once before.
    Talk about Deja Vu... see Gmail App: Search Mail Function Does Not Work post 3. It seems we both stumbled upon the same quirk.
  6. khushalbhadra's Avatar
    CrackBerry User

    Posts
    14 Posts
    #31  

    Default

    I have downloaded with Gmail app for BB Curve 9320 but when i open it i get a message need APN settings. Need your help how can i use it.
  7. austriker's Avatar
    CrackBerry Master

    Posts
    1,395 Posts
    #32  

    Default

    it gave me a "tunnel error'' on my 9000 - anyone get it work recently? dang google for screwing over non android users (I know we can sync via bis but my 9000 doesnt do it well)
    Adventure/Life Photographer
    www.dlindahlphotos.com

    My mobile photography
    www.instagram.com/austriker
    www.austriker.vsco.co
  8. Spencerdl's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,993 Posts
    Global Posts
    17,690 Global Posts
    #33  

    Default

    Quote Originally Posted by austriker View Post
    it gave me a "tunnel error'' on my 9000 - anyone get it work recently? dang google for screwing over non android users (I know we can sync via bis but my 9000 doesnt do it well)
    Look at the date of the thread. Goggle decided not to support Blackberry after Dec 14 (somewhere around that date)
    Thanked by:
    austriker (01-10-2013) 
  9. austriker's Avatar
    CrackBerry Master

    Posts
    1,395 Posts
    #34  

    Default

    Quote Originally Posted by spencerdl View Post
    Look at the date of the thread. Goggle decided not to support Blackberry after Dec 14 (somewhere around that date)
    Thanks. I knew that but I thought that they just meant they wont be updating it at all. I didnt know it straight wouldnt work. So frustrating how they try and force people on to android.
    Adventure/Life Photographer
    www.dlindahlphotos.com

    My mobile photography
    www.instagram.com/austriker
    www.austriker.vsco.co
  10. mystic84's Avatar
    CrackBerry Abuser

    Posts
    475 Posts
    #35  

    Default

    Isn't setting a Gmail account on your BB enuff?
  11. austriker's Avatar
    CrackBerry Master

    Posts
    1,395 Posts
    #36  

    Default Re: OTA Gmail App!

    Quote Originally Posted by mystic84 View Post
    Isn't setting a Gmail account on your BB enuff?
    Nope, because there's no way of searching through past emails
    Adventure/Life Photographer
    www.dlindahlphotos.com

    My mobile photography
    www.instagram.com/austriker
    www.austriker.vsco.co
  12. mystic84's Avatar
    CrackBerry Abuser

    Posts
    475 Posts
    #37  

    Default

    I guess you can search both thru the emails on your device and, remotely, on your email account.
  13. austriker's Avatar
    CrackBerry Master

    Posts
    1,395 Posts
    #38  

    Default

    dang apparently the tunnel error from earlier was because my BIS wasnt connected but I finally got that error worked out. So now it loads up the program but when I try and log in it says "an unexpected error occured.." Perhaps its because I have 2 step passwords on..

    EDIT: that fixed. ATTENTION WORLD the gmail app still works. Glory glory
    Adventure/Life Photographer
    www.dlindahlphotos.com

    My mobile photography
    www.instagram.com/austriker
    www.austriker.vsco.co
  14. referee82's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #39  

    Default

    how do you fix that error?? I can't do that...
  15. Heavy Fluid's Avatar
    CrackBerry Genius

    Posts
    3,741 Posts
    Global Posts
    3,829 Global Posts
    PIN
    Ask
    #40  

    Default

    I get the same failed to transmit error as above. Was hoping that this still worked. Love the Gmail app on the iPhone.
    Current device: White Out Moto X on 4.4.2

    BlackBerry history:
    Verizon: 8130, 8830, 8330, 9630, 9530, 9550, 9650, 9930, Q10
    AT&T: 9700, 9800
    PlayBook

  16. crpcab's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #41  

    Default

    With all this, it still shows: "Unexpected Server Error".
    While I appreciate the work done here, there are still issues.
    Any help direction would be greatly appreciated.
    Thank you.
  17. my.usernamegoeshere's Avatar
    CrackBerry User

    Posts
    66 Posts
    Global Posts
    67 Global Posts
    #42  

    Default

    Quote Originally Posted by austriker View Post
    dang apparently the tunnel error from earlier was because my BIS wasnt connected but I finally got that error worked out. So now it loads up the program but when I try and log in it says "an unexpected error occured.." Perhaps its because I have 2 step passwords on..

    EDIT: that fixed. ATTENTION WORLD the gmail app still works. Glory glory
    Hi, how did you fix the "unexpected server response " error?
  18. skippyscage's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #43  

    Default

    my gmail app logged me out 3 days ago and since then I get the "unexpected error" response with my usual password.

    as I have 2 step verification switched on I tried that route, but got a response back that the password was incorrect (no error like above)

    (before anyone asks why I don't use the BB gmail way, I have hundreds of emails that are filtered into folders that I don;t always need to see immediately. I just need to see my normal Inbox so that app works great for that. Now if it would work the same via BB messages I would switch)

    I'd also like to know you you fixed it in the earlier post.
  19. mosesc96's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #44  

    Default

    i installed the gmail app but its not completing when i open it it have a server error before it loads the terms and cond. what can i do to pass that ?
  20. Scr_ooge's Avatar
    CrackBerry User

    Posts
    11 Posts
    #45  

    Default

    Same here.. I also get."Unexpected Server response" when starting the app.
    Can Google block it ?
  21. direfan's Avatar
    CrackBerry User

    Posts
    39 Posts
    Global Posts
    66 Global Posts
    #46  

    Default

    Getting unexpected server response error. Any help?
  22. birjees's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #47  

    Default

    Hi, thank you for the link but I wondered something, do i need a data plan to get it work? if it does, is there a way round the data plan? I have a blackberry bold 9700 with OS 5.0. Please advise? Thanks
  23. yeek's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    #48  

    Default

    I am on the same boat, recently upgrade the OS and the gmail stopped working, have tried rollback the OS and install different version of gmail (2.0.6 and 2.0.7). Always fails on the initial launch "Unexpected Server Response". This might be the true end of gmail for blackberry.

    I believe on the first launch after installation, Gmail App sends a special request to google's server and get the Term-Condition agreement accepted, in order to bring the gmail app to the working status. However, those services might have been stopped by google recently.

    For those already have Gmail App running, you better stick with your current OS, an OS upgrade or any activity to cause gmail app to be re-installed might kill your gmail on blackberry for good. This still need to be confirmed, but I have a strong feeling this is the case.
  24. mubarak1's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #49  

    Default

    Hello All,

    I know this may be seem a bit late - however, I am unable to login to use the Gmail App - whilst trying to run it for the first time after installing it on my device the progress bar reaches a third of the way before displaying: Unexpected Server Reponse.

    I'm installing version 2.0.7 on my BB9900 with OS 7.1.0.714.

    I have set the application permissions to 'Allow' prior to installing but no luck. I have reinstalled several times.

    The 2.0.6 version of the app displays an error:'This program requires a working data connection.'

    The app is very convenient as I am able to search for old email. Any help is appreciated.

    Thank you.
  25. Orlie's Avatar
    CrackBerry User

    Posts
    10 Posts
    #50  

    Default

    Hi...very desperate over here. App was working fine on my 9900, then I let my BB upgrade to 7.1 and now it's dead. When I launch I get "unexpected server response." Downgraded the OS and did restore from back up. Same issue. Removed and reinstalled from this link (thanks! I was running the same version), same issue. Set all app permissions to allow. Same issue. "Unexpected server response." Please help! I'm having a melt down!! Very important I get this access back. Looking for a gmail app hero!
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions