Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. mitzeclipse's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    564 Global Posts
    Thread AuthorThread Author   #1  

    Question Not receiving initial Whatsapp messages recently?

    Hi All,

    I am using the latest Whatsapp v2.5.9675 for OS 5.0 - Running the latest OS5 official release 5.0.0.979 (AT&T) on an unlocked T-Mobile US Blackberry 9700.

    The last couple days, I've noticed that there is a delay receiving Whatsapp messages. I'm not sure if it's receiving the message or my blackberry notifying me there is a message.

    Reason being is that once I open the Whatsapp app - and start composing a new Whatsapp message - suddenly the queue of messages comes in. So yesterday, for example, I was going to send a new message to someone and 3 new messages which were sent earlier that day came in - all about 5 hrs delayed.

    Has anyone experienced this behavior? Any suggestions for a solution please? I have tried a battery pull reboot, reinstalling Whatsapp, removing Whatsapp and reinstalling. I've also only just recently wiped the OS clean with BBSAK and installed the latest official version of OS5 7 days ago, so the software is very clean with almost no other 3rd party apps installed except for Google Maps, Facebook, Worldmate, and Whatsapp.

    Thank you in advance for your support.
  2. SnoozerBold's Avatar
    CrackBerry Master

    Posts
    1,064 Posts
    #2  

    Default

    I've had the same issue. However, I'm also not sure why it's happening.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. mitzeclipse's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    564 Global Posts
    Thread AuthorThread Author   #3  

    Default

    I found this link on the Whatsapp twitter account: WhatsApp for Blackberry this had a newer Whatsapp version, alibiet it's Beta - so far seems to work - but still have to fully test it.
  4. Kashika's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #4  

    Default

    The beta is an older version. And the problem persists.

    No notification of new messages if whatsapp is closed.

    The moment you start typing a message in whatsapp is when you receive your messages.

    Looks like notifications just aren't working. These problems started a few days ago out of the blue.
  5. Kashika's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #5  

    Default

    Seems like it's a problem with the whatsapp application itself.

    Since it's a recent problem, let's hope they fix it soon.
  6. das_ubersoldat's Avatar
    CrackBerry User

    Posts
    10 Posts
    #6  

    Default

    i have the same problem...

    just installed the newest version 2.5.10581 from beta . whatsapp . com / ota and now at least the pixel errors are gone and scrolling works fine. i saw that www . whatsapp . com / ota has also a 2.5.x version. mine on the phone was 2.4.x. i have no clue why the appworld didn't offer an update (it still has 2.4.8693)
    Last edited by das_ubersoldat; 01-18-2011 at 04:19 AM.
  7. mitzeclipse's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    564 Global Posts
    Thread AuthorThread Author   #7  

    Default

    Seems to be working now. I got an email from Jeremy Wall at Whatsapp and he said "the server was the problem, it's fixed. reboot the device". Thanks all for the support
  8. AXWLC's Avatar
    CrackBerry Abuser

    Posts
    124 Posts
    PIN
    22DF87BB
    #8  

    Default

    Mine is working fine...
    BlackBerry Torch 9800 with T-Max Java Hybrid OS6.0.0.450
  9. broknlgs24's Avatar
    CrackBerry User

    Posts
    34 Posts
    #9  

    Default still having issues....

    is this still an issue for some? i know i am still having this same exact issues. i am using a bold w/ OS6 and whatsapp version 2.6.2970
  10. Feemy82's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #10  

    Default

    Well thank God I'm not the only one having this problem. Exact same problem as you mitzeclipse. Been having this issue for like a mnth now. Only get messages when I go back into the app and start typing.

    I have contacted support regarding this matter, and will wait to hear from them.

    Btw, I am on T-Mobile, BB 9780
  11. spaceman649's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #11  

    Default

    This is a constant issue for me. I'm using a Bold 9900 on the Bell network in Canada. It doesn't always happen, but I'd say about 30% of the time.

    Once I get chatting, it's completely fine and messages will go through. It's the initial starting-chat process.

    Any solid solutions since the OP posted?
  12. dawnjc79's Avatar
    CrackBerry Abuser

    Posts
    243 Posts
    Global Posts
    244 Global Posts
    #12  

    Default

    I am recently facing this problem. Torch 9800, Whatsapp version 2.8.7345. Tried installing a later version (beta) but that gave me worse problems like not being able to even get online anymore.

Posting Permissions