Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Nashstruck's Avatar
    CrackBerry Addict

    Posts
    636 Posts
    Global Posts
    763 Global Posts
    Thread AuthorThread Author   #1  

    Default m.facebook.com / touch.facebook.com

    These sites seemed to have stopped working on my torch since a few days ago. I get a "ERROR ON LINE 3 AT COLUMN 134"...

    Anyone has similar issues?
  2. mark-d's Avatar
    CrackBerry Addict

    Posts
    954 Posts
    Global Posts
    961 Global Posts
    #2  

    Default

    My touch dot facebook dot com stopped working last Sunday and just re-directed automatically to m dot facebook dot com which is still working

    Facebook are in the process of inflicting yet another unneeded change on their users and are re-vamping m dot facebook dot com which is why the touch site has more or less dissappeared.

    I just tried it on an Android tablet and typing the touch address into the address bar re-directs to the new mobile site however the Blackberry still displays the old virtually useless mobile site.

    Of course if the Blackberry Facebook app actually caught up to where it should be and incorporated page admin use and groups then we wouldn't really need the browser but that's a different topic altogether.
    iPhone 4
    Torch 9800 6.0.0.600 (Backup phone)
    Bold 9700 6.0.0.570 (Spare phone)

    www.markdenholm.com
    twitter.com/markdenholm
  3. auntjemima's Avatar
    CrackBerry Abuser

    Posts
    229 Posts
    #3  

    Default

    I just tried both of them and they still load for me. Have you tried deleting your browsing history? When pages don't load for me I do this and it works.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. theKHMERboy's Avatar
    CrackBerry Abuser

    Posts
    482 Posts
    Global Posts
    869 Global Posts
    PIN
    ASK
    #4  

    Default

    Yeah I know the same thing happened to me the touch.facebook.com stop working for me to and everytime I try it just goes to the m.facebook.com but then I do have the facebook app 2.0

    Posted from my CrackBerry at wapforums.crackberry.com
  5. Nashstruck's Avatar
    CrackBerry Addict

    Posts
    636 Posts
    Global Posts
    763 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Thx guys.
    I'm not alone then!

    It is rather annoying. Fb 2.0 is buggy at times like when displaying comments so not having a gd workin mobile fb platform is not so nice.

    When will the BB be getting the loves of a good Fb 2.0 official!

    Posted from my CrackBerry at wapforums.crackberry.com
  6. mark-d's Avatar
    CrackBerry Addict

    Posts
    954 Posts
    Global Posts
    961 Global Posts
    #6  

    Default

    Quote Originally Posted by nashstruck View Post
    When will the BB be getting the loves of a good Fb 2.0 official!
    I'd hope not until it's fully developed to include page admin and group support like Facebook for iPhone does and Facebook for Android does.

    Even Socialscope on the BB as a third party app at least has page admin support.

    Finger out please RIM. Time to catch up
    iPhone 4
    Torch 9800 6.0.0.600 (Backup phone)
    Bold 9700 6.0.0.570 (Spare phone)

    www.markdenholm.com
    twitter.com/markdenholm

Posting Permissions