Results 1 to 17 of 17
  1. johnnyrevolution's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    Thread AuthorThread Author   #1  

    Default i cant find my facebook app or upload photos to facebook since updating...

    After updating my storm software i noticed i lost the option to upload a photo to facebook... so i reinstalled the facebook app and did a battery pull. Actually, i cant even find the facebook app now. its on there somewhere, because when i go to reinstall it im asked if i want to replace the current file, which is the same version... it doesnt seem like you can search for application files. what do i do?
  2. thebr0ken's Avatar
    CrackBerry Abuser

    Posts
    459 Posts
    Global Posts
    463 Global Posts
    #2  

    Default

    is it possible thats its hidden? dont know if you had it on ur home screen, but after the update its possible the system put it in ur applications folder.
    What ever happened to swipe up for keyboard? I miss that

    9530 > Droid Eris > 9530 > 9550 > Droid Incredible
  3. johnnyrevolution's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    Thread AuthorThread Author   #3  

    Default

    nah, its not hidden... something seems off, the option to upload photos to facebook isnt there anymore either.
  4. cdowner's Avatar
    CrackBerry Master

    Posts
    1,074 Posts
    Global Posts
    1,158 Global Posts
    #4  

    Default

    go to options --> applications --> add on
    delete facebook
    redownload either from app center/app world/the facebook website
  5. johnnyrevolution's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    Thread AuthorThread Author   #5  

    Default

    okay... i deleted the facebook app the way you told me to, and when i did the icon for it appeared in the apps folder again. it wasnt installed, but it was there and cant be deleted. anyway, i opened that to re-install the program and when finished installing it vanished again... i downloaded it via facebook also and got the same result (i think it points you to the same download location anyway). maybe another application is interfering... there is definitely a bug here.
  6. alexponential's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Global Posts
    16 Global Posts
    #6  

    Default

    If you figure out how to fix this, please post what you did because I'm having the exact same problem you are. You can tell it isn't going to work when you install facebook because it doesn't allow you to choose "ok" or "run" after the app is finished downloading and instead goes back to the screen where you choose to download it.
  7. johnnyrevolution's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    Thread AuthorThread Author   #7  

    Default

    gladly, hope to resolve this soon, its basically all i use my 3G for...
  8. rynoondew's Avatar
    CrackBerry Abuser

    Posts
    286 Posts
    Global Posts
    297 Global Posts
    PIN
    if you wanna know ask....
    #8  

    Default

    I have a friend who has deleted.. installed... deleted installed... from multiple locations and it still doesn't show up ...

    i would love to see a solution to this!
    Last edited by rynoondew; 11-03-2009 at 12:54 AM.
    i gots me a storm2... AND I luvs it!
  9. cwm11976's Avatar
    CrackBerry User

    Posts
    12 Posts
    #9  

    Default

    I have tried just about everything on this one and I have to say the issue is on Facebook's end. I even went as far as wiping the Storm, and tried installing Facebook first before even restoring my data, and it had the same result. Generally, I just use the Facebook mobile site, but wanted to try to be the hero and fix this one, but no luck. So unless there is some random permission that needs to be blocked, because I have it set to allow all, as well as tried compatibility mode in both directions, it was a continued fail. So I would say sit tight, because several people are having the issue, so I am sure it will get fixed eventually. In the meantime, set up to do Facebook via sms, mms, or use the mobile site, because this one is a time waster to diagnose so far. Good luck, and hopefully there is someone better than me that can figure it out.
  10. cwm11976's Avatar
    CrackBerry User

    Posts
    12 Posts
    #10  

    Default

    Also, please move to the other forum titled "Facebook App Help Please" on the same topic from here out to keep things all together.
  11. johnnyrevolution's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by cwm11976 View Post
    I have tried just about everything on this one and I have to say the issue is on Facebook's end. I even went as far as wiping the Storm, and tried installing Facebook first before even restoring my data, and it had the same result. Generally, I just use the Facebook mobile site, but wanted to try to be the hero and fix this one, but no luck. So unless there is some random permission that needs to be blocked, because I have it set to allow all, as well as tried compatibility mode in both directions, it was a continued fail. So I would say sit tight, because several people are having the issue, so I am sure it will get fixed eventually. In the meantime, set up to do Facebook via sms, mms, or use the mobile site, because this one is a time waster to diagnose so far. Good luck, and hopefully there is someone better than me that can figure it out.
    wow, well thx for the input. I guess its time to sit and wait...
  12. michaelxgoesrawr's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #12  

    Default

    okay, so I just had this same exact problem with my blackberry curve. I did the same exact thing you did, but I just realized it may be in one of the folders. Have you, by chance, checked the "communities" folder or whatever. That's where mine was placed.
  13. johnnyrevolution's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    Thread AuthorThread Author   #13  

    Default

    Quote Originally Posted by michaelxgoesrawr View Post
    okay, so I just had this same exact problem with my blackberry curve. I did the same exact thing you did, but I just realized it may be in one of the folders. Have you, by chance, checked the "communities" folder or whatever. That's where mine was placed.
    I dont see a Communities folder, but ive checked every folder on it... I also dont have the option to upload photos to facebook via the blackberry button anymore either.
  14. ips8's Avatar
    CrackBerry Abuser

    Posts
    165 Posts
    #14  

    Default

    glad to see its not just my storm, ive been having the same problem across multiple themes and have reinstalled the app, wiped my phone a few times and done multiple battery pulls/quickpulls.
  15. Steven E Colwell's Avatar
    CrackBerry User

    Posts
    17 Posts
    PIN
    DON'T THINK SO
    #15  

    Default

    ok looks like i am not the only one.......i have a curve 8330 on alltel/verizon....i have not had any issues with this until i accepted the new privacy crap from fb......i have uninstalled fb mobile 6 times and even tried going back to v 1.6 and still no good it must be in the new settings.......... if any one finds an answer please post it
  16. johnnyrevolution's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    Thread AuthorThread Author   #16  

    Default

    I didnt find a solution, rather a way around it. For my issues anyway... I was really only concerned about being able to upload photos, but one day I logged into the facebook mobile website and noticed an email address was provided where i can just email photos to and they are uploaded to the same location.

    The facebook mobile site is way better than the app anyway. There is no way Im going to call BB support, reinstall the OS, install all other apps (some of which I bought), and reconfigure all the settings just to fix this issue... My contract is up in march and BB has yet to get their **** together.
  17. Dazza1966's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #17  

    Default

    i have a facebook question, my i ask it, being new, i don't want to post in the wrong place, Dazza

Posting Permissions