Results 1 to 9 of 9
  1. idunk24's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    26 Global Posts
    Thread AuthorThread Author   #1  

    Question how to remove facebook events and birthdays from calendar?

    i installed facebook, and eventually removed calendar syncing through options, but events and birthdays still remain. please help. thanks
  2. erickelly155's Avatar
    CrackBerry User

    Posts
    64 Posts
    PIN
    257167B7
    #2  

    Default

    Go to Calendar>Options>Scroll to Facebook, Click and then go to Display Reminders and set it to No.
    Blackberry 8900 5.0.0.348 - Orange UK

    Follow me on Twitter / Facebook
  3. haymond's Avatar
    CrackBerry Master

    Posts
    1,409 Posts
    Global Posts
    1,410 Global Posts
    PIN
    Liveprofile pin-LPBES7FR
    #3  

    Default

    Quote Originally Posted by erickelly155 View Post
    Go to Calendar>Options>Scroll to Facebook, Click and then go to Display Reminders and set it to No.
    Thank you i was trying to figure this out too!!!!!
  4. MattSpartans20's Avatar
    CrackBerry Addict

    Posts
    645 Posts
    PIN
    PM Me
    #4  

    Default

    hmm didn't work, do i have to delete all the current ones that are in there or resent service books or something to get them to go away?
  5. ecfinn's Avatar
    CrackBerry User

    Posts
    21 Posts
    Global Posts
    45 Global Posts
    #5  

    Default

    I'd love to know the same thing. Upgraded the OS on my Tour last week and ever since my calendar only displays my facebook birthdays, none of my actual scheduled events show up in the hidden today display for my calendar.
  6. MattSpartans20's Avatar
    CrackBerry Addict

    Posts
    645 Posts
    PIN
    PM Me
    #6  

    Default

    someone please help with this, i installed facebook onto my 9700 and have the same problem again, all the birthdays are back and i need to get rid of them or jsut not be able to see them, i tried making it so it doesnt display the facebook reminders and it still didnt get rid of them
  7. pinkbberri's Avatar
    CrackBerry Abuser

    Posts
    152 Posts
    PIN
    Really??
    #7  

    Default

    I went to FB options and re-ran the setup wizard and do not choose calendar and that seemed to fix it for me so far....
  8. NYMets9631's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    #8  

    Default

    I did "no" for display reminders and they still show up. Now I'm not sure if this will eliminate me getting reminders about which would be great but they still show up on the calendar. What to do?
  9. Vladislav Olhovskis's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    It's easy for torch series. Go to the facebook app ---- > options -----> blackBerry calendar application ----> NO. And that it is all.

Posting Permissions