Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 42 of 42
  1. mvmsk's Avatar
    CrackBerry User

    Posts
    38 Posts
    Global Posts
    50 Global Posts
    #26  

    Default

    gmail not working with wifi. installed "logicmail".
    works perfect!!
    Founder of mHotspot.(Turn your laptop into Wifi Hotspot)
    Current Device: Lumia 720
    Previous Devices: Galaxy ACE:Xperiatised , Blackberry Curve 9220
  2. nGsh's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #27  

    Default

    I downloaded it, then istalled it on curve 8520 but when tried to run it I got this: "Error starting GoogleMail: Class 'net.rim.device.api.uiTouch event' not found." Would be great if someone could help on this one. Thanks!
  3. evers310's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #28  

    Default

    I keep getting "Unexpected server response" when loading. Trying Logicmail instead now...
  4. omehta's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #29  

    Default

    Quote Originally Posted by evers310 View Post
    I keep getting "Unexpected server response" when loading. Trying Logicmail instead now...
  5. omehta's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #30  

    Default

    I get the same message. Had this previously and worked very well, but sudenly have the issue you're experiencing.... Anyone with any suggestions? I run off BES
  6. hernank's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #31  

    Default

    I have same problem. I try with logicmail but only works in wifi or wap 2.0. I run on BES.
  7. harrybarman's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #32  

    Default

    I am suffering the same issue with "Unexpected server response".

    I had to reload the OS on my blackberry last week. The reload process backs up apps and data and restores them again. When I launched gmail after this process had completed it gave the usual message about setting up for the first time and then gave me this error message about 15% way through the startup process.

    Exiting the app, fiddling with permission settings, deleting the app rebooting and re-installing all fail to work.

    Looking at the error log (ALT-lglg) I see two exception messages (appended below). They seem to be indicating the app can't connect to some remote service. But I don't know the app in enough detail to know what's wrong.

    Anyone else got any ideas? Is the gmail app still working for you?

    Cheers,

    Harry


    Name: ConnectionException
    Time: Mar 21, 2013 14:07:04
    No detail message
    GoogleMail-3(491D9CB8)
    RemoteResourceLoader
    onRequestComplete
    0xAB03
    GoogleMail-3(491D9CB8)
    ResourceService$1
    requestFailed
    0xB656
    GoogleMail-3(491D9CB8)
    MobileServiceMux
    errorRequests
    0x995E
    GoogleMail-3(491D9CB8)
    MobileServiceMux$Worker
    <private>
    0x9F98
    GoogleMail-3(491D9CB8)
    MobileServiceMux$Worker
    <private>
    0x9DF6
    GoogleMail-3(491D9CB8)
    MobileServiceMux$Worker
    run
    0x9CB7
    GoogleMail(491D9CB8)
    GoogleThread
    run
    0x45B2

    Name: IOException
    Time: Mar 21, 2013 14:07:04
    Unexpected server response
    GoogleMail-2(491D9CB8)
    MailApplication
    <private>
    0x94C0
    GoogleMail-2(491D9CB8)
    MailApplication
    <private>
    0x9929
    GoogleMail-2(491D9CB8)
    MailApplication
    performTimerTask
    0x8D65
    GoogleMail-2(491D9CB8)
    MailApplication$3
    run
    0xB765
    net_rim_cldc-2(4E68CC9F)
    TimerThread
    <private>
    0xB271
    net_rim_cldc-2(4E68CC9F)
    TimerThread
    run
    0xB15F
  8. Esteem22's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #33  

    Default

    Hi everyone, has anybody found a solution to the 'Unexpected server response' please; been battling with these for 2 weeks running now. I tried the other link too but still stuck.

    Like to confirm if this is not peculiar to Curve 7 OS 7.1? Cos that's what I use.
  9. MaximumCanon's Avatar
    CrackBerry User

    Posts
    11 Posts
    #34  

    Default

    I could be wrong, but I am fairly certain that the cause is simple. If you log into your gmail account through a web browser, you will notice that it automatically redirects to https. The app is attempting to access the URL via http. If someone can figure out how to force the app to use https instead, I believe that it may work.
  10. disallow's Avatar
    CrackBerry User

    Posts
    22 Posts
    #35  

    Default

    friggin awesome
  11. disallow's Avatar
    CrackBerry User

    Posts
    22 Posts
    #36  

    Default

    dang never mind. Unexpected server response.

    It worked on my 9780 last week! Now I'm on a 9900 and its pooched.
  12. zkassam's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #37  

    Default

    I had to reset my 9900, and needed to re-install the Gmail app. I used the linke above, but the first time I tried to run it the app comes up with a 'Unexpected server response' error and won't load. Anybody have any suggestions?

    TIA
  13. jasonk50's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #38  

    Default

    I downloaded the app and it installed fine, but when I launch the app I get the message "Unexpected server response" and nothing else happens. Is there any way to fix this?
  14. Nikk Roden Valencia's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #39  

    Default any updates on this?

    im a BB Torch 9860 user, up to date OS 7, having the same problem, unexpected error response...
  15. tryfe's Avatar
    CrackBerry Genius

    Posts
    1,813 Posts
    Global Posts
    1,827 Global Posts
    #40  

    Default

    Google discontinued service/support via this app....
  16. steve1873's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #41  

    Default

    Looks like there is nothing you can do,

    I am stuck as well
  17. finafinafina's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #42  

    Default

    Quote Originally Posted by steve1873 View Post
    Looks like there is nothing you can do,

    I am stuck as well
    yeap
    "unexpected error response" everywhere. and no one knows why. no one's able to solve this issue.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. New CIBC app bar file?
    By TheTigerTek in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 01-07-2014, 11:53 PM
  2. The List of Top iOS Apps
    By canuck_67 in forum BlackBerry 10 Apps
    Replies: 34
    Last Post: 08-25-2013, 12:09 PM
  3. How much would you pay for a secure email account?
    By timmy t in forum General BlackBerry Discussion
    Replies: 50
    Last Post: 08-23-2013, 01:25 AM
  4. Post mirror links for 10.2.0.1371 here
    By sirxdaniel in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-22-2013, 05:04 PM

Posting Permissions