Results 1 to 13 of 13
Like Tree2Likes
  • 2 Post By rroyy
  1. rroyy's Avatar
    CrackBerry Addict

    Posts
    857 Posts
    PIN
    http://rroyy.com
    Thread AuthorThread Author   #1  

    Exclamation Foursquare Releases Alpha v3.0 with BBM Integration

    For those experiencing "unable to connect to BBM. Maximum downloads of foursquare reached" problem. That means sorry you are too late to get update. App seems to have limited open beta. Ppl getting foursquare when I first announce it getting BBM integration work w/ out any problems and after announce on BlackBerry blogs because of huge download number BBM integration reached its limit. I'm sure firm will release 2nd update asap (maybe this week) and let you all use BBM integration.


    My followers on Twitter already know that I post Foursquare with BBM integration comin these days. And now here you have Foursquare for BlackBerry v3.0

    You should have BBM v6.0.0.111 to get BBM integration

    Yeap not in 1hour but in a day


    ----

    The time has come for Foursquare users to finally update, as v3.0 Alpha has released. This new version brings the much anticipated BBM integration (must be with v.111 and up). Foursquare v3.0 brings a bountiful of new features and bug fixes. The Explore feature, which suggests interesting places nearby based on your past checkin history, has also been slightly revamped.

    Download foursquare v3 from link: http://foursquare.com/blackberry.com

    via N4BB



    Last edited by rroyy; 07-15-2011 at 08:29 AM.
    Check http://rroyy.com for my OTA archive and donations...

    Questions? Please ask via twitter not checking forum DMs...
    @rr_yy
    Thanked by:
    andyahs (07-14-2011) 
    andyahs and deviantartjr like this.
  2. jonduran86's Avatar
    CrackBerry Addict

    Posts
    622 Posts
    PIN
    24EFCF1E
    #2  

    Default

    Sweet! Just installed but its taking a while to connect. Seems to have gotten stuck on "Connection Check"


    Finally got it through. Did the BBM test and rebooting now. Thanks again sir
    Last edited by jonduran86; 07-14-2011 at 08:01 PM.
  3. BlackBerry.est08's Avatar
    CrackBerry Addict

    Posts
    708 Posts
    #3  

    Default

    Do you need something else installed? I launched 3.0 but I did not get asked to connect to BBM.
    Apple iPhone 5S
    BlackBerry Bold 9900 (Retired)
    BlackBerry Bold 9780 (Retired)
    BlackBerry 8830 WE (Retired)
  4. rroyy's Avatar
    CrackBerry Addict

    Posts
    857 Posts
    PIN
    http://rroyy.com
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by BlackBerry.est08 View Post
    Do you need something else installed? I launched 3.0 but I did not get asked to connect to BBM.
    U need BBM .111 beta to use it. Even .73 not workin' with it.
    Check http://rroyy.com for my OTA archive and donations...

    Questions? Please ask via twitter not checking forum DMs...
    @rr_yy
  5. BlackBerry.est08's Avatar
    CrackBerry Addict

    Posts
    708 Posts
    #5  

    Default

    Quote Originally Posted by rroyy View Post
    U need BBM .111 beta to use it. Even .73 not workin' with it.
    So you need BBM 6?
    Apple iPhone 5S
    BlackBerry Bold 9900 (Retired)
    BlackBerry Bold 9780 (Retired)
    BlackBerry 8830 WE (Retired)
  6. rroyy's Avatar
    CrackBerry Addict

    Posts
    857 Posts
    PIN
    http://rroyy.com
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by BlackBerry.est08 View Post
    So you need BBM 6?
    not bbm 6 bbm 6.0.0.111 and up :P send me your pin I'll make you favour If you dont have beta key I'll try to get you (only u I dont want my beta account to suspend again lol)
    Check http://rroyy.com for my OTA archive and donations...

    Questions? Please ask via twitter not checking forum DMs...
    @rr_yy
  7. wankay's Avatar
    CrackBerry User

    Posts
    50 Posts
    #7  

    Default

    unable to integrate with BBM. Got error Disconnected by RIM.
  8. jiatern's Avatar
    CrackBerry Abuser

    Posts
    289 Posts
    #8  

    Default

    I have BBM 6.0.111 and installed foursquare 3.0.0, then when it asked for integration I selected OK. But after stage 3, it failed and it said maximum foursquare download exceeded or something similar. I exited the app and run again and the integration doesn't pop up anymore. Any solution?

    Addon: Checked my bbm options, it said foursquare is Disconnected by RIM in red too like the user above.
    Last edited by jiatern; 07-14-2011 at 09:27 PM.
  9. BlackBerry.est08's Avatar
    CrackBerry Addict

    Posts
    708 Posts
    #9  

    Default

    Same here.
    Apple iPhone 5S
    BlackBerry Bold 9900 (Retired)
    BlackBerry Bold 9780 (Retired)
    BlackBerry 8830 WE (Retired)
  10. mortderire's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #10  

    Default

    This version looks so good, you just have to wait a lil while the app is connecting.. Btw rroyy can you please tell me how did you get the screenshots on 4sq? Because I can't do it with zonasnap..
    Thanked by:
    deviantartjr (07-15-2011) 
  11. rroyy's Avatar
    CrackBerry Addict

    Posts
    857 Posts
    PIN
    http://rroyy.com
    Thread AuthorThread Author   #11  

    Default

    Check first message for explanation about "unable to connect to BBM. Maximum downloads of foursquare reached" problem.
    Check http://rroyy.com for my OTA archive and donations...

    Questions? Please ask via twitter not checking forum DMs...
    @rr_yy
  12. rroyy's Avatar
    CrackBerry Addict

    Posts
    857 Posts
    PIN
    http://rroyy.com
    Thread AuthorThread Author   #12  

    Default

    Quote Originally Posted by mortderire View Post
    This version looks so good, you just have to wait a lil while the app is connecting.. Btw rroyy can you please tell me how did you get the screenshots on 4sq? Because I can't do it with zonasnap..
    I'm using Screenshot pro and using convenience key (and also have quicklaunch shortcut for it and getting screencaps has 1sc delay on my settings)
    Check http://rroyy.com for my OTA archive and donations...

    Questions? Please ask via twitter not checking forum DMs...
    @rr_yy
    Thanked by:
    mortderire (07-15-2011) 
  13. mortderire's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #13  

    Default

    Quote Originally Posted by rroyy View Post
    U need BBM .111 beta to use it. Even .73 not workin' with it.
    Even I already have the .111 version, it's still keeps giving "unable to connect to BBM. Maximum downloads of foursquare reached" error.. Sigh*


    Edit: I just saw your edit, on the first message, sorry.
    Last edited by mortderire; 07-15-2011 at 08:47 AM.

Posting Permissions