Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 42
  1. Merryker54's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Talking Facebook picture uploading issues solved for me, might help you!

    I have been searching around for days trying to find a way to fix my photo uploading issues with facebook. I've seen many related issues to mine, apparently it seems to be with the v1.5, v1.6 and v1.7. I tried all of the advice everyone had on ways to try and fix it, and while it seemed to work for a few, never for mine. I finally found a fix, for me anways. I went on the actual pc facebook page, went to settings, and then mobile settings and reregistered my phone again. They ask you to send "F" to 32665 as a text and it sends back a confirmation code, you then enter that on the pc site as part of the registration and it will send you back a message saying you are confirmed. Now I had already done this a while back, but I figured I'd give it a whirl seeing as nothing else has been working, and it worked! I don't know how or why, but I am able to send pictures to fb again using the fb app and straight from my media folder! I hope this helps anyone who has been experiencing the same problem! Good luck!!
  2. eye4ni's Avatar
    CrackBerry Abuser

    Posts
    464 Posts
    Global Posts
    866 Global Posts
    #2  

    Default

    thanks for posting this! I actually just updated my facebook mobile settings the other day upon installing the new Vlingo app (which uses mobile texts to update your status). I had given up on uploading my photos through the facebook app because it has failed for the past couple of months.

    Just successfully uploaded two photos with no problems.... hope this fixes it for good.
  3. b4k3d's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    #3  

    Default

    Nicer find! Thanks for sharing!

    Posted from my CrackBerry at wapforums.crackberry.com
  4. hazri's Avatar
    CrackBerry User

    Posts
    10 Posts
    #4  

    Default

    unfortunately, the current Mobile Service that i use didn't appear in the list..means i can't activate facebook mobile.

    so how to resolve the issue? until now i can't upload picture from blackberry directly via Facebook app
  5. brightlime's Avatar
    CrackBerry Abuser

    Posts
    151 Posts
    Global Posts
    152 Global Posts
    #5  

    Default

    i had a code sent to me via text the other day, it was out of the blue and i didn't reply... i just used the code 32665 and sent the "f"... now i'm "on" thanks!
  6. TeriG123's Avatar
    CrackBerry User

    Posts
    33 Posts
    PIN
    stripes
    #6  

    Default

    Holy smokes, this worked! Thanks so much - I have been going nuts trying to figure out why I couldn't upload photos to FB from my phone. Thank you!
    Just a note (to anyone else following this) - you will get 2 texts from FB, one with the code, then another (a few moments later) indicating that you have been "confirmed". I took a few minutes to get the confirmation text, and I couldn't upload pics until I got that.
    Thanks again - great find.
  7. Angie406's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #7  

    Default

    Gah! They don't have Alltel listed. I am assuming that it means I'm out of gas?
  8. munchkinsdad's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    Global Posts
    311 Global Posts
    #8  

    Default

    great! Thanks!!!!
    'Lil "g"
  9. mnsotapop's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #9  

    Default

    This worked for me also :-)
  10. mookish's Avatar
    CrackBerry Master

    Posts
    1,479 Posts
    PIN
    21E50A3A
    #10  

    Default

    I've never done this and I could always upload pics just fine...
  11. paimon.soror's Avatar
    CrackBerry Abuser

    Posts
    404 Posts
    #11  

    Default

    Quote Originally Posted by mookish View Post
    I've never done this and I could always upload pics just fine...
    Same here, but I wonder if it has anything to do with privacy settings. Especially with the new privacy push that they got, a lot of the settings are all mucked up unless you go in and adjust them
    Trend: 9000 (first BB) -> 9550
    Purchased Applications: BerryWeather, BerryBuzz, StormSlider, Meterberry, QuickLaunch, BeejiveIM, Vlingo
    Favorite Free Applications: SocialScope, Pandora, Google Voice App
  12. cbwannabe's Avatar
    CrackBerry Abuser

    Posts
    326 Posts
    #12  

    Default

    I think they can also be uploaded via email (if setup) by emailing pic to mobile@facebook.com

    However uploading from the FB app is better. I'll keep this thread in mind if it happens to me!

    Thanks for posting this!
  13. PINKBERRY-1's Avatar
    CrackBerry User

    Posts
    30 Posts
    #13  

    Default

    Thank you for that information. I have been having trouble uploading to
    FB for the past couple of weeks. I upgraded my os a few weeks ago and was wondering if that was the reason why. I will try this and hopefully will be good to go.
  14. jhoff's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #14  

    Default didn't work for me...

    I've been recently upgraded to BIS 5 - wonder if that's the issue?
  15. skaterya's Avatar
    CrackBerry User

    Posts
    29 Posts
    #15  

    Default

    This didnt help me or my husband who are having this problem
    we have FB 1.7 and have BB 8320 running OS 4.5.0.81 on T-Mo.

    If anyone has any other ideas (all permissions are set to allow, done battery pulls, reinstall, we can email it to the FB email address provided but not send through the app), please message me!
  16. jhoff's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #16  

    Default

    I've the same setup - FB 1.7, BB 8320 on T-Mo. Do you connect to a corp network? Mine recently upgraded to BIS 5 and I'm wondering if that's the issue?
  17. Photogirlem's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #17  

    Default

    IM having the same issue. Curve 8330. It used to work fine.. after upgrading i assume.. it just gives me a facebook cannot connect to server error. Which clearly it can as I can do everything else.

    Its VERY frustrating...
  18. Judgment Tay's Avatar
    CrackBerry User

    Posts
    51 Posts
    #18  

    Default

    Thanks so much for the helpful advice. My wife has a VZW 8330 and she's been complaining for over a week now that she couldn't upload pics to facebook. It had worked perfectly fine in the past. I tried battery pulls, uninstalling/reinstalling the facebook app...nothing worked. I finally scanned the crackberry forums for help and BAM! It worked! Thanks so much.

    Another small tip to go along with this. After you send the "f" text to facebook, be patient. It says that facebook will text you back in a few seconds, but I found it to be more like a few minutes. I got impatient and starting sending the texts again. This will screw things up. It seems you have to confirm the most recent code that they text to you. If you confirm a code while another one is still pending, it won't work. I realized I was being impatient and waited for the final code to be texted to me. When I confirmed that one, I was back up and running.

    Good luck Nation!
  19. MoRedStar's Avatar
    CrackBerry Addict

    Posts
    719 Posts
    Global Posts
    723 Global Posts
    #19  

    Default

    This didnt help me either. Im about ready to give on FB for Blackberry.
  20. jhoff's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #20  

    Default

    interesting, although lately most of the time it doesn't work, sometimes I CAN upload photos. And some I have to resend several times... Ok, I was able to get one to go first time today, one on the 2nd resend and the third, I've tried resending 6-8 times already w/o success.
  21. rickyjazze's Avatar
    CrackBerry User

    Posts
    76 Posts
    #21  

    Default

    But im in jamaica so how can i do that?
  22. ruckstande's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #22  

    Default

    Just tried this and it doesn't work.
  23. IUHoosier429's Avatar
    CrackBerry User

    Posts
    31 Posts
    #23  

    Default

    Quote Originally Posted by Judgment Tay View Post
    After you send the "f" text to facebook, be patient. It says that facebook will text you back in a few seconds, but I found it to be more like a few minutes.
    I've had the same issue with upgrading FB and not being able to upload photos anymore. But I've been waiting for more than an hour to get the confirmation # from FB. Any suggestions on how to go about this? Or should I simply wait for more minutes/hours/days/FB upgrades?

    I'm starting to get very aggravated
  24. SK1
    SK1 is offline
    SK1's Avatar
    CrackBerry Master

    Posts
    1,154 Posts
    Global Posts
    1,162 Global Posts
    #24  

    Default

    Quote Originally Posted by IUHoosier429 View Post
    I've had the same issue with upgrading FB and not being able to upload photos anymore. But I've been waiting for more than an hour to get the confirmation # from FB. Any suggestions on how to go about this? Or should I simply wait for more minutes/hours/days/FB upgrades?

    I'm starting to get very aggravated
    You're going to have to wait. Took me a few hours to get mine. Even after I tried the advice in the first post, it still did not work for me. Good luck.
  25. SinSationalJ's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #25  

    Default

    still didnt work for me. I had done that previously anyway and also taken it to sprint and the completely wiped it out and reloaded it.
Page 1 of 2 12 LastLast

Posting Permissions