Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Aspenstar's Avatar
    CrackBerry User

    Posts
    15 Posts
    Thread AuthorThread Author   #1  

    Question Facebook mobile won't work

    I signed up for facebook mobile and I get the texts when there is a comment, etc., but I cannot go to m.facebook.com on my curve 8310. I keep getting a 403 Forbidden error.
    Anyone know why? Or better yet, how to fix it?
  2. JBB89's Avatar
    CrackBerry Addict

    Posts
    881 Posts
    Global Posts
    884 Global Posts
    #2  

    Default

    why would you get the text messages when the facebook app is better than text notifications? albeit the facebook app sucks, but it works for the most part, pretty well.
    Formerly known as Jakeberry123
  3. JBB89's Avatar
    CrackBerry Addict

    Posts
    881 Posts
    Global Posts
    884 Global Posts
    #3  

    Default

    or, have you just tried going to facebook.com? it should redirect you to the mobile page.
    Formerly known as Jakeberry123
  4. Aspenstar's Avatar
    CrackBerry User

    Posts
    15 Posts
    Thread AuthorThread Author   #4  

    Default

    Thanks!! Going to just facebook.com worked fine. I knew someone here would have an answer and a good one at that. THANKS AGAIN
  5. JBB89's Avatar
    CrackBerry Addict

    Posts
    881 Posts
    Global Posts
    884 Global Posts
    #5  

    Default

    Haha no problem. You should check out the app. Its archaic, but it works. I use it constantly.

    Posted from my CrackBerry at wapforums.crackberry.com
  6. Curvaceous's Avatar
    CrackBerry Abuser

    Posts
    164 Posts
    PIN
    K PANTHER
    #6  

    Default

    my facebook won't work on my 8310 over the past week or so (on m.facebook or facebook.com)

    it asks me to log in, already showing my email address, but when i put my password in it just refreshes the same page.

    any ideas?? its really annoying
  7. JBB89's Avatar
    CrackBerry Addict

    Posts
    881 Posts
    Global Posts
    884 Global Posts
    #7  

    Default

    Well, I don't know a set answer to this, but you could try clearing all browser data. I haven't had a problem with it, but if I did, I'd clear everything first.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. mbudden's Avatar
    CrackBerry Addict

    Posts
    901 Posts
    Global Posts
    957 Global Posts
    PIN
    22928E0F
    #8  

    Default

    thats what i have had to do. clear my cache and try again. it works for me!
  9. Curvaceous's Avatar
    CrackBerry Abuser

    Posts
    164 Posts
    PIN
    K PANTHER
    #9  

    Default

    Quote Originally Posted by mbudden View Post
    thats what i have had to do. clear my cache and try again. it works for me!
    thanks Matt!! that worked
  10. manderly's Avatar
    CrackBerry Abuser

    Posts
    238 Posts
    #10  

    Default

    Are you removing the www from in front of the m?
  11. DarkZero's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #11  

    Default

    when i download facebook for my bold the app doesnt even show up?? can anyone help me out pleasee??

    if someone can BBM me please
    249fb683
  12. ronb's Avatar
    CrackBerry Abuser

    Posts
    241 Posts
    Global Posts
    253 Global Posts
    #12  

    Default

    It is propably in a folder called Communities.
    Good Luck!
    Ron

Posting Permissions