Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. jaya_man's Avatar
    CrackBerry User

    Posts
    59 Posts
    Global Posts
    61 Global Posts
    Thread AuthorThread Author   #1  

    Default Facebook 1.7.0.18 Problems

    I had downloaded the latest facebook app immediately after getting word of it...And am having problems ever since...there seems to be a problem with the app connecting to the server...and when I login successfully, I get kicked out immediately...aren't new versions supposed to be an improvement over the last one...I had no such problems with the previous version...anybody else experiencing the same? Tried re-downloading and re-installing but problem still exist...any help would be appreciated...

    Posted from my CrackBerry at wapforums.crackberry.com
  2. Ev0lv3's Avatar
    CrackBerry User

    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #2  

    Default

    having the same problem, as well as a co-worker on the rogers network. My facebook seems to be having problems on the actual site as well. So I think its a problem with FB itself. but who knows.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. need4speedent's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    PIN
    doesn't matter: it don't work!!!
    #3  

    Default

    Can somebody help me?!?!? I have a Boostberry 8350i, and when i upgraded to facebook 1.6, i keep getting the message "could not connect because a data service is not available. please try again later. if this problem continues, contact your service provider for suport." YEAH, RIGHT!?! Ever since i upgraded, i've been kicked out of the face book app, and still can't get on, even though i have re-installed everything. SOMEBODY HELP ME PLEASE???
  4. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,850 Posts
    Global Posts
    9,254 Global Posts
    #4  

    Default

    are you properly connected to a data connection? do you have a data plan?
  5. roqueagv's Avatar
    CrackBerry User

    Posts
    13 Posts
    #5  

    Default

    Hi,
    My friend justo bought a BB8350i and thanks to the intructions here we were able to set it up as a Boostberry without a problem (in my case I have native Nextel). The problem is that when he tries to log in into the app for facebook, that we installed, the same error appears (the error is "Could not connect because a data service is not available. Please try again later. If this problem continues, contact your service provider for suport.").
    I also helped him install the latest OS version (which after that i have to set it up again as a boostberry becuase the internet connection was not working), we confirm that he can access the internet again and send messages so is fine as before the update. The problem is that its still giving me the same error.
    BTW he has the full unlimited service for everything (yes data included) so there should not be any restrictions for it.

    Please any idea on this will be great.

    Thanks,
  6. Smokeahontis's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #6  

    Default

    I'm having the same problems and my OS is 4.6 on an 8350i boostberry.
    Before I upgraded the facebook app everything was working just fine with the previous one. I just emailed Boostberry but today is sunday so i dont expect a response today. But I just want my old facebook app back or at least one that works like it is supposed to lol....if anyone knows how to solve this please tell us
  7. ronhero's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #7  

    Default

    I think everyone is having this problem who has a boostberry, I am looking for a torrent right now for FB 1.6 since it will not let me DL it off BB server for some reason.

    Let me know if you get any word back from boostberry
  8. ronhero's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #8  

    Default

    Ok I was able to find a version of 1.5 and 1.6 that I got working till I can get 1.7 to work
  9. aldo818's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    #9  

    Default

    Theres the new version out 1.7.0.22 it works great for me
  10. Smokeahontis's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #10  

    Default

    Quote Originally Posted by ronhero View Post
    Ok I was able to find a version of 1.5 and 1.6 that I got working till I can get 1.7 to work
    SHARE PLEASE lol, I will let you know as soon as Boostberry gets back to me...
  11. Smokeahontis's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #11  

    Default

    Alright yall...the folks at Boostberry got back to me and told me to go to
    m. getjar. com and download the facebook app for the 8350i....I havent done that yet but I will after i finish this to see if it works....
  12. geezy21unc's Avatar
    CrackBerry Abuser

    Posts
    159 Posts
    #12  

    Default

    just DL the old FB version and it works, mine did....
  13. repcf4life330's Avatar
    CrackBerry User

    Posts
    16 Posts
    #13  

    Default

    i had to do the same, get the older version of it, and now mine works fine. no like button tho, and it won't let me upload a pic to facebook through it.
  14. Smokeaire's Avatar
    CrackBerry Abuser

    Posts
    427 Posts
    Global Posts
    492 Global Posts
    #14  

    Default

    I can't log in to FB, I get "A connection cannot be established to the Facebook server". I have tried using just Edge, Wifi, and 3g (and a combination of all 3). I tried to install 1.6 but it won't let me. I have have down graded to the original ATT OS for the 9700 and I get the same issues. I even unlocked the phone but that didn't help.
    Short of wiping the phone and starting from scratch any suggestion?

Posting Permissions