1. nightend's Avatar
    I get the following error on startup and I also see it on the View course page of the BBGPSGOLF website.

    Last Modified
    Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Chicago' for 'CDT/-5.0/DST' instead in /home/bbgpsgol/public_html/viewcourselistg.php on line 770
    06/17/11 08:38 AM
    07-26-12 08:21 PM
  2. luckybuck's Avatar
    I started getting the same error message yesterday. Using ATT 8310, now app doesnt work at all.
    07-27-12 10:30 AM
  3. ashworth's Avatar
    I am going to take a look at it now.
    07-27-12 07:49 PM
  4. ashworth's Avatar
    It should be fixed now. My hosting provider updated the version of PHP they are running so I had to update the time zone information within a configuration file. Should be working now.

    Please make sure that everything is working and if you find anything else please post it here or a new thread.
    07-27-12 07:59 PM
  5. nightend's Avatar
    Fixed. Thanks
    07-27-12 08:40 PM
LINK TO POST COPIED TO CLIPBOARD