Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 95
Like Tree1Likes
  1. Renz0r's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #1  

    Default Delete Facebook calendar

    I'm on FB 1.5 and after upgrading, fb calendar appears to be default, how on earth do I delete this so I can have my original calendar back?

    Posted from my CrackBerry at wapforums.crackberry.com
    Arthur Tsai likes this.
  2. Mr_CP's Avatar
    CrackBerry Abuser

    Posts
    100 Posts
    #2  

    Default

    Hey there

    Go within the FB app and click menu options scroll down and you'll see an option to connect your facebook application with: calender, uncheck the box, then see how that goes?
  3. kyleresq's Avatar
    CrackBerry Abuser

    Posts
    389 Posts
    Global Posts
    425 Global Posts
    #3  

    Default

    That actually doesn't delete the calendar. I am trying to figure out how to get it off of here myself...
  4. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #4  

    Default

    To set the default calendar:

    Options > Advanced Options > Default Services

    To remove a calendar:

    Options > Advanced Options > Service Books > Remove the CICAL service book for the calendar you want to remove.
    Thanked by 2:
    fewdots (02-20-2012),  sssutanto (02-25-2011) 
  5. kyleresq's Avatar
    CrackBerry Abuser

    Posts
    389 Posts
    Global Posts
    425 Global Posts
    #5  

    Default

    That still doesn't actually "delete" the Facebook calendar.
  6. gpt
    gpt is offline
    gpt's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    #6  

    Default

    bump... i would love to know the answer to this... i cant delete it!
  7. teddy.it's Avatar
    CrackBerry Abuser

    Posts
    139 Posts
    Global Posts
    146 Global Posts
    #7  

    Default

    Quote Originally Posted by gpt View Post
    bump... i would love to know the answer to this... i cant delete it!
    ...me too!!!
    Storm2 9520

    follow me on:

    twitter @Teddy_it

    wordpress teddyuk.wordpress.com
  8. mattmarenic's Avatar
    CrackBerry Addict

    Posts
    788 Posts
    Global Posts
    789 Global Posts
    #8  

    Default

    Use DM to delete all calendars and then re-sync...
  9. MAK1300's Avatar
    CrackBerry User

    Posts
    25 Posts
    #9  

    Thumbs down

    Quote Originally Posted by aristile View Post
    To set the default calendar:

    Options > Advanced Options > Default Services

    To remove a calendar:

    Options > Advanced Options > Service Books > Remove the CICAL service book for the calendar you want to remove.
    I was having the same issues and never found out how to remove it so I downgrade to the 1.2 facebook version !!
    Mak 1300
    8900 OS v5.093
    Vodafone FRANCE (SFR)
  10. gpt
    gpt is offline
    gpt's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    #10  

    Default

    Quote Originally Posted by MAK1300 View Post
    I was having the same issues and never found out how to remove it so I downgrade to the 1.2 facebook version !!

    Ive downgraded... but the calendars still there!

    And also i tried using dm... went to back up, restor etc... got the too columns... scorlled down the one on the right and pressed clear under each calendar entry... reset my device... and still had the facebook alendar

    Ive deleted any cical entry i can find that relates to a calendar... (and to be honest i still dont know what people mean when they say "re send" service books... but im assuming ive done the right thing by just deleting the files

    From what i can tell, the default device calendar has been renamed "facebook"... because i dont have any other calendar listed...

    I just hate having things i cant get rid of...

    And i also hate that my contacts birthdays no longer show up in the calendar!



    Help...
  11. MAK1300's Avatar
    CrackBerry User

    Posts
    25 Posts
    #11  

    Default

    What I have personaly done is reinstalling the OS without facebook app on it from the DM.
    Then reboot, facebook calendar was gone and then reinstall facebook 1.2 in OTA from the BB store and it works fine for me, no facebook calendar anymore!!
    Hope this will works
    Mak 1300
    8900 OS v5.093
    Vodafone FRANCE (SFR)
  12. laurenmac's Avatar
    CrackBerry User

    Posts
    62 Posts
    PIN
    PM.
    #12  

    Default

    Quote Originally Posted by aristile View Post
    To set the default calendar:

    Options > Advanced Options > Default Services

    To remove a calendar:

    Options > Advanced Options > Service Books > Remove the CICAL service book for the calendar you want to remove.
    When I tried to set the calendar, I only had the option to choose the Facebook calendar. Removing it from the service books was effective and now my normal calendar entries are back!! I think something must have changed since I upgraded to 1.5.0.31 because I never had the option to delete it before. Anyway, thanks!
  13. bbatfan's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #13  

    Angry This is a MAJOR BUG!

    Thanks for the tips, I am trying now and will find out if it works on my Verizon BB with OS 4.5. I removed FB 1.5 and will not install it again until this bug is fixed. Totally unacceptable!
  14. elle0306's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #14  

    Default

    how do u download the facebook 1.2?
    cant seem to find the link
    i want to downgrade to 1.2 also
  15. 3kids1036's Avatar
    CrackBerry User

    Posts
    69 Posts
    #15  

    Default

    bump. would love to know the answer also. NOW I know why I can't see my upcoming appoinments. It only shows NEW appointments that I put in. Not the stuff that was already there. I feel SO much better now. I thought I was going crazy.
  16. 3kids1036's Avatar
    CrackBerry User

    Posts
    69 Posts
    #16  

    Default

    Quote Originally Posted by aristile View Post
    To set the default calendar:

    Options > Advanced Options > Default Services

    To remove a calendar:

    Options > Advanced Options > Service Books > Remove the CICAL service book for the calendar you want to remove.
    THIS TOTALLY WORKED!!!!!! I also removed the gmail calendar the same way. Thanks SO much!
  17. Kellina's Avatar
    CrackBerry Abuser

    Posts
    369 Posts
    Global Posts
    376 Global Posts
    #17  

    Default

    This worked for me too! I flipped about my entries not showing. Deleted the facebook calendar completely and fixed my default. Thanks everyone!

    Posted from my CrackBerry at wapforums.crackberry.com
  18. kbrosnihan's Avatar
    CrackBerry User

    Posts
    73 Posts
    Global Posts
    75 Global Posts
    PIN
    KY & The Brain http://www.youtube.com/watch?v=Li5nMsXg1Lk
    #18  

    Default Good bye FB Cal

    Quote Originally Posted by aristile View Post
    To set the default calendar:

    Options > Advanced Options > Default Services

    To remove a calendar:

    Options > Advanced Options > Service Books > Remove the CICAL service book for the calendar you want to remove.
    This worked for me! I had the same issue.. Thanks!
    KBrosnihan
    -----------
  19. RLP06's Avatar
    CrackBerry Addict

    Posts
    512 Posts
    #19  

    Default

    This sounds really annoying, facebook thinks that everyone's life revolves around fb : (
  20. ilnb425's Avatar
    CrackBerry Abuser

    Posts
    159 Posts
    #20  

    Default

    Quote Originally Posted by 3kids1036 View Post
    bump. would love to know the answer also. NOW I know why I can't see my upcoming appoinments. It only shows NEW appointments that I put in. Not the stuff that was already there. I feel SO much better now. I thought I was going crazy.
    Option> Default Service > Calender CIAL - Change it off Facebook and select the one you want for example xxx@xxxx.com.
  21. Onna808's Avatar
    CrackBerry Abuser

    Posts
    129 Posts
    Global Posts
    133 Global Posts
    #21  

    Default

    Quote Originally Posted by aristile View Post
    To set the default calendar:

    Options > Advanced Options > Default Services

    To remove a calendar:

    Options > Advanced Options > Service Books > Remove the CICAL service book for the calendar you want to remove.
    Hope this works... for some reason every time I uncheck facebook calendar it shows up again when I open my calendar again. Now I have 2 entries of everything!
  22. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #22  

    Default

    No problem everyone! Glad I could help you guys out.
  23. eedwards29's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #23  

    Default

    This for me completely did the job. Thanks soooo much!
  24. blueyxd's Avatar
    CrackBerry User

    Posts
    13 Posts
    Global Posts
    16 Global Posts
    #24  

    Default

    Quote Originally Posted by aristile View Post
    No problem everyone! Glad I could help you guys out.
    You sir, are the genius of geniuses! That procedure up there worked like a charm! Thanks.
  25. baker2gs's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    33 Global Posts
    #25  

    Default

    Even when I changed the default service to another calendar and deleted the service book Google Sync would still try to sync with the damn Facebook calendar.

    When I do a hard reset the Facebook CICAL service book shows back up. I was having a problem where Google Sync synced to the new default Facebook calendar and I had double appointments.

    I had to delete the calendar on the DM, then uninstall Google Sync, restart. Then delete the Facebook CICAL and reinstall Google Sync. I ran the Google Sync and it finally sunc(sp?) with my default calendar.

    Now I'm afraid when I do a hard reset the Facebook CICAL will show back up and I'll be back to square one.
Page 1 of 4 1234 LastLast

Posting Permissions