Results 1 to 17 of 17
  1. DXBLouie's Avatar
    CrackBerry Abuser

    Posts
    213 Posts
    Thread AuthorThread Author   #1  

    Angry Delayed Facebook notifications and NO FB Message notifications at all

    It's been a few weeks now, but since i was out of town, i thought it may have to do with roaming.. but for some reason facebook app (the latest version) has quite some delay showing notifications on my new bold 9900..

    they used to be almost instant (like if someone comments on a photo of mine)
    now i can live with a bit of a delay, but what's really killing me is private message notifications on facebook..

    i do NOT get anything!
    i'd have to click the message icon inside the facebook app and refresh, only then i'd see new messages or replies to mine

    i've uninstalled the app, removed the app permissions from the main facebook site, rebooted my bb, reinstalled the app.. and no difference
    those steps used to solve my notification issues in the past

    any ideas?
    Bold 9700 - 6.0.0.615
    Playbook - 1.0.6.2390
  2. DXBLouie's Avatar
    CrackBerry Abuser

    Posts
    213 Posts
    Thread AuthorThread Author   #2  

    Default

    I am on 9900/7.0.0.353

    Posted from my CrackBerry at wapforums.crackberry.com
  3. SnoozerBold's Avatar
    CrackBerry Addict

    Posts
    942 Posts
    #3  

    Default

    I've been having the same issue with PMs on OS 6 since I upgraded to the latestest version of FB I get no notifications for PMs, I haven't been able to find a fix. I'm using the latest official OS6 from Bell.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. big samm's Avatar
    CrackBerry Abuser

    Posts
    446 Posts
    #4  

    Default

    Same problem here won't receive any notification on bold 9900 ver 261
    or on my torch 9800 ver 233... maybe the latest fb version have screwed the notification part.
  5. SnoozerBold's Avatar
    CrackBerry Addict

    Posts
    942 Posts
    #5  

    Default

    Lets hope they come out with an update that fixes it soon.
  6. DXBLouie's Avatar
    CrackBerry Abuser

    Posts
    213 Posts
    Thread AuthorThread Author   #6  

    Default

    well.. the update came out.
    same sh*t
    Bold 9700 - 6.0.0.615
    Playbook - 1.0.6.2390
  7. carrickfergus's Avatar
    CrackBerry Addict

    Posts
    716 Posts
    Global Posts
    899 Global Posts
    #7  

    Default

    The update solved my notification problems. All seems well thus far.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. DXBLouie's Avatar
    CrackBerry Abuser

    Posts
    213 Posts
    Thread AuthorThread Author   #8  

    Default

    i get notifications for tags, comments, etc..

    but absolutely nothing for private messages
    Bold 9700 - 6.0.0.615
    Playbook - 1.0.6.2390
  9. kpd001's Avatar
    CrackBerry User

    Posts
    34 Posts
    #9  

    Default

    I am also having this problem. Everything else seems to work fine other than the messages. I'm also using a Bold 9900 on 7.0.0.261
  10. RushNFour's Avatar
    CrackBerry User

    Posts
    39 Posts
    Global Posts
    74 Global Posts
    #10  

    Default

    I am having the same problem, 9930 on .362

    Posted from my CrackBerry at wapforums.crackberry.com
  11. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    2,654 Posts
    Global Posts
    2,655 Global Posts
    #11  

    Default

    Same here on a 9810, and additionally since an hour, my friends avatars keep vanishing. Refreshing the friend in BB address book makes them vanish as well. What's going on?

    Posted from my CrackBerry at wapforums.crackberry.com
  12. dollface's Avatar
    CrackBerry Genius

    Posts
    4,586 Posts
    Global Posts
    5,523 Global Posts
    #12  

    Default

    I have gotten no notifications for new messages on the newest FB version on my bold 9930.
    BLACKBERRY Q10 on OS 10.2.1.1055 and Playbook 64GB
  13. xandermac's Avatar
    CrackBerry Genius

    Posts
    4,409 Posts
    Global Posts
    4,448 Global Posts
    PIN
    268CF108
    #13  

    Default

    I have the same issue. A temporary fix (for me at least) was to uncheck "facebook notifications" in the FB app options, then re-enable them. (Not the "disable email notifications").

    I've had to do this every few days.
    Twitter: xandermac
    Thanked by:
    MSGPresident (10-07-2011) 
  14. RushNFour's Avatar
    CrackBerry User

    Posts
    39 Posts
    Global Posts
    74 Global Posts
    #14  

    Default

    I'm not getting any notifications now at all, since I unchecked and then rechecked the notifications box. I know this isn't a 9930 or os7 issue cuz I was having similar issues on my 9650 on os6, although not as bad

    Posted from my CrackBerry at wapforums.crackberry.com
  15. PJD642's Avatar
    CrackBerry Addict

    Posts
    747 Posts
    #15  

    Default

    Same problem here...upgraded to FB 2.0.0.50 (9850, 7.0.0.353), and the notifications have been very spotty. Checking/unchecking notification settings works for a day or so, then back to nothing.

    May see if I can downgrade to an earlier version just to evaluate & see if the problem continues....
  16. MissoulaMarinerFan's Avatar
    CrackBerry Addict

    Posts
    569 Posts
    #16  

    Default

    The only way I've been able to get notifications to come up at all is to stay logged in to the app...not sure if that's what you guys are noticing or not, but that seems to do the trick for me...
    Yes, we do have CrackBerries in Montana. Go Griz!!
    8130-->8530-->9850-->9930+64 gb PlayBook -->
  17. MADBRADNYC's Avatar
    CrackBerry Genius

    Posts
    3,905 Posts
    #17  

    Default New Privacy Policy. Try checking the web permissions.

    Not sure if you guys have, but the day prior to the start of this thread (9-10), I received this email from FaceBook...
    We're trying out a new feature to reduce the amount of email you receive from Facebook. Starting today, we are turning off most individual email notifications and instead, we'll send you a summary only if there are popular stories you may have missed.
    You can turn individual emails back on and restore all your original settings at any time.
    Thanks,
    The Facebook Team
    The link in the email took me to the permissions page here...
    http://www.facebook.com/settings?tab...ion=Facebook&t

    On the top right hand corner there is an option called "Email Frequency". it stated...
    Send me important updates and summary emails instead of individual notification emails.
    It was checked. when I opened up my Facebook permissions beneath, I only had 5 of my original notifications checked. I had to uncheck the box on top, and edit what I wanted again.

    Not sure if this will help anyone else, but it worked for me.
    MY TAKE ON THE Z10... I DON'T KNOW HOW, OR WHY, BUT IT WORKS!!!

Posting Permissions