Results 1 to 12 of 12
  1. zenzo's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default Blackberry App World - You are not connected to the wireless network

    Hi guys, wondering if you can help...
    Me, my mum and my dad all have the blackberry curve 8520 but I'm on O2, my mum is on Virgin and my dad is on Vodafone. I've set us all up on the wifi network at home which all works fine for me and my dad but whenever my mum tries to go on the app world at home it says "you are not connected to the wireless network". The Virgin signal is really bad in our house which is why I made sure it was connected to the wifi, I don't understand why I can use wifi with the app world and so can my dad but my mum can't! What's up with Virgin?! Help please!
  2. pcgizmo's Avatar
    CrackBerry Ph.D.

    Posts
    5,986 Posts
    Global Posts
    5,991 Global Posts
    PIN
    BOSCO
    #2  

    Default

    Try deleting app world and do a battery pull, and reinstall.
  3. zenzo's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #3  

    Default

    This is gonna sound a bit stupid but I can't find a way of deleting the app world, I've deleted things from the app world before but I can't find an option to delete it!
  4. pcgizmo's Avatar
    CrackBerry Ph.D.

    Posts
    5,986 Posts
    Global Posts
    5,991 Global Posts
    PIN
    BOSCO
    #4  

    Default

    Options > Applications > Add-On(?) > highlight App World > Menu button > Delete

    I don't know if this is the exact path, I don't have a Curve or OS5, so I'm working from memory.
  5. Motorcycle Mama's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,170 Posts
    Global Posts
    10,172 Global Posts
    #5  

    Default

    Does App World work properly when you are somewhere else where you can get a network signal?

    Do each of you have a BIS data plan?
  6. adsjones's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #6  

    Default

    Hello I am a Virgin UK customer on a 8520 too and low and behold have exactly the same issue! My signal at home is non existent so I use our wifi app world works fine when I'm out and about with signal but as soon as I'm here and try via wifi ..... You are not connected to the wireless network error :/ I am yet to find a solution. I have a BIS plan and everything else works fine via wifi (bbm & browser) I will try what was mentioned a few posts up and see if that works.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. adsjones's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #7  

    Default

    No joy at all, it downloads app world via wifi but still not connected to wireless network msg when I try to use it?!

    Any more suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
  8. pcgizmo's Avatar
    CrackBerry Ph.D.

    Posts
    5,986 Posts
    Global Posts
    5,991 Global Posts
    PIN
    BOSCO
    #8  

    Default

    Quote Originally Posted by adsjones View Post
    No joy at all, it downloads app world via wifi but still not connected to wireless network msg when I try to use it?!

    Any more suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    Ya got me, the suggestion I gave you fixed the issue for someone else yesterday.

    Do you have to use crApp World? Can you get the app via mobihand or CB app store?
  9. adsjones's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #9  

    Default

    I can live without app world yeah, its more of a problem solving mission for me lol, I've got the mobihand store so that is all good!
    I don't care what anyone says I'm still chuffed moving to blackberry from the iphone, even without the store working

    Posted from my CrackBerry at wapforums.crackberry.com
  10. blackcaneaddict's Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    Global Posts
    386 Global Posts
    #10  

    Default

    Quote Originally Posted by adsjones View Post
    No joy at all, it downloads app world via wifi but still not connected to wireless network msg when I try to use it?!

    Any more suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    Not sure if Virgin UK and VM usa is the same company.
    I'm with Virgin Mobile USA and with their set-up I have to pay and extra 10 dollars to download for App World. I haven't been able to get the app to work on wifi though. Only through the networK with OTA downloads.

    Posted from my CrackBerry at wapforums.crackberry.com
  11. adsjones's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #11  

    Default

    They are probably the same but when I first got my bb they were no help at all I called them and asked about adding bb onto my contract and explained that I had a bb, but after being offered a bb by three differant ppl I hung up lol, finally got it sorted and works out no extra charges it let's mer dl ota when in signal just not via wifi

    Posted from my CrackBerry at wapforums.crackberry.com
  12. Motorcycle Mama's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,170 Posts
    Global Posts
    10,172 Global Posts
    #12  

    Default

    Quote Originally Posted by GiveMeApps View Post
    If you forget your APP world password, I'm assuming you have to call your provider?
    No. Wrong. The provider will NOT have that information.

Posting Permissions