Page 1 of 32 123411 ... LastLast
Results 1 to 25 of 796
  1. dasDestruktion's Avatar
    CrackBerry Genius

    Posts
    1,734 Posts
    Global Posts
    1,762 Global Posts
    PIN
    PM me...
    Thread AuthorThread Author   #1  

    Exclamation [BETA Testers] FIXMO Tools for Blackberry

    Just downloaded FIXMO this evening (around 9pm est) and have been playing around with it for about twenty minutes. Seems great thus far. I wanted to create a thread where those CBusers who have signed up to test the app. could discuss it and any problems/bugs that might arrise.


    So what do you think?

    You can sign up (download) here. LINK
    You can post feedback/bugs here. LINK
    Last edited by d5115r; 12-29-2009 at 11:01 AM.
  2. Floont's Avatar
    CrackBerry Abuser

    Posts
    134 Posts
    PIN
    the tail on the donkey
    #2  

    Unhappy

    Attempted to test it, but I kept getting a memory overflow error. So, it's deleted now and all is well again.

    FA
  3. bad_boy321's Avatar
    CrackBerry Master

    Posts
    1,082 Posts
    Global Posts
    1,101 Global Posts
    PIN
    Good Question?!
    #3  

    Default

    no issues so far. liking it..
    Quarter minute...two clicks left for windage...say goodnight, Gracie......
  4. dasDestruktion's Avatar
    CrackBerry Genius

    Posts
    1,734 Posts
    Global Posts
    1,762 Global Posts
    PIN
    PM me...
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by Floont View Post
    I kept getting a memory overflow error.
    There were a couple of users who had this same issue that commented on the article on the front page. I've downloaded to the the 9630 and am running the same version of the OS as you, but haven't had any problems. Yet. I'm very excited for this and hope that many users will download and test so that all of the bugs, etc. can be worked out quickly. This is definitely going to be one of my most used applications!
  5. amazinglygraceless's Avatar
    Retired Mod

    Posts
    25,784 Posts
    PIN
    PIN:ky Tuscadero
    #5  

    Default

    Very well put together app. Does everything it promises.

    One thing to note is the Undelete feature works only for items that come in AFTER
    you install the app. It does not undelete items from prior. Not a deal breaker IMO.
  6. cartersball's Avatar
    CrackBerry Abuser

    Posts
    119 Posts
    PIN
    stackforums.com
    #6  

    Default

    Downloaded this evening to my 8350i. Works great so far. I like the battery manager and memory manager functions. The undelete function works good. Would like to see it expanded to include all file types. Right now I have used it for email only. It would be nice to be able to use it on SMS, MMS, and media files located on your phone or mini sd. Same thing for the reply/forward editing and the "flame retardant" features of the app. I would like to see them useable for SMS and MMS as well as PIN messaging. Overall it is a very useful app that could be made more useful for all types of BB users.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. czeph's Avatar
    CrackBerry Abuser

    Posts
    427 Posts
    Global Posts
    464 Global Posts
    PIN
    s & Needles, Needles & Pins
    #7  

    Default

    I'm on a 9530 OS 5.0.0.428 and the only problem I'm running into is I assigned the Quick Silence to my left convenience key then reset but when I hit the key it opens all the tools. Any help with that would be appreciated. When it does work, will hitting the same key remove the silencer? If so, great!!!
    Last edited by CZeph; 12-28-2009 at 09:52 PM. Reason: ID Phone
    Droid X
  8. dasDestruktion's Avatar
    CrackBerry Genius

    Posts
    1,734 Posts
    Global Posts
    1,762 Global Posts
    PIN
    PM me...
    Thread AuthorThread Author   #8  

    Default

    Just noticed that the silencer icon that comes separate from the main application cannot be moved to my "home" folder... Anyone else have this problem? I'd like it outside of my downloads and easily accessible!

    Posted from my CrackBerry at wapforums.crackberry.com
  9. kcpaynev1's Avatar
    CrackBerry Genius

    Posts
    4,422 Posts
    PIN
    just ask
    #9  

    Default

    Quote Originally Posted by CZeph View Post
    I'm on a 9530 OS 5.0.0.428 and the only problem I'm running into is I assigned the Quick Silence to my left convenience key then reset but when I hit the key it opens all the tools. Any help with that would be appreciated. When it does work, will hitting the same key remove the silencer? If so, great!!!
    There are issues with the storm and the dev is addressing them

    Posted from my CrackBerry at wapforums.crackberry.com
  10. kcpaynev1's Avatar
    CrackBerry Genius

    Posts
    4,422 Posts
    PIN
    just ask
    #10  

    Default

    Quote Originally Posted by d5115r View Post
    Just noticed that the silencer icon that comes separate from the main application cannot be moved to my "home" folder... Anyone else have this problem? I'd like it outside of my downloads and easily accessible!

    Posted from my CrackBerry at wapforums.crackberry.com
    I can move mine to the homescreen and back into a folder no problem. Try a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
  11. brindaarnold's Avatar
    CrackBerry Addict

    Posts
    649 Posts
    PIN
    That's SO 2009
    #11  

    Default

    Quote Originally Posted by d5115r View Post
    Just noticed that the silencer icon that comes separate from the main application cannot be moved to my "home" folder... Anyone else have this problem? I'd like it outside of my downloads and easily accessible!

    Posted from my CrackBerry at wapforums.crackberry.com
    I noticed it. I kept trying and it finally moved, but I had it in the download folder AND on the home screen. Battery pull fixed it. Tried it again and it worked fine. Waited a little longer and moved it again and had it in 3 places. I thought it might just be my phone/OS. When I moved the Fixmo app it actually disappeared altogether until after the battery pull. I reported it as possibly isolated since I couldn't duplicate it. Hopefully others will try and report it on the feedback email.

    Very few bugs for an initial drop though! It's pretty slick!
    http://forum.tipb.com/index.php?referrerid=168934

    "Never do anything that you wouldn't want to explain to the paramedics." ~Author Unknown
  12. dasDestruktion's Avatar
    CrackBerry Genius

    Posts
    1,734 Posts
    Global Posts
    1,762 Global Posts
    PIN
    PM me...
    Thread AuthorThread Author   #12  

    Default

    Quote Originally Posted by brindaarnold View Post
    I noticed it. Battery pull fixed it. Tried it again and it worked fine.
    Very few bugs for an initial drop though! It's pretty slick!
    Battery pull fixed it for me too. I was stupid to forget to do one after the install! No duplicates for me though... Hmm. I'm excited; I agree, great initial release!

    Posted from my CrackBerry at wapforums.crackberry.com
  13. raffy4u2's Avatar
    CrackBerry User

    Posts
    10 Posts
    #13  

    Default

    just downloaded it and having no problems on my 9700 bold great app so far!
  14. dave3825us's Avatar
    CrackBerry Master

    Posts
    1,085 Posts
    PIN
    uıd ʎɯ
    #14  

    Default

    Downloaded to Verizon 9630 4.7.1.61 and when run got memory overflow error

    Did a batt pull now 552 reload software

    Trying to delete via dm


    Update

    recovered the 552 by deleting this app via desktop manager app loader

    Please post when a new beta is available....
    Last edited by dave3825us; 12-29-2009 at 01:10 AM.
  15. wojotiger's Avatar
    CrackBerry Abuser

    Posts
    309 Posts
    Global Posts
    327 Global Posts
    PIN
    30EF71C1
    #15  

    Default

    Its running beautifully on my tour with 7.15 hybrid. I must say the design and flow of the app is amazing, it feels as though the app was built into the OS. All the tools work great, I'm excited to see the progress of this beta, keep up the good work!

    Posted from my CrackBerry at wapforums.crackberry.com
  16. nataltom's Avatar
    CrackBerry User

    Posts
    47 Posts
    #16  

    Default

    Hi

    I just installed the beta version on my Bold 9700.
    I have not encountered any particular problems. It's an application that seems very interesting.

    The only slight worry I have met so far is when I put a shortcut in Quicklaunch, Fixmo not start. I do not know if anyone had the same problem.

  17. Chucky1's Avatar
    CrackBerry Abuser

    Posts
    424 Posts
    Global Posts
    519 Global Posts
    PIN
    LiveProfile LP4FAHG8
    #17  

    Default

    Installed it, tried it, liking it....does everything as stated.
    Jesus Gave His Life For Me. Why Should I Give Him Anything Less...

    The optimist says the cup is half full. The pessimist says the cup is half empty. The child of God says: My cup runneth over ~Anonymous
  18. Lincs1's Avatar
    CrackBerry Abuser

    Posts
    139 Posts
    #18  

    Default

    How does the 'flame retardant' work? the description on the front page didn't really explain it. I understand the concept but can't see how it would work?
  19. Lincs1's Avatar
    CrackBerry Abuser

    Posts
    139 Posts
    #19  

    Default

    ah, it's ok, Rick just emailed me now to get testing! thanks again Rick
  20. dave3825us's Avatar
    CrackBerry Master

    Posts
    1,085 Posts
    PIN
    uıd ʎɯ
    #20  

    Default

    Ok,,, after seeing others not having any problems I reinstalled it after the my 552.

    Still no go. Do these pics help or is there a log file I can post here?
    Verizon Tour 9630 OS 4.7.1.61





  21. Lincs1's Avatar
    CrackBerry Abuser

    Posts
    139 Posts
    #21  

    Default

    Not sure what's up there, if you email the developer he replies quickly and will sort that out for you I'm sure

    Posted from my CrackBerry at wapforums.crackberry.com
  22. dave3825us's Avatar
    CrackBerry Master

    Posts
    1,085 Posts
    PIN
    uıd ʎɯ
    #22  

    Default

    Quote Originally Posted by Lincs1 View Post
    Not sure what's up there, if you email the developer he replies quickly and will sort that out for you I'm sure

    Posted from my CrackBerry at wapforums.crackberry.com

    I tried to leave feed back on the page and it wanted me to register. Do you have an email address for him?
  23. st_temps's Avatar
    CrackBerry Abuser

    Posts
    299 Posts
    Global Posts
    304 Global Posts
    #23  

    Default

    Quote Originally Posted by nataltom View Post
    The only slight worry I have met so far is when I put a shortcut in Quicklaunch, Fixmo not start. I do not know if anyone had the same problem.

    I had the same problem with ShortCutMe but fixed it by adding " Fixmo Tools* " (No speech marks) in the Extra AppName in the Common Config. page

    However I cannot get the Quick Silence to work using this method.
  24. dasDestruktion's Avatar
    CrackBerry Genius

    Posts
    1,734 Posts
    Global Posts
    1,762 Global Posts
    PIN
    PM me...
    Thread AuthorThread Author   #24  

    Default

    Quote Originally Posted by dave3825us View Post
    I tried to leave feed back on the page and it wanted me to register.
    I would simply register. Of course it's up to you, but it only takes a few minutes. You are presented right away with the option not to recieve any annoying emails from them outside of the replies to any issues you raise. Such a great application... They could use all the feedback they can get; your help will make the final, offical product all the better!

    Just posted an issue report of my own. Everything is working wonderfully for me, except for one little bug. As I posted last evening, I couldn't move the silencer to the "home" folder. I did a battery pull and it worked. Then this morning after exiting "bedside mode" the icon on the list of applications had found its way back into the "downloads" folder. Don't know why, but a battery pull didn't fix it this time. Can't seem to get it back out.
  25. msmilktoast's Avatar
    CrackBerry User

    Posts
    83 Posts
    PIN
    wheel spinning around!
    #25  

    Default

    I downloaded it and I'm not sure what I did (or didn't do) but after deleting a couple emails and texts-I went to the Undelete tab and nothing shows up. I'm going to do a battery pull and see what happens.
Page 1 of 32 123411 ... LastLast

Posting Permissions