Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. kostnkost's Avatar
    CrackBerry Addict

    Posts
    553 Posts
    Global Posts
    624 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    PIN
    Just text me ;-)
    Thread AuthorThread Author   #1  

    Default Berryweather maps not working

    Anyone else having problems with their default maps?
  2. blueyestm's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,470 Posts
    Global Posts
    5,540 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    PIN
    ky swear
    #2  

    Default

    Nope, no issues on the default or the ones I've added
  3. Don_Henry's Avatar
    CrackBerry Addict

    Posts
    987 Posts
    Global Posts
    1,134 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  

    Default Berryweather maps not working

    Mine are working - although it is taking an abnormally long time for them to load.

    Sent from my BlackBerry 9810 using Tapatalk
  4. rbwalton's Avatar
    CrackBerry Abuser

    Posts
    171 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  

    Default

    Mine times out on the connection attempt most of the time- since late yesterday and into this morning. It will at times, work right after that, but much more slowly than normal- which is usually within seconds.
  5. josh74's Avatar
    CrackBerry Abuser

    Posts
    403 Posts
    Global Posts
    411 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  

    Default Berryweather maps not working

    mine not working here either.

    Sent from my BlackBerry 9850 using Tapatalk
  6. rbwalton's Avatar
    CrackBerry Abuser

    Posts
    171 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  

    Default

    Mine is working just fine now.
  7. josh74's Avatar
    CrackBerry Abuser

    Posts
    403 Posts
    Global Posts
    411 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  

    Default

    Mine is back working now too.

Similar Threads

  1. Blackberry Maps not working on my Rogers Bold
    By fooboto in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 01-03-09, 08:35 PM
  2. Google maps not working 7100i
    By mik_amb in forum BlackBerry 71xx Series
    Replies: 3
    Last Post: 07-09-08, 09:54 PM
  3. Help with BB Maps not working properly
    By jxsori in forum BlackBerry 8800, 8820
    Replies: 2
    Last Post: 03-19-08, 12:53 AM
  4. Google maps not working anymore
    By bbsmilezalwz in forum BlackBerry 71xx Series
    Replies: 3
    Last Post: 03-01-08, 03:27 AM
  5. Newbie Maps not working
    By ferret1979 in forum BlackBerry 8800, 8820
    Replies: 4
    Last Post: 07-27-07, 07:48 PM

Posting Permissions

";