Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. WorldIRC's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    Thread AuthorThread Author   #1  

    Default BerryBuzz - Anyway to have it turn off when alerts are off

    Like the title states,
    Is there anyway to have BerryBuzz automatically turn it self off when you set your profile to "All Alerts Off".

    It is very annoying to have these bright lights flashing at night...and it's an extra step to go into the BerryBuzz settings and manually turn it off.
    Unless otherwise stated, my posts are strictly the personal opinion of myself and do not reflect the opinions or policies of any organizations that I am affiliated with.

    Brian Bader

    My HowardForums Feedback
  2. kcpaynev1's Avatar
    CrackBerry Genius

    Posts
    4,422 Posts
    PIN
    just ask
    #2  

    Default

    Quote Originally Posted by WorldIRC View Post
    Like the title states,
    Is there anyway to have BerryBuzz automatically turn it self off when you set your profile to "All Alerts Off".

    It is very annoying to have these bright lights flashing at night...and it's an extra step to go into the BerryBuzz settings and manually turn it off.
    no there is no way at this time. what you can do though is if you dont want the LEDs to go when your sleeping go into the settings and set the times for monday - sunday when you will be sleeping for the LEDs to go off. it is a little pain to set everyday but that is the best solution at this point
  3. terrie1972's Avatar
    CrackBerry User

    Posts
    34 Posts
    #3  

    Default

    I went into the settings and under the days of the week marked from 6 pm to 8 am and alerts do not go off just the regular red one.
  4. kcpaynev1's Avatar
    CrackBerry Genius

    Posts
    4,422 Posts
    PIN
    just ask
    #4  

    Default

    Quote Originally Posted by terrie1972 View Post
    I went into the settings and under the days of the week marked from 6 pm to 8 am and alerts do not go off just the regular red one.
    the setting just mutes the LED, it has nothing to do with alerts
  5. jackie treehorn's Avatar
    CrackBerry Genius

    Posts
    1,978 Posts
    Global Posts
    2,141 Global Posts
    #5  

    Default

    If you don't want the LEDs going off at night just open the clock app and set it to when it goes into bedside mode to disable the LEDs
  6. WorldIRC's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by kcpaynev1 View Post
    the setting just mutes the LED, it has nothing to do with alerts
    ^I only use BerryBuzz for the LED's so that may work for me!
    Unless otherwise stated, my posts are strictly the personal opinion of myself and do not reflect the opinions or policies of any organizations that I am affiliated with.

    Brian Bader

    My HowardForums Feedback
  7. WorldIRC's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by jackie treehorn View Post
    If you don't want the LEDs going off at night just open the clock app and set it to when it goes into bedside mode to disable the LEDs
    Another great idea! I will test it later!
    Unless otherwise stated, my posts are strictly the personal opinion of myself and do not reflect the opinions or policies of any organizations that I am affiliated with.

    Brian Bader

    My HowardForums Feedback
  8. jackie treehorn's Avatar
    CrackBerry Genius

    Posts
    1,978 Posts
    Global Posts
    2,141 Global Posts
    #8  

    Default

    Quote Originally Posted by WorldIRC View Post
    Another great idea! I will test it later!
    Works every time for me. Hope it does the trick for you
  9. kcpaynev1's Avatar
    CrackBerry Genius

    Posts
    4,422 Posts
    PIN
    just ask
    #9  

    Default

    Quote Originally Posted by jackie treehorn View Post
    If you don't want the LEDs going off at night just open the clock app and set it to when it goes into bedside mode to disable the LEDs
    yup that is another way to do it
  10. WorldIRC's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    Thread AuthorThread Author   #10  

    Default

    Once I get my Bold 9700 charging pod, it won't be an issue anymore cuz as soon as its docked, the clock comes on
    Unless otherwise stated, my posts are strictly the personal opinion of myself and do not reflect the opinions or policies of any organizations that I am affiliated with.

    Brian Bader

    My HowardForums Feedback
  11. vikingjunior's Avatar
    CrackBerry Abuser

    Posts
    281 Posts
    Global Posts
    1,301 Global Posts
    #11  

    Default

    Quote Originally Posted by jackie treehorn View Post
    If you don't want the LEDs going off at night just open the clock app and set it to when it goes into bedside mode to disable the LEDs

    The only problem with this is then you can't utilize the charging / charged LED's. while in Bedside Mode" which is usually when you charging you phone.


    The real reason I got berry buzz was to see a LED that it was indeed charging and another LED that it was completely charged ( I use Red for Charging /Green for fully charged).

    I have my sound profile in Bedside Mode set to "Phone Calls Only" this in essence should disable email LED's along with sounds.

Posting Permissions