Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. lv1
    lv1 is offline
    lv1's Avatar
    CrackBerry Abuser

    Posts
    172 Posts
    Global Posts
    284 Global Posts
    Thread AuthorThread Author   #1  

    Default Berry Weather not working

    BerryWeather stopped working tonight for me on the 9530 Storm. It fails to update. Worked fine before. Any ideas?
  2. rayzryd266's Avatar
    CrackBerry Abuser

    Posts
    443 Posts
    Global Posts
    468 Global Posts
    #2  

    Default

    same here on my 9550...what gives?
    Curve 8330 > Storm > Storm2 9550 > HTC ThunderBolt
  3. #3  

    Default

    their servers might be down...
    ~Matt
    Nexus 5, Z10 LE, White Lumia 521, 32GB Nook HD+ & 16GB PB, 32 GB Dell Venue 8 Pro
    @howarmat
  4. lv1
    lv1 is offline
    lv1's Avatar
    CrackBerry Abuser

    Posts
    172 Posts
    Global Posts
    284 Global Posts
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by howarmat View Post
    their servers might be down...
    And you are sending the snow storm our way. How can I keep up to date now??
  5. tk0596's Avatar
    CrackBerry User

    Posts
    61 Posts
    #5  

    Default

    Out here in Ca. also...
    OS:Channel C001236F0; 10.2.1.575
  6. mightyjohn#AC's Avatar
    CrackBerry Abuser

    Posts
    362 Posts
    PIN
    3064EFEC
    #6  

    Default

    Out here in north Texas too. SUCKS!

    Posted from my CrackBerry at wapforums.crackberry.com
  7. mightyjohn#AC's Avatar
    CrackBerry Abuser

    Posts
    362 Posts
    PIN
    3064EFEC
    #7  

    Default

    I just got a message saying that the server was undergoing maintenance. Hopefully it will be back up soon.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. Davec1234's Avatar
    CrackBerry Abuser

    Posts
    383 Posts
    Global Posts
    437 Global Posts
    #8  

    Default

    Out in MI.
    Oh well.

    Posted from my CrackBerry at wapforums.crackberry.com
  9. rock54's Avatar
    CrackBerry User

    Posts
    38 Posts
    #9  

    Default

    Same here in DC. I thought it had something to do with the storm that just passed through. Guess not.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. ba_hamilton's Avatar
    CrackBerry Genius

    Posts
    2,231 Posts
    Global Posts
    2,287 Global Posts
    #10  

    Default

    It could be that the weather station you are using is down. Try selecting another weather station. If mine does not update, that is almost always the reason.

    ThemesInMotion.com: Customize your BB and Android phone with BerryWeather Icon Sets, BatteryEx Sets and Android Themes
  11. DUKDIKz's Avatar
    CrackBerry Addict

    Posts
    559 Posts
    Global Posts
    561 Global Posts
    PIN
    306D2EEB
    #11  

    Default

    the server is probably downnnn
    OS v5.0.0.886 Hybrid
  12. mobiledevice's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    Global Posts
    305 Global Posts
    #12  

    Default

    it's back up I think

    when I loaded it up this morning, it was blank, but I just told it to update and everything was fine
    ima make a sig my sigs gona wtfpwn ur sig

Posting Permissions