1. jscottbarnes's Avatar
    Has anyone using this app been able to get it to work yet... I am getting an Uncaught Exception error message when trying to open it.

    It dloaded to the device just fine... but, no action for me yet...

    Anyone?
    08-30-08 11:18 AM
  2. jscottbarnes's Avatar
    Curious why this was moved.... it's Bold specific... several threads about Google Maps etc are in the Bold thread... why not this one?
    08-30-08 11:36 AM
  3. Adam Zeis's Avatar
    Better chance of the developer seeing it here. There is a redirect in the Bold forum so it will still be seen there as well. Just trying to get you help faster.
    08-30-08 12:18 PM
  4. jscottbarnes's Avatar
    Thx for the redirect and the info...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-08 06:30 PM
  5. jscottbarnes's Avatar
    Heard from dev... No working version for Bold yet? :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-08 11:40 PM
  6. StoneRyno's Avatar
    I don't have a bold but I'm going to take a shot in the dark, if a reboot has been performed and it still happens it might be a compatability issue with the OS. I'm beta testing another app (running 4.5.0.77) that generated an uncaught exception and a reboot corrected the error.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-08 12:28 AM
  7. eZainny's Avatar
    Hi All,

    No, BBSmart Alarms Pro is not currently compatible with the Bold. RIM hasn't even released the official OS 4.6 development environment so I can't do any proper testing either (all they've put out is a beta).

    Thanks,
    Neil.
    08-31-08 09:14 PM
  8. CGSCOT's Avatar
    That answrs my question then...hope RIM get the OS out soon & you can get Alarms to work as its a great product & i'll miss it.
    09-14-08 03:53 PM
  9. CGSCOT's Avatar
    Just noticed on your website "All BlackBerry devices compatible" does that mean it now works with the Bold ?

    Also if we have the official version on an older device, will the licence transfer over to the Bold or do we have to buy the software app again ?
    09-29-08 07:05 AM
  10. BrakTalk's Avatar
    On November 5th, I received notice from the developers that Alarms Pro (BBSmart) is not compatible with the Bold (.167 rev of the OS). A new release is planned however no ETA on the fix.
    11-07-08 01:09 AM
  11. BrakTalk's Avatar
    It's my understanding that the 4.6 JDE has been official since October 8th...a month and a half ago. Any updates or perhaps a list of issues that the developer wants resolved prior to release?

    The website still, erroneously states, that it is compatible with all devices. Just some information from the developer here would go a long ways for the growing base of Bold users. Especially those of us that have already purchased the product.
    11-20-08 01:44 PM
  12. 2tigers's Avatar
    Pulled the trigger before realizing its not compatible with the BOLD I hope the Developer will be releasing the update for BOLD soon.
    12-01-08 09:25 AM
LINK TO POST COPIED TO CLIPBOARD