Results 1 to 3 of 3
  1. aega7's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #1  

    Default Bank of America app is NOT working

    For several weeks now, I have noticed that the Bank of America app is NOT working on my Bold 9930. I have deleted the app an re-install and it is the same...the app version is 3.6.129, any idea when is this going to be fix?
  2. adjdudley21's Avatar
    CrackBerry Addict

    Posts
    859 Posts
    PIN
    280BF90E
    #2  

    Default

    works on my 9900
  3. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,418 Posts
    Global Posts
    2,423 Global Posts
    #3  

    Default

    I actually had the same problem with my 9810 and then when I did resolve the issue (not working) and got it back up, it started draining the battery like no app I've ever had on it. I believe there were some cod files that were conflicting with each other and caused it, but regardless, I deleted it and use the actual web log on instead. Not as big or nice but it works. The app works great on my Kindle Fire HD tablet though. Weird!

Similar Threads

  1. I think my Bank of America App is drunk?
    By exoseer in forum BlackBerry OS Apps
    Replies: 11
    Last Post: 08-22-2011, 11:05 PM
  2. I think my Bank of America App is drunk?
    By exoseer in forum BlackBerry Bold 9930/9900
    Replies: 11
    Last Post: 08-22-2011, 11:05 PM
  3. bank of america app not working?
    By skrach in forum BlackBerry OS Apps
    Replies: 25
    Last Post: 09-02-2010, 07:33 PM
  4. Bank of America shortcut/launcher not working 02/28/10
    By chrisy520 in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 02-28-2010, 09:32 AM
  5. Bank of America app not working
    By Psylocke0834 in forum BlackBerry OS Apps
    Replies: 13
    Last Post: 03-16-2009, 08:48 PM

Posting Permissions