1. wuoa23's Avatar
    Attention programmers, I like many ham radio enthusiasts carry a Blackberry and would like an app written for a favorite ham radio internet program called Echolink. The developers of the echolink program wrote an app for the blackberry but cite difficulty in maintaining an app for each of teh mobile OS'. I for one would pay to download an app for this program if someone was so inclined to create it. Info on echolink can be found online.

    Rich
    03-29-10 03:25 PM
  2. dcscott's Avatar
    I'd also gladly pay for an Echolink app for my BB. I know the iPhone one has been a big hit.
    04-01-10 12:00 PM
  3. Reknas's Avatar
    I have noticed and seen the iPhone Echolink app on Youtube and seems to be a success. Now, how long will it take to come up with an app for the BB? Don't make me switch to an iPhone....

    This is KJ4UGP, Decatur Alabama.
    05-29-10 08:11 PM
  4. Shark918v's Avatar
    I second that! We need an Echolink app for BB!

    KJ6FQD here.... Arcadia, CA
    11-19-10 12:38 AM
  5. Shark918v's Avatar
    I'm a HAM Operator, General Class, KJ6FQD in Arcadia, CA.

    I'm also starting a BBM Group for HAM's called, "HAM Radio Operators."

    If you want to join in conect with me on BBM. My PIN is 31469EB8.

    Talk to you later!
    puretrauma likes this.
    11-19-10 10:06 AM
  6. puretrauma's Avatar
    I am also an Amateur Radio Operator and I would like to see our Favorite Link added to BlackBerry Playbook and My Blackberry Bold . Why is it IPhone ALWAYS Get to have ALL the fun ? Blackberry REALLY Need to Get with the Program .
    10-18-11 08:25 PM
  7. organized_mayhem's Avatar
    This would be great. KE3ON advanced class here.
    10-20-11 09:37 PM
  8. puretrauma's Avatar
    I wish Blackberry would develop Echo Link for Blackberry Phones. I have been waiting for a couple Years now.
    05-30-13 10:07 PM
  9. Monrover's Avatar
    I have downloaded the Android app for Echolink to my Z30 and my Z10. When transmitting on either one, the audio is extremely low for a approximately three seconds and then booms at an unacceptably high level. I have adjusted the mic gain on both units with no change in performance. The Echo test audio program shows the same poor audio as on on transmit. Has anyone else experienced this? Is there a work around? 73 de KE8DNV

    Posted via CB10
    04-18-16 04:26 PM
LINK TO POST COPIED TO CLIPBOARD