Page 1 of 2 12 LastLast
Results 1 to 25 of 50
Like Tree4Likes
  1. jamesharmeling's Avatar
    CrackBerry Genius

    Posts
    2,004 Posts
    PIN
    333BF5D4
    Thread AuthorThread Author   #1  

    Default App World not "Refreshing" my apps?!?

    I usually refresh my App World every morning to check for updated apps. I go to My World and type in rst. Then I reopen App World and my apps are all refreshed within a minute or two.....until this morning. Keep getting the error "An error occurred while updating your application list".

    Anybody else experiencing this or have a solution/fix for me?
    BB then, now, forever...yeah, I said it.
  2. Maxey05's Avatar
    CrackBerry Addict

    Posts
    620 Posts
    Global Posts
    625 Global Posts
    #2  

    Default App World not "Refreshing" my apps?!?

    Yes! Still hasn't been resolved!
  3. jamesharmeling's Avatar
    CrackBerry Genius

    Posts
    2,004 Posts
    PIN
    333BF5D4
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by Maxey05 View Post
    Yes! Still hasn't been resolved!
    I'm beginning to feel like it's just us! We are the only two people on the planet swimming around in the pit of App World Non-Refresh H*ll! Aaaaarrrrghhh!!
    BB then, now, forever...yeah, I said it.
  4. Chrysalis1156's Avatar
    CrackBerry Genius

    Posts
    2,261 Posts
    Global Posts
    2,302 Global Posts
    #4  

    Default

    I just went and tested mine and it refreshes just fine. I use the menu key & select Refresh from the list. I do know I got a request to update BBID software on my 9930 a few days ago & I downloaded & did a reboot. Don't know if that has anything to do with it or not. Sorry you're struggling.
    Shoot for the moon. Even if you miss, you'll land among the stars.
    jamesharmeling likes this.
  5. raino's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,355 Posts
    Global Posts
    5,492 Global Posts
    #5  

    Default

    Try doing a manual refresh, i.e. Alt-RST. What happens then?

    You guys are on two separate carriers (albeit both CDMA, but that's most likely inconsequential) and on two different ends of the country. So I guess we can rule out carrier or geographic area outage.
    Models and Supported Frequencies: Z10, Q10, Q5, Z30

    Want to find out which radio band your BB10 phone is currently on? UMTS, LTE (careful with escreens!)
  6. Maxey05's Avatar
    CrackBerry Addict

    Posts
    620 Posts
    Global Posts
    625 Global Posts
    #6  

    Default App World not "Refreshing" my apps?!?

    I tried doing the "alt rst" method. It still came up with the error message and now it doesn't show all the apps I use on the list..
  7. Maxey05's Avatar
    CrackBerry Addict

    Posts
    620 Posts
    Global Posts
    625 Global Posts
    #7  

    Default App World not "Refreshing" my apps?!?

    @jamesharmeling Have you been able to refresh your apps yet?..
  8. raino's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,355 Posts
    Global Posts
    5,492 Global Posts
    #8  

    Default

    Have you guys tried uninstalling and then re-installing App World? Maybe this will force the BBID update through (if that indeed is the issue...)
    Models and Supported Frequencies: Z10, Q10, Q5, Z30

    Want to find out which radio band your BB10 phone is currently on? UMTS, LTE (careful with escreens!)
  9. Maxey05's Avatar
    CrackBerry Addict

    Posts
    620 Posts
    Global Posts
    625 Global Posts
    #9  

    Default App World not "Refreshing" my apps?!?

    Quote Originally Posted by raino View Post
    Have you guys tried uninstalling and then re-installing App World? Maybe this will force the BBID update through (if that indeed is the issue...)
    Yes we tried uninstalling and then reinstalling App World but it still comes up with the same issue. I actually just installed an updated OS and it still didn't work. Also when I reinstalled App World, it updated BBID and still has the error come up after all that. It seems to only be happening with 9930s.
    jamesharmeling likes this.
  10. adamschuetze's Avatar
    CrackBerry Abuser

    Posts
    439 Posts
    Global Posts
    447 Global Posts
    PIN
    27f477c1
    #10  

    Default

    I am also having the same issue, unable to refresh "My World." Since Wednesday (it's Sunday now). I am using 7.1.0.746, BB App World 4.0.0.63. I tried it on a fresh OS install (security wipe, device wipe with BBSAK, fresh install of OS with BB Desktop Software), and ONLY installed app world, and it wouldn't work. I rewiped/installed the OS and tried it again, only this time I installed BBM 7 first (which pushes through a BBID software upgrade), and then BB App World 4.0.0.63, and it still doesn't work.

    I've tried a few other things to trouble shoot:

    1. Search in app world for a free app that I had previously installed. It re-installs without a hitch.
    2. Search in app world for a paid app that I had previously installed. It either
    a) re-installs without a hitch (but won't give me an unlock code popup)
    b) gives me an "Incorrect price (Error code: 35005)" error popup
    3. Search in app world for a paid app that I had not previously installed. It allows me to get as far as the "click here to buy" screen where you select payment method (but I didn't continue because I didn't want to buy another app).

    What I haven't tried yet, is to install apps via USB and BlackBerry App World plugin. I am able to login with BBID to Beta Zone, and into App World. I am able to see "My world" in the website version of App World, and it shows all my apps. Tomorrow I'll try installing via USB and the App World plugin. If it works, then great, it's a workaround, but it really is a pain that App World on my BlackBerry 9900 is busted.
  11. billman01's Avatar
    CrackBerry Abuser

    Posts
    135 Posts
    #11  

    Default

    Happened to me also on last App World update. My World on phone did same thing. On line messed up as well showing had lots of uninstalled apps and only a few installed. Used menu key to refresh each installed and uninstalled on phone. Looks ok now. Good luck.
  12. ajseratte's Avatar
    CrackBerry User

    Posts
    11 Posts
    #12  

    Default

    Got a request to again update BB Id lastnight but after restart still same result no refresh on "my world" am still get communication error has anybody found a solution, I redownloaded my apps both free and paid but those also show nothing???
  13. raino's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,355 Posts
    Global Posts
    5,492 Global Posts
    #13  

    Default

    If this problem is still ongoing, I'd escalate it to the carrier, and have them open up a trouble ticket with RIM.
    Models and Supported Frequencies: Z10, Q10, Q5, Z30

    Want to find out which radio band your BB10 phone is currently on? UMTS, LTE (careful with escreens!)
  14. adamschuetze's Avatar
    CrackBerry Abuser

    Posts
    439 Posts
    Global Posts
    447 Global Posts
    PIN
    27f477c1
    #14  

    Default

    I have a trouble ticket ongoing with RIM right now. If you are having this issue, please PM me your BBID if you want, and I'll send that on to the RIM technician who is working on it. The more broken accounts she can look at the better as she tries to figure out what is going on.
  15. cesarpq's Avatar
    CrackBerry User

    Posts
    85 Posts
    #15  

    Default

    im in too... this happend to me since last week, i have a 9790 with 7.1.0.746, try reinstall app world, reinstall OS, but as soon, as i login into my bbid i get tha error, try to install every from my computer but nothing :/...

    Quote Originally Posted by adamschuetze View Post
    I have a trouble ticket ongoing with RIM right now. If you are having this issue, please PM me your BBID if you want, and I'll send that on to the RIM technician who is working on it. The more broken accounts she can look at the better as she tries to figure out what is going on.
    can i send u my bbid too???
  16. jamesharmeling's Avatar
    CrackBerry Genius

    Posts
    2,004 Posts
    PIN
    333BF5D4
    Thread AuthorThread Author   #16  

    Default

    Quote Originally Posted by adamschuetze View Post
    I am also having the same issue, unable to refresh "My World." Since Wednesday (it's Sunday now). I am using 7.1.0.746, BB App World 4.0.0.63. I tried it on a fresh OS install (security wipe, device wipe with BBSAK, fresh install of OS with BB Desktop Software), and ONLY installed app world, and it wouldn't work. I rewiped/installed the OS and tried it again, only this time I installed BBM 7 first (which pushes through a BBID software upgrade), and then BB App World 4.0.0.63, and it still doesn't work.

    I've tried a few other things to trouble shoot:

    1. Search in app world for a free app that I had previously installed. It re-installs without a hitch.
    2. Search in app world for a paid app that I had previously installed. It either
    a) re-installs without a hitch (but won't give me an unlock code popup)
    b) gives me an "Incorrect price (Error code: 35005)" error popup
    3. Search in app world for a paid app that I had not previously installed. It allows me to get as far as the "click here to buy" screen where you select payment method (but I didn't continue because I didn't want to buy another app).

    What I haven't tried yet, is to install apps via USB and BlackBerry App World plugin. I am able to login with BBID to Beta Zone, and into App World. I am able to see "My world" in the website version of App World, and it shows all my apps. Tomorrow I'll try installing via USB and the App World plugin. If it works, then great, it's a workaround, but it really is a pain that App World on my BlackBerry 9900 is busted.
    Our issues are identical. I've sent you my info to add to the ticket. I have tried using the App World plugin via USB cable and it doesn't work either. Good luck and please let me know what you find out. Thanks for taking that next step and opening up a ticket with RIM.
    BB then, now, forever...yeah, I said it.
  17. ajseratte's Avatar
    CrackBerry User

    Posts
    11 Posts
    #17  

    Default

    Sent mine, how were you able to submit a case??
  18. adamschuetze's Avatar
    CrackBerry Abuser

    Posts
    439 Posts
    Global Posts
    447 Global Posts
    PIN
    27f477c1
    #18  

    Default

    Quote Originally Posted by ajseratte View Post
    Sent mine, how were you able to submit a case??
    Thanks for the PMs everybody, I will reply today when I get a minute. I initially contacted @BlackBerryHelp via Twitter, and after a short conversation they suggested I call my carrier and ask them to escalate the call through to RIM technical support. So I did that. I had to make it very clear right away that this was not a carrier issue, else I ran the risk of getting caught in the maw of carrier technical support people. I now have a toll free number to call at RIM, a technical support contact person, and a case number I can add notes to via telephone conversations or email.

    I will submit everybody's BBID information to them today.
    Thanked by:
    cesarpq (11-22-2012) 
    cesarpq likes this.
  19. adamschuetze's Avatar
    CrackBerry Abuser

    Posts
    439 Posts
    Global Posts
    447 Global Posts
    PIN
    27f477c1
    #19  

    Default

    Okay, I submitted all the BBID information I received to RIM tech support. Thanks for writing me with your information. The more people who report this issue, the more weight it will have internally at RIM.

    The last word was that "they are still investigating the issue". I'll post more when I learn more.
  20. jamesharmeling's Avatar
    CrackBerry Genius

    Posts
    2,004 Posts
    PIN
    333BF5D4
    Thread AuthorThread Author   #20  

    Default

    Quote Originally Posted by adamschuetze View Post
    Okay, I submitted all the BBID information I received to RIM tech support. Thanks for writing me with your information. The more people who report this issue, the more weight it will have internally at RIM.The last word was that "they are still investigating the issue". I'll post more when I learn more.
    I really hope it's figured out and resolved. Thanks again for taking the lead with this.
    BB then, now, forever...yeah, I said it.
  21. cesarpq's Avatar
    CrackBerry User

    Posts
    85 Posts
    #21  

    Default

    Quote Originally Posted by adamschuetze View Post
    Okay, I submitted all the BBID information I received to RIM tech support. Thanks for writing me with your information. The more people who report this issue, the more weight it will have internally at RIM.

    The last word was that "they are still investigating the issue". I'll post more when I learn more.
    yeah thanks a lot, i been trying a couple more things today, but i guess theres nothing we can do until they solve it internally, hopefully soon.
  22. adamschuetze's Avatar
    CrackBerry Abuser

    Posts
    439 Posts
    Global Posts
    447 Global Posts
    PIN
    27f477c1
    #22  

    Default

    Quote Originally Posted by cesarpq View Post
    yeah thanks a lot, i been trying a couple more things today, but i guess theres nothing we can do until they solve it internally, hopefully soon.
    What have you tried?

    1. I tried a different BBID that I made up, and it works just fine (can add/delete apps, and they show up properly in the "uninstalled tab"
    2. On my main (broken) BBID, search for a paid app that I purchased previously, and
    a) some of them install, but won't give me the unlock code or show up in "uninstalled tab"
    b) some of them throw an error 35005 and won't install at all
  23. adamschuetze's Avatar
    CrackBerry Abuser

    Posts
    439 Posts
    Global Posts
    447 Global Posts
    PIN
    27f477c1
    #23  

    Default

    Quote Originally Posted by jamesharmeling View Post
    I really hope it's figured out and resolved. Thanks again for taking the lead with this.
    You're welcome! I already had the case number going with RIM, and I was searching for more information that might help me fix it, and I came upon this thread. If you come across more people who have this issue, send them to this thread, or just give them my BB PIN (27f477c1) or my email (adam@subjectline.ca) and I'll get their information folded into the case number.
  24. cesarpq's Avatar
    CrackBerry User

    Posts
    85 Posts
    #24  

    Default

    Quote Originally Posted by adamschuetze View Post
    What have you tried?

    1. I tried a different BBID that I made up, and it works just fine (can add/delete apps, and they show up properly in the "uninstalled tab"
    2. On my main (broken) BBID, search for a paid app that I purchased previously, and
    a) some of them install, but won't give me the unlock code or show up in "uninstalled tab"
    b) some of them throw an error 35005 and won't install at all
    same here, i also try to install one by one from my pc using a browser, i think its the same result, without the errors, on the paid apps the browser just gets stuck, and i get an error that the browser complement stop working, searching on google i found something about changing the time and date to manual, nothing, i try with a 3.x version of app world, nothing, not sure what else to try, i change the pass on my bbid thinking maybe that it would reset something or unlace my acc (im not sure from what... hahaha)
  25. cesarpq's Avatar
    CrackBerry User

    Posts
    85 Posts
    #25  

    Default

    Quote Originally Posted by adamschuetze View Post
    You're welcome! I already had the case number going with RIM, and I was searching for more information that might help me fix it, and I came upon this thread. If you come across more people who have this issue, send them to this thread, or just give them my BB PIN (27f477c1) or my email (adam@subjectline.ca) and I'll get their information folded into the case number.
    hey i just try something and i was able to see al my apps... i delete the app world cache (alt+rst), i open the app world, go to my world, the app list start updating, i get the error (only show me the native rim apps), after that i refresh the app list but just in the app (menukey+ update list) i all my apps appeared(the uninstall, other device, etc), and i was able to install the paid apps without problems... maybe theyre working on our bbid...
Page 1 of 2 12 LastLast

Similar Threads

  1. App World Not WOrking on my BB Storm
    By theMehi in forum BlackBerry OS Apps
    Replies: 13
    Last Post: 06-19-2010, 08:44 PM
  2. App World not letting me update Whats APP.....
    By amrk47 in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 03-27-2010, 12:47 PM
  3. Blackberry App World not supported on my bold, need help.
    By bushako in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 02-20-2010, 04:43 PM
  4. App World not properly regenerating my license keys?
    By Azothyran in forum BlackBerry OS Apps
    Replies: 0
    Last Post: 11-14-2009, 09:36 PM
  5. App World not downloading on my Tour!!
    By SimTay in forum BlackBerry OS Apps
    Replies: 0
    Last Post: 10-19-2009, 03:36 AM

Posting Permissions