Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Booie2k1's Avatar
    CrackBerry Abuser

    Posts
    170 Posts
    Global Posts
    171 Global Posts
    Thread AuthorThread Author   #1  

    Default App World .jad

    I'm just curious, since the App World doesn't work for me (I'm in the UK - so I dunno why it doesn't work), does anybody have access to the .jad file, maybe i could install it without going through Blackberry's website. Or even an .alx or something, its all very frustrating.
    A CrackBerry Bold addict...
  2. ST79's Avatar
    CrackBerry Genius

    Posts
    3,062 Posts
    PIN
    PM Me !!
    #2  

    Default

    See the thread below :

    http://forums.crackberry.com/f83/hel...-world-195900/

    It is an Orange network issue ...
  3. john.woody's Avatar
    CrackBerry User

    Posts
    47 Posts
    Global Posts
    87 Global Posts
    #3  

    Default

    I'm on t-mobile uk, doesn't work for me. Says I need a data plan, which I have! A lot of these things are rolled out and then suppliers have to play catch up - a bit like a Microsoft OS

    Posted from my CrackBerry at wapforums.crackberry.com
  4. troubletantrum's Avatar
    CrackBerry User

    Posts
    21 Posts
    PIN
    2564C82B
    #4  

    Default

    im angry getting the same about upgrading my plan nooooooooooooo
  5. Spawn12's Avatar
    CrackBerry Genius

    Posts
    3,959 Posts
    #5  

    Default

    Right ive had this same issue since downloading the app this morning ie i need a data plan blah blah.

    Anyhow just rung up tmobile and asked them as to what is going on and according to the guy, whos the blackberry tech there...he said that there was an email saying that at the moment Tmobile are not supporting the Appworld...which sucks. Hopefully they will rectify the issue soon...he did say that RIM havent given them any info regarding the Appworld.

    So at the moment we are stuck...i will say this, the appworld does work if im using my wifi connection at home. So in the meantime ill just use it via my wifi till tmobile get it sorted.

    He did say to ring up blackberry and see what they have to say so i might do that later on. Looks like its a carrier issue guys.

Posting Permissions