Results 1 to 8 of 8
  1. s5sahil's Avatar
    CrackBerry User

    Posts
    64 Posts
    Thread AuthorThread Author   #1  

    Default App loader/DM not detecting installed OS.

    hi i'm a bold 9700 user and y'day i tried updating my os to 6.0.0.706 and before that i wiped my device via BBSAK, installed 6.0.0.706 fresh built into the system and started loading fresh os into the device. Now before launching app loader i did delete vendor.xml file and when i started apploader and after inspecting JVM and device configuration it comes up with this (pic as attached with this post).

    Atlast i had to load os into my device via DM ota. Even post that i tried updating os via Dm but even DM doesn't show an update with installed upgraded os.
    Guys it even went worse as of now i'm on 6.0.0.448 and now browser isnt working in that built which means no apps nothing just piece of mobile i have it now with me. Can somebody help and let me know what is the actual problem behind all this?
    Attached Thumbnails Attached Thumbnails App loader/DM not detecting installed OS.-123.jpg  
  2. jeffh's Avatar
    Retired Moderator

    Posts
    15,134 Posts
    Global Posts
    15,143 Global Posts
    #2  

    Default

    It sounds like you don't have 6.0.0.706 installed on your PC. Download the OS exe. Double-click the exe. That will install the OS on your PC. Delete any occurrences of Vendor.xml. Then you can use the Apploader to install the OS onto your BlackBerry.
  3. faizakakak's Avatar
    CrackBerry Abuser

    Posts
    105 Posts
    PIN
    23A2963D
    #3  

    Default

    Try to uninstalling another BlackBerry 6.0.0 System Software from your computer. Remember, all of them must be uninstalled. Then go to C-Program-Files-Common Files-Research In Motion-Shared-Loder Files. Delete the Loader Files Folder.
    Then you can install a fresh .706.
    Don't forget to delete the vendor.xml file.
  4. andyahs's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,954 Posts
    Global Posts
    10,969 Global Posts
    PIN
    PIN ?
    #4  

    Default

    Quote Originally Posted by faizakakak View Post
    Try to uninstalling another BlackBerry 6.0.0 System Software from your computer. Remember, all of them must be uninstalled. Then go to C-Program-Files-Common Files-Research In Motion-Shared-Loder Files. Delete the Loader Files Folder.
    Then you can install a fresh .706.
    Don't forget to delete the vendor.xml file.
    All you need to do is make sure all instances of the Vendor.xml file are deleted. I have 3 versions of OS 6.0 and a version of OS 5, for my daughters curve, on my PC and have no issues getting anything updated.
  5. Madoenz's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #5  

    Lightbulb

    Quote Originally Posted by s5sahil View Post
    hi i'm a bold 9700 user and y'day i tried updating my os to 6.0.0.706 and before that i wiped my device via BBSAK, installed 6.0.0.706 fresh built into the system and started loading fresh os into the device. Now before launching app loader i did delete vendor.xml file and when i started apploader and after inspecting JVM and device configuration it comes up with this (pic as attached with this post).

    Atlast i had to load os into my device via DM ota. Even post that i tried updating os via Dm but even DM doesn't show an update with installed upgraded os.
    Guys it even went worse as of now i'm on 6.0.0.448 and now browser isnt working in that built which means no apps nothing just piece of mobile i have it now with me. Can somebody help and let me know what is the actual problem behind all this?
    I guess you want to install an OS not specified for your device carrier. I had the same problem with you back then, but I figured out that there are two vendor.xml files.

    The first one is located in ~\Program Files\Common Files\Research In Motion\AppLoader
    and the second one is located in ~\Users\<your user name>\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

    Just delete both of them.

    Thanks to dangerousfen in this post.
    Last edited by Madoenz; 12-25-2011 at 07:25 AM. Reason: Excessive font color
    Thanked by 2:
    aloofkid (01-08-2012),  bamin (11-23-2012) 
  6. bamin's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #6  

    Default

    Quote Originally Posted by Madoenz View Post
    I guess you want to install an OS not specified for your device carrier. I had the same problem with you back then, but I figured out that there are two vendor.xml files.

    The first one is located in ~\Program Files\Common Files\Research In Motion\AppLoader
    and the second one is located in ~\Users\<your user name>\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

    Just delete both of them.

    Thanks to dangerousfen in this post.
    i have been trying to update my 9790 from .569 to .746 but both DM and Apploader is not detecting the latest OS. Since 4am today i have been repeating the same step..which is deleting the vendor.xml files in only Apploader...until today pm still unsuccessful attempt..frustrated and furious i searched in CB and finally my question is finally answered..wuhoooooo!!!..Thanks Bro..actually 2 location need to delete vendor.xml..@$%^#$^%!!!...anyway my previous old models i only deleted in Apploader and it got updated so why now need to delete in 2 location..just need to understand why..thanks guys..Madoenz i owe u one bro!
  7. #7  

    Default

    Quote Originally Posted by bamin View Post
    ..anyway my previous old models i only deleted in Apploader and it got updated so why now need to delete in 2 location..just need to understand why..thanks guys..Madoenz i owe u one bro!
    The two vendor file system is a bit hard to fathom. But wit CrackBerry forums to the rescue most any problem can be solved these days. Best BB place on the net today.
  8. Susanta Basak's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default

    Thanks bro. All in other post there was only one vendor.xml indicated. Thanks a lot...

Posting Permissions