1. mattburns9999's Avatar
    I'm trying to update my os on my tour. I've done this many times before on my past bb's using windows xp with no trouble. I downloaded the os to my computer deleted the .vendor file plugged the bb in ran app loader and it tries to download 4.7 again. I've disconnected the internet and the only os that shows up under loader files is 5.0...any help would be greatly appreciated!.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-10 08:57 PM
  2. Laura Knotek's Avatar
    Are you running as an Administrator in Win7?
    04-03-10 09:28 PM
  3. mattburns9999's Avatar
    Figured it out! Had to go to add or remove programs and delete 4.7 from there! Thanks for the help!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-10 10:11 PM
  4. Laura Knotek's Avatar
    Figured it out! Had to go to add or remove programs and delete 4.7 from there! Thanks for the help!

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm glad it worked for you.
    04-03-10 10:16 PM
  5. mattburns9999's Avatar
    Well that deleted it but it still want detect 5.0 crap! This is so frustrating!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-10 10:20 PM
  6. Laura Knotek's Avatar
    Have you tried disconnecting from the internet and running apploader as an administrator after deleting vendor xml file?
    04-03-10 10:30 PM
  7. mattburns9999's Avatar
    Yes I've tried that

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-10 10:33 PM
LINK TO POST COPIED TO CLIPBOARD