Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. AllEyezOnD's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Default Need help with updating my bb

    so i just downloaded the new os 5.0 for the 8330 for boost, but i have sprint. i deleted the vendor file, now i just dnt know what to do from there. can anybody please let me know what i need to do from here.
  2. mostlydo's Avatar
    CrackBerry Addict

    Posts
    855 Posts
    #2  

    Default

    are you using the app loader? after deleting the file that says vendor select loader. and it will walk you through the os install.
    another day another dollar, gots to have more dollars
  3. AllEyezOnD's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #3  

    Default

    thats the problem, i opened up apploader, but what do i do from there, im new to downloading things from the computer so im pretty clueless on what to do
  4. AllEyezOnD's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #4  

    Default

    thats the problem, i opened up apploader, but what do i do from there, im new to downloading things from the computer so im pretty clueless on what to do....everything in the 8330 folder is axl and wont do anything
  5. hootyhoo's Avatar
    CrackBerry Genius

    Posts
    4,502 Posts
    Global Posts
    4,503 Global Posts
    #5  

    Default

    You can probably find your answers in one of these.

    Proper Upgrade / Downgrade Procedure

    BigBadwulf's upgrade guide

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions