Results 1 to 5 of 5
  1. _BIG_'s Avatar
    CrackBerry Abuser

    Posts
    338 Posts
    PIN
    332519F1
    Thread AuthorThread Author   #1  

    Angry BBID sign in button on Link does nothing

    Anyone else encountered this problem?

    I am in Blackberry Link. Click sign in for my blackberry ID, tries to connect and then asks me to enter my BBID login info.
    I enter it and click the sign in button, turns blue when i click it, does absolutely nothing. doesn't get a blue spinning mouse, no other page/screen comes up, no errors, nothing...just sits at the same screen with my info typed in.

    I've tried shutting off windows firewall and norton360's firewall. tried resetting the policies and settings on both.
    tried uninstalling BB link, using crap cleaner to clean any registry keys, restarted, reinstalled, restarted again, run Link and still the same issue.

    win 7 x64 with bb link 1.1.0.37

    i know i used to be able to sing in to bbid on link in the past buts its been awhile since ive used Link at home.
  2. SEAWARRIOR's Avatar
    CrackBerry Genius

    Posts
    3,454 Posts
    #2  

    Default

    sign-in been broke for me since i installed link...
    "THE GUY YOUR MOTHER WARNED YOU ABOUT !!!"

    I'M ON MY OWN IGNORE LIST===

    "By the pricking of my thumbs,
    Something wicked this way comes."



    9850+PlayBook=WIN!!!
  3. _BIG_'s Avatar
    CrackBerry Abuser

    Posts
    338 Posts
    PIN
    332519F1
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by SEAWARRIOR View Post
    sign-in been broke for me since i installed link...
    from all the other related threads/posts it seemed to me like most people got some kind of "can not connect" error.

    man went thru the process of wiping and installing 10.1 on my z10. got link working and file sharing with my work computer perfectly fine, no firewall issues or anything but at home...i just simply can not sign into BBID -_-
  4. SEAWARRIOR's Avatar
    CrackBerry Genius

    Posts
    3,454 Posts
    #4  

    Default

    Quote Originally Posted by _BIG_ View Post
    from all the other related threads/posts it seemed to me like most people got some kind of "can not connect" error.

    man went thru the process of wiping and installing 10.1 on my z10. got link working and file sharing with my work computer perfectly fine, no firewall issues or anything but at home...i just simply can not sign into BBID -_-
    yup...
    "THE GUY YOUR MOTHER WARNED YOU ABOUT !!!"

    I'M ON MY OWN IGNORE LIST===

    "By the pricking of my thumbs,
    Something wicked this way comes."



    9850+PlayBook=WIN!!!
  5. _BIG_'s Avatar
    CrackBerry Abuser

    Posts
    338 Posts
    PIN
    332519F1
    Thread AuthorThread Author   #5  

    Default

    So after tons of restarts (on pc and phone) and deleting programs and firewall resets (both Norton 360's and windows firewall) with no change. I finally got link connected to Blackberry ID and working perfectly.

    The culprit seems to be Internet Explorer.

    After trying everything else i could think of and then noticing when right click on the Sign In button that you could "open in new tab" that the whole Link logon process seemed to go thru IE i started playin with IE settings.

    first I went into Internet Options - Security tab - and i "reset all zones to default level"
    then I went to the Connections tab - LAN settings - and made sure "Automatically detect settings" was the only option checked
    next I went to the Advanced tab and click "restore advanced settings" and "reset" under reset internet explorer settings.

    after restarting IE i then tried signing into Blackberry ID in Link and instead of nothing happening it brought me to a page saying cookies are not enabled.

    i then went back to Internet Options - Privacy tab - and click "default" under the settings section.
    one last attempt to sing into Blackberry ID and BAM! signed right in and now i can remote access my laptop.

    Hopefully this helps others who have been experiencing trouble with signing into BBID in Link
    Thanked by:
    oqpq (01-30-2014) 

Similar Threads

  1. Replies: 5
    Last Post: 09-26-2013, 09:36 AM
  2. Print to Go problem with BBid sign in
    By jdale in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 10-01-2012, 05:44 PM
  3. Can't read emails clicking on trackpad does nothing
    By kwikymiky in forum BlackBerry Bold 9700
    Replies: 2
    Last Post: 01-31-2010, 12:31 PM
  4. Clicking on mail does nothing
    By duhaas in forum BlackBerry Tour 9630
    Replies: 7
    Last Post: 11-25-2009, 01:23 PM
  5. Not seeing "sign in" button
    By autosay in forum BlackBerry Curve 83xx
    Replies: 6
    Last Post: 05-19-2009, 06:48 PM

Posting Permissions