1. newdtek60's Avatar
    Hi

    In the absence of any assistance from Blackberry.... 12 month support offer is of no help in Aus.

    I have just received a new dtek60 and am having issues connecting to my laptop via USB. I have read other forums, downloaded and installed the 'BlackBerry Android USB and Tether Drivers', rebooted, connected (using the supplied cable), selected File Transfers from the 'USB for charging' menu etc but the device is still not showing in File Explorer.

    I've had numerous Blackberry phones over the last 15 years (pearl, bold, z10, z30 etc) and have never experienced these issues.

    Other forum solutions seem to relate to Mac or earlier windows versions. Does anyone have a solution for windows 10?

    Assistance will be greatly appreciated
    03-07-17 03:28 AM
  2. Wezard's Avatar
    First, you may have to select file transfer, every time you connect the cable.
    Win 10 is a bit aggravating, at least with my set up. Sometimes it brings up the Blackberry STV100-1 window, most often I get a brief and small popup on the bottom right of the PC screen, asking me what I want to do, it's easy to miss, and not much time to get your hand back to the mouse and click on it.
    You can also look under This PC and find it, or reselect file transfer a second time.

    I'm not sure if this a BB problem or a Win10 problem. Once you get the window open, it seems to be pretty consistent with subsequent reconnection's, until you reboot your PC.
    03-07-17 08:15 AM
  3. bookworm1959's Avatar
    I was having the same problem trying to transfer my music to the SD card in the Dtek, from my laptop. I found that the connection was very touchy, if I moved at all it would lose the connection. I finally placed the laptop on a stable surface along with the phone, and then started the transfer. The connection was fine then. So in my case it was actually the connection of the USB into the laptop that was the problem, it wasn't very tight and the slightest movement disrupted it. Not sure if that helps you at all.
    03-09-17 10:21 AM
  4. cellphonejunkey's Avatar
    have you also enabled debugg mode?
    03-20-17 04:33 PM

Similar Threads

  1. Replies: 8
    Last Post: 03-20-17, 03:09 AM
  2. Replies: 44
    Last Post: 03-16-17, 03:31 PM
  3. Please help - Can't forward or reply to emails on DTEK60
    By adamchambers in forum General BlackBerry Discussion
    Replies: 41
    Last Post: 03-12-17, 03:43 PM
  4. How to recover the old user id and password?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-07-17, 07:43 AM
  5. Alternatives to BMM Channels
    By fschmeck in forum General BBM Chat
    Replies: 0
    Last Post: 03-06-17, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD