Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 3 FirstFirst 123
Results 51 to 70 of 70
Like Tree11Likes
  1. Mr Spoon's Avatar
    CrackBerry User

    Posts
    63 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #51  

    Default

    Quote Originally Posted by Mr Spoon View Post
    I don't usually run my phone down right before plugging it in.
    To define my comment, there have been a few times where I've hit 15% battery saving mode. Usually a really long day, not gaming or other high drain activities. I usually charge from 15%-30% to full.
  2. GuruTrish's Avatar
    CrackBerry User

    Posts
    47 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #52  

    Default

    It would be helpful to have BlackBerry give some feedback or acknowledge they're investigating. It may also be a RAM issue, as my phone seems to lag a lot more since its stopped restarting at night. But I'm just throwing ideas out there.
  3. seletok's Avatar
    CrackBerry Abuser

    Posts
    380 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #53  

    Default

    I think it is a software problem. I do a factory reset, install only for me necessary apps. I don't have any night restart 3 weeks ago.
  4. brauneder's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #54  

    Default

    What you think? it's the last updated?
    Have somebody reported to BB already?
  5. liquidneon's Avatar
    CrackBerry Abuser

    Posts
    167 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #55  

    Default

    My current best preventative solution, and workaround until this is solved (so that we're not all late for work ):

    Once you plug in your phone before going to sleep - give it a reboot. Pain in the ***, yes, but maybe if it's itching to do a reboot at some point it'll get it out of the way and wont do it while we're sleeping and cause us to miss an alarm.

    I've been doing this for 3 days and no issue (although my issue was very sporadic... happened 3 times in some 4 months). To be continued...
  6. ptaylor10's Avatar
    CrackBerry User

    Posts
    35 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #56  

    Default

    This has happened to me overnight while charging on OEM equipment - more than once. Not an OS update, but app updates. Similar to other users, my password prevents the full reboot and the alarm to wake does not work. I hope BlackBerry is working on a fix. Until then, I am going to be charging at a different time.
    tonythecanuck likes this.
  7. stlabrat's Avatar
    CrackBerry Master

    Posts
    1,006 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #57  
  8. ptaylor10's Avatar
    CrackBerry User

    Posts
    35 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #58  

    Default

    Thank you. Don't think I want to re-load the OS. Will give BlackBerry a call and see what they recommend.
  9. brauneder's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #59  

    Default

    FYI
    I just got reply by BlackBerry Service and they told me that they weren't aware but he will forward and inform accordingly.
    Alex
  10. Chanthone's Avatar
    CrackBerry User

    Posts
    27 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #60  

    Default

    I got a rapid charger with mine from shop BB. I usually plug it in 30-60 min before bed and that will get me to at least 80% depending how long , and then I just leave it unplugged while I sleep. The drain while sleeping is minimal to unnoticeable. I'd rather not leave it plugged in just so it doesn't get too hot for too long if it doesn't need to be, and if I need more juice while I get ready in morning I just plug it back in, the Rapid charger works wonders when you have little time.
  11. lcwik8's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #61  

    Default

    In my opinion, restarting the system is because of the blackberry hub and is services... My case is almost the same as Yours, sometimes it's restarting at night, sometimes during the day, but i've noticed, that it is always when for example SMS or email arrives...and Hub runs in the screen. After that the re is a lag..and restart the Phone. What do You think about it?
  12. brauneder's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #62  

    Default

    I personally never run hub. Anyway it stopped for some reason since 2 weeks I guess, haven't had it anymore. Have you had an update last week too?
  13. liquidneon's Avatar
    CrackBerry Abuser

    Posts
    167 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #63  

    Default

    My temporary workaround (when I remember to do it) has been working. I reboot it at night soon before bed to try to "get it out of the way" so it does not feel the need to reboot while i sleep, and me miss my alarm. I remember to do it more so when I update apps (which i believe are the cause for the reboot)... so far so good. been a couple of months since my last episode.
  14. LoveMyLBZ's Avatar
    CrackBerry User

    Posts
    83 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #64  

    Default

    22 days without a reboot, and I have been using it as if it was any other phone, no special treatment.
  15. lcwik8's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #65  

    Default

    Quote Originally Posted by brauneder View Post
    I personally never run hub. Anyway it stopped for some reason since 2 weeks I guess, haven't had it anymore. Have you had an update last week too?
    You never run the hub, but services run...Look, that there is no way to uninstall them...except being the root.
    My phone is updated from last week and it has restarted four times from that date.
    Yesterday i updated hub services and for now is ok. Waiting for the next restart....hahahhaa
  16. brauneder's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #66  

    Default

    I meant the application Hub not background action which is running all the time.
  17. lcwik8's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #67  

    Default

    Quote Originally Posted by brauneder View Post
    I meant the application Hub not background action which is running all the time.
    IMO the hub application runs at the background all the time, unless You have dissabled it manually.
    Anyway, does anyone think of the hub application as the cause of the restarting dtek????
    Please help....
    For now, no reboot - almost 2 days...haaha
  18. tonythecanuck's Avatar
    CrackBerry Genius

    Posts
    1,723 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #68  

    Default

    Quote Originally Posted by lcwik8 View Post
    IMO the hub application runs at the background all the time, unless You have dissabled it manually.
    Anyway, does anyone think of the hub application as the cause of the restarting dtek????
    Please help....
    For now, no reboot - almost 2 days...haaha
    I don't think it's the "HUB app" that cause nightly reboots since 1) The HUB came pre- installed in my Dtek60 and still reboots at night regardless, and 2) why doesn't the phone reboot during the day?

    The phone only seems to reboot at night, cancelling the alarm, and awaiting the access code in the morning.
  19. lcwik8's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #69  

    Default

    Mine restarts also during the day...since have updated "hub services", no restarts...3 days from now...
    I don't know if it is the hub that cause restarts..but I'm seeking....hahahahhaha
  20. BBfishingaddict's Avatar
    CrackBerry User

    Posts
    98 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #70  

    Default

    Happened to me last night, only 18 hrs of uptime right now. Phone is up to date with patches and only a few weeks old
Page 3 of 3 FirstFirst 123

Similar Threads

  1. AT&T Passport unlocking help
    By BoldWorld in forum BlackBerry Passport
    Replies: 13
    Last Post: 01-22-17, 04:45 AM
  2. AT&T Software Update Screen Grayed Out
    By Bob80220 in forum BlackBerry Priv
    Replies: 27
    Last Post: 01-03-17, 09:54 PM
  3. Nasty bug AT&T branded Privs
    By N9Swipe in forum BlackBerry Priv
    Replies: 11
    Last Post: 12-23-16, 07:32 AM
  4. early renditions of the TCL 950/ BlackBerry dtek60
    By Cool Niceman in forum BlackBerry DTEK60
    Replies: 5
    Last Post: 12-21-16, 07:49 PM
  5. Replies: 1
    Last Post: 12-19-16, 04:44 PM

Posting Permissions

";