Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. kaliman198117's Avatar
    CrackBerry User

    Posts
    27 Posts
    Thread AuthorThread Author   #1  

    Default DTEK60 not charging correctly

    So I have been charging my phone since 5 pm today I started at 14% and have not been able to go pass 23%. I had the same issue before. The charger that came with the phone is not working. I used a different cable and same thing. When I plug the phone to the wall the phone says it's plugged to USB and when I plug it to USB the phone thinks is AC. I already runned the blackberry expert advisor app and that's how I know what I already explain. I been surviving by charging the phone with a cigarette lighter charger that has another portfolio USB. So I plug it in the car then also have to plug the USB charger into the cigarette lighter charge and that's the only way I can fully charge the phone but even so today didn't work for me. Attached is screen shot phone is showing the apps draining the battery but for the record I have not used Facebook messenger in days and Facebook I used a few times. My problem is from way back before they January update.
  2. kaliman198117's Avatar
    CrackBerry User

    Posts
    27 Posts
    Thread AuthorThread Author   #2  

    Default

    Sorry attachment did not upload
  3. kaliman198117's Avatar
    CrackBerry User

    Posts
    27 Posts
    Thread AuthorThread Author   #3  

    Default

    [ATTACH]null[/ATTACH]
    Attached Thumbnails Attached Thumbnails DTEK60 not charging correctly-12494.jpg  
  4. Blackwidowman's Avatar
    CrackBerry Abuser

    Posts
    173 Posts
    #4  

    Default

    Did you play in the Developer Options Settings and changed the Select USB Configuration to something other then Charging?
  5. kaliman198117's Avatar
    CrackBerry User

    Posts
    27 Posts
    Thread AuthorThread Author   #5  

    Default

    I haven't messed with that I'm about to do it and see how it works
  6. kaliman198117's Avatar
    CrackBerry User

    Posts
    27 Posts
    Thread AuthorThread Author   #6  

    Default

    Well the USB configuration is selected already as charging
  7. Blackwidowman's Avatar
    CrackBerry Abuser

    Posts
    173 Posts
    #7  

    Default

    Ok now when you first charge your phone with the provided charger does it say "Charging, battery XX%" or "Fast Charging, battery XX%”? And Have you tried a different charger?
  8. Blackwidowman's Avatar
    CrackBerry Abuser

    Posts
    173 Posts
    #8  

    Default

    If changing the cable and charger BVE still says you are usb connected it could mean that the pins in the charging port are reversed or something is screwed with the OS.

    I would first do a factory reset and see if it fixed the issue. If it still the same I would contact your seller for an RMA.
  9. kaliman198117's Avatar
    CrackBerry User

    Posts
    27 Posts
    Thread AuthorThread Author   #9  

    Default

    It only says charging and it gives me an estimated time to fully charge which is usually more than 3 hours. I have tried different charger
  10. LoveMyLBZ's Avatar
    CrackBerry User

    Posts
    63 Posts
    #10  

    Default

    Pins in the charging port reversed? For real, you said that? Thanks for helping him out, but that got a real chuckle out of me.

Similar Threads

  1. Quick Charge 3.0 anyone?
    By smittyj77 in forum BlackBerry DTEK60
    Replies: 8
    Last Post: 01-13-17, 08:50 PM
  2. Priv charging painfully slow!
    By doomer17 in forum BlackBerry Priv
    Replies: 12
    Last Post: 01-13-17, 06:45 AM
  3. Slow Charge Up Time
    By ironhead0007 in forum BlackBerry DTEK50
    Replies: 4
    Last Post: 01-10-17, 09:41 PM

Posting Permissions