Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 27 of 27
Like Tree1Likes
  1. Thundrkiss's Avatar
    CrackBerry User

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #26  

    Default

    For me, charging issues more with the rapid charger than standard charger. Implementation of Qualcomm quick charge far from perfect.
  2. sjtek's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #27  

    Default

    Quote Originally Posted by kevinalbersBC View Post
    I too am having this exact issue. Tried different cables, chargers etc. I have other problems along with this. Sometime I can wake my device with double tap and have to press power and it takes 30 seconds for the screen to come back on. I have also had issues with Bluetooth connectivity - spotty at best. I have started to troubleshoot with BB but not getting very far. They want me to backup and factory reset but can't get Google Drive/Backups to work - can't connect to internet although the device is totally connected, tried wifi in two different places and enabled using data to do the backup but no go.
    I can confirm that i have the same three issues. Some details: charging issue is still there but for some bizarre reason, it does actually charge if I connect AC when the battery is above 60%! Tried this twice. Awaking time on double tap or pressing briefly power button is about 30 secs here as well. But it only does it sometimes, quite randomly. Latest android blackberry update seems to have reduced the problem but not solved it. Bluetooth wise, works great with Ford bmax but it is doesn't with Peugeot 308, it connects regularly and then disconnects and reconnects every minute or so. Tried this during several calls. Funny thing is that it disconnects and then reconnects by itself after about 15 seconds. One last thing. Did a factory reset and not one single change. So my suggestion is not to go through the hassle. I really hope all these details help getting these annoying problems resolved.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. DTEK60 random reboot at night
    By seletok in forum BlackBerry DTEK60
    Replies: 69
    Last Post: 02-17-17, 09:18 PM
  2. Problem with sparks on HUB and Moto Display app
    By zequiqac in forum BlackBerry HUB+ Suite
    Replies: 3
    Last Post: 01-12-17, 02:20 PM
  3. BlackBerry calendar problem
    By ABHILASH NAGANATHAN in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-02-17, 02:56 PM
  4. Nobex problem
    By Satyricrog in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 12-23-16, 02:34 PM
  5. early renditions of the TCL 950/ BlackBerry dtek60
    By Cool Niceman in forum BlackBerry DTEK60
    Replies: 5
    Last Post: 12-21-16, 07:49 PM

Posting Permissions

";