03-25-17 11:40 PM
37 12
tools
  1. darkwater79's Avatar
    Has anyone else noticed this behaviour since the Feb update?

    It's not quite every night and it sometimes happens during the day. Thankfully never when actually using it.

    But it will be on when I go to sleep and off in the morning.
    02-17-17 09:43 AM
  2. DaFoxGrey's Avatar
    Has anyone else noticed this behaviour since the Feb update?

    It's not quite every night and it sometimes happens during the day. Thankfully never when actually using it.

    But it will be on when I go to sleep and off in the morning.
    Maybe the Battery Saver mode is shutting it off?
    Check the settings for that.
    02-17-17 09:51 AM
  3. nielsthorsen's Avatar
    Same issue here. And the BT also turns off if you restart the phone or go in and out of flight mode.
    02-17-17 10:41 AM
  4. Oiche-Shamhna's Avatar
    Same here and I checked last night I was at 65% when I put it on the charger. I don't think it's the battery saver. It happens for me several times a day. It is getting very frustrating because I have a moto 360 and it will just turn off and I stop getting notifications on my watch.
    02-17-17 11:10 AM
  5. dlmsd's Avatar
    Has anyone else noticed this behaviour since the Feb update?

    It's not quite every night and it sometimes happens during the day. Thankfully never when actually using it.

    But it will be on when I go to sleep and off in the morning.
    Happens every night for me and my wife's 60, also during the day, and have to turn back on when I get in my car to sync. Really a bummer.
    02-17-17 11:13 AM
  6. darkwater79's Avatar
    Maybe the Battery Saver mode is shutting it off?
    Check the settings for that.
    It's not battery saver. Phone was on the charger for one thing.
    02-17-17 11:27 AM
  7. dirk_ddiggler's Avatar
    Same here, and it can happen several times a day. 50% of the time when I enter my car, I find that BT is off.
    02-17-17 12:50 PM
  8. nielsthorsen's Avatar
    Has anybody tried to reset network settings to see if that does the job?
    02-17-17 04:33 PM
  9. Macdtek's Avatar
    No probs with BT for me. Once on its on. Connects with my hands free super tooth no problems.
    02-17-17 04:48 PM
  10. TI_Master's Avatar
    I'm having the same issue, I have a smart watch and McAfee alerts when they lose touch with each other, sometimes several times a day, which alerts me to Bluetooth shutting off. Also only since the 2/5 update.
    02-17-17 07:33 PM
  11. benpottier's Avatar
    I'm having the same issue, I have a smart watch and McAfee alerts when they lose touch with each other, sometimes several times a day, which alerts me to Bluetooth shutting off. Also only since the 2/5 update.
    Same issue since last security update. Anyone manage a fix?
    02-18-17 07:14 AM
  12. billybovine's Avatar
    Same problem here. On my DTEK60 the BT will turn off at random times. I have not figured out a pattern so far. Also will not turn back on at power up or after ending airplane mode. It started about the time I got the Feb 5th update. Battery saver mode is not on. Will turn off whether connected to a BT device or not. It can happen in as little as 5 minutes or go for more than a day. Does not matter if it is on a charger or not.
    02-18-17 11:26 AM
  13. trader69's Avatar
    Same here since last security update.... Bug
    02-18-17 11:02 PM
  14. Carjackd's Avatar
    Ya I have to agree with you guys. I was beginning to think I was turning it off by accident
    02-19-17 12:14 AM
  15. Fordberry's Avatar
    I have the same problem it will turn off overnight and after reboot. My wife also has a DTEK60 we bought both at the same time from shop blackberry and both are on the latest Feb 5 update and build # but hers has never turned off overnight or after reboot.
    02-19-17 04:41 AM
  16. CavernsOfMars's Avatar
    I have had this issue as well. Since the February update, my DTEK 60's Bluetooth shuts off at intervals.

    So far, this only happens when no devices are connected. I notice bt is off when attempting to connect my earpiece or when starting the car.

    It happens multiple times per day.

    I am able to restart bt, but it is annoying and inconvenient.

    I had never had any issues prior to installing the February patch.

    Hopefully BlackBerry will address in the March update.
    02-19-17 04:34 PM
  17. algernon's Avatar
    I've been having shut down issues, as well. Now, I can't get bluetooth to turn on at all. Hoping for an update.
    02-19-17 04:53 PM
  18. jamesbondOO7's Avatar
    Same issue here.
    02-21-17 01:23 AM
  19. Deckard79's Avatar
    Same problem here too.

    Has anyone here reported it to BlackBerry directly?

    If not, I will do this...
    02-22-17 06:09 AM
  20. dlmsd's Avatar
    Same problem here too.
    Yep
    Has anyone here reported it to BlackBerry directly?

    If not, I will do this...
    Yes I have, they say "one person has started a case on this issue"

    NO Blaze, NO conite or whatever, NO gator.....

    Come on guys, help a BlackBerry brother out!
    02-22-17 08:12 AM
  21. dirk_ddiggler's Avatar
    Looks like Google's fault. Pixels having same issue since Feb update...

    Many users are experiencing random Bluetooth disconnects on the Pixel and Pixel XL
    billybovine likes this.
    02-22-17 06:25 PM
  22. dlmsd's Avatar
    Looks like Google's fault. Pixels having same issue since Feb update...

    Many users are experiencing random Bluetooth disconnects on the Pixel and Pixel XL
    Thanks for the info.

    The Pixel has major issues with their speaker phone and mic's as well. Buddy of mine has to use BT headset just to use his phone. Or use his car sync.
    02-22-17 09:49 PM
  23. nielsthorsen's Avatar
    It looks like there has been sent out some kind of update last night. When tried to connect to my car this morning it was no longer paired with my DTEK60. And now I can restart the phone without having to manually start the BT.
    02-23-17 04:55 AM
  24. Fordberry's Avatar
    I have had the same problem with BT turning off overnight and occasionally throughout the day.
    This morning I look at phone and BT is off also noticed the SD card was not recognized now and not showing up in storage setting. I restarted phone and BT came on without me having to turn it on manually and the SD card is now visible again.
    Definitely strange things happening since the Feb 5 update.
    02-23-17 07:03 AM
  25. twirlyboy's Avatar
    Same issue here....seems to be a recent thing. Since the February update? DTEK60.
    02-23-17 12:51 PM
37 12

Similar Threads

  1. Bluetooth issue
    By b_martin89 in forum BlackBerry Classic
    Replies: 6
    Last Post: 02-19-17, 09:10 PM
  2. Battery Problem / from 12% to 44% turning on
    By DanielCostaRJ in forum BlackBerry DTEK50
    Replies: 2
    Last Post: 02-16-17, 12:30 PM
  3. ES File explorer keeps launching by itself
    By palosanto in forum Android Apps
    Replies: 4
    Last Post: 02-15-17, 08:44 PM
LINK TO POST COPIED TO CLIPBOARD