1. raxamillion's Avatar
    This is happening on a regular basis, I have a headset and and also a fitbit. Very irritating. Am I the only one having this problem.
    02-19-17 02:01 PM
  2. jaydee5799's Avatar
    what OS are you using? have you updated recently?
    02-19-17 04:15 PM
  3. Carjackd's Avatar
    This is happening on a regular basis, I have a headset and and also a fitbit. Very irritating. Am I the only one having this problem.
    There are other threads about this topic. Do a quick search and you find them
    02-19-17 04:21 PM
  4. raxamillion's Avatar
    There are other threads about this topic. Do a quick search and you find them
    I did find them, but it's just pages of people saying it's a problem. Does nobody have a fix for this yet? Or is it something from the Feb patch update?
    02-20-17 03:29 PM
  5. Carjackd's Avatar
    Ok, I assume you are using a dtek 60. Let me grab the link to the discussion
    02-20-17 03:33 PM
  6. Carjackd's Avatar
    Try here although no fix that I'm aware of
    02-20-17 03:35 PM
  7. Carjackd's Avatar
    02-20-17 03:35 PM
  8. asiayeah's Avatar
    This is happening on a regular basis, I have a headset and and also a fitbit. Very irritating. Am I the only one having this problem.
    I am glad to know I am not alone. I've been having Bluetooth auto off recently with my Pebble Time.
    02-20-17 08:03 PM
  9. ted piazza's Avatar
    So is there a solution that anyone would like to share?
    02-24-17 10:42 AM
  10. bookworm1959's Avatar
    I just got my DTEK60. Paired it to my vehicle BT today, and had the same thing happen. Each time I got into the vehicle I had to turn the BT on again. Is it a battery saving issue? My LG used to run BT all the time until I physically turned it off, so it would automatically connect each time I got into my vehicle.
    02-24-17 02:24 PM
  11. MjrBad's Avatar
    This is happening on a regular basis, I have a headset and and also a fitbit. Very irritating. Am I the only one having this problem.
    02-24-17 03:26 PM
  12. Roadie29's Avatar
    Until this issue is fixed why not set your convenience key to turning on Bluetooth
    02-25-17 06:55 PM
  13. TI_Master's Avatar
    Is it just me or did this seem to stop happening after a recent Google update the other day? Not sure if it was messenger or another Google component app.
    Last edited by TI_Master; 03-05-17 at 01:17 PM.
    03-05-17 10:58 AM
  14. Roadie29's Avatar
    Is it just me or did this seem to stop happening after a recent Google update the other day? Not sit it was messenger or another Google component app.
    Works fine now for me. So yes must have been embedded in a recent app update.
    03-05-17 11:28 AM
  15. nielsthorsen's Avatar
    For me the BT still is off after a phone restart or resuming from flymode.
    03-05-17 03:38 PM
  16. TI_Master's Avatar
    For me the BT still is off after a phone restart or resuming from flymode.
    Mine was perfect until I rebooted, still seems to have a few gremlins.
    03-06-17 12:16 PM
  17. fgaucher16's Avatar
    Even the March update don't fix the problem
    03-09-17 07:20 PM
  18. nielsthorsen's Avatar
    Had hoped the March update would fix the problem. No such luck.
    03-10-17 10:04 AM
  19. marcho11's Avatar
    Actually, I'm pretty disappointed that this didn't get fixed with this update.


    EDIT----OK, so it appears as though I was wrong and it did get resolved with the March update, as I have now gone two days with the Bluetooth staying on. YAY!
    Last edited by marcho11; 03-12-17 at 09:32 AM.
    03-10-17 11:04 AM
  20. benpottier's Avatar
    I haven't had this problem since the March update. Was it really not fixed?
    03-10-17 06:07 PM
  21. marcho11's Avatar
    After thinking that it was not... it appears as though it actually was.
    03-12-17 09:32 AM
  22. 00stryder's Avatar
    Odd, this has never been a problem for me. I got my DTEK60 from shopblackberry in the US, if that helps.
    03-12-17 10:09 AM

Similar Threads

  1. Opening files via pull down screen on priv
    By Gigolo69 in forum BlackBerry Android OS
    Replies: 4
    Last Post: 03-04-17, 04:36 PM
  2. Replies: 4
    Last Post: 03-01-17, 11:38 AM
  3. Replies: 2
    Last Post: 02-19-17, 06:12 PM
  4. Is it okay to keep the screen on when charging?
    By skstrials in forum BlackBerry Priv
    Replies: 6
    Last Post: 02-18-17, 09:18 AM
  5. Why is my Bluetooth cutting in and out?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-17-17, 06:09 PM
LINK TO POST COPIED TO CLIPBOARD