1. hgrom's Avatar
    my wife had a DTEK50 which was stolen :-(. So I needed to install a new DTEK. Since I had a new(empty) MicroSD also and a wife complaining for more App space I tried that feature "format as internal" with a Samsung Evo 128GB. After everything was installed we had the problem, that the phone kept restarting. Mostly when Whatsapp was being used, but since that is a highly used app, could be coincidence. Sometimes when a new message arrived the upper half of the screen would shortly go black.
    So I thougt maybe the SD was too slow and bought a Samsung pro+ 128GB. Moved Apps back on main, formatted SD as portable, switched cards and formatted again as internal, moved apps back to SD and copied pictures and stuff back on the phone. Still random restarts.
    Factory Reset, reinstalled everything, but kept SD as portable as it has been in the stolen DTEK50. Now we still have random restarts.
    My DTEK50 still works fine. And on the new DTEK theres no games, only some social apps like instagram, facebook, trello, etc.

    So, any suggestions before I try to autoload the system and install a third time everything?

    MfG Heiko
    04-15-17 03:59 AM
  2. Bla1ze's Avatar
    No, your best option is to run the autoloader.
    04-15-17 06:17 AM
  3. bbone99's Avatar
    I would try to remove card, install everything and if is it OK, insert card, reformat it and start using it. Maybe the card is slow or corrupted.
    04-16-17 05:10 PM
  4. awindsr's Avatar
    Have you at least just used the phone for a day or week, without the SD, to see if it does it without it?

    Posted via CB10
    04-21-17 02:48 PM
  5. III 4U2NV III's Avatar
    My phone is only a couple weeks old and I'm getting random restarts a couple times a day. Sometimes after waking it up, it will restart. Haven't really tried anything to figure out what it is.
    04-23-17 02:41 AM
  6. hgrom's Avatar
    I tried the autoloader and installed everything again. Still restarting. Im sending it back now.

    SD: Since I thougt the evo may be too slow I switched it with a pro+. But I had still restarts. My own DTEK50 runs with a Samsung evo 128GB (external), so unless I have a bad new one AND DTEK50 has general problems with Samsung pro+ I dont think its the SD.
    04-26-17 08:03 AM

Similar Threads

  1. Replies: 15
    Last Post: 04-19-17, 05:43 AM
  2. Replies: 13
    Last Post: 04-16-17, 06:05 PM
  3. Replies: 1
    Last Post: 04-15-17, 07:47 PM
  4. sd card random name
    By erose75 in forum BlackBerry Priv
    Replies: 10
    Last Post: 04-15-17, 04:57 PM
  5. Media card dead after deletion of image files
    By Greg Fong in forum BlackBerry Z30
    Replies: 3
    Last Post: 04-15-17, 06:48 AM
LINK TO POST COPIED TO CLIPBOARD