Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Rushikesh Ashtikar's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #1  

    Default Social Feeds not Displaying RSS Feeds.

    Hey guys, I have Curve 9350. My social feeds app is showing Facebook and twitter feeds but when I go to RSS it always says "You currently have no feeds".
    I tried subscribing to different rss to test, but all give same result. Please tell me what to do.
  2. pkcable's Avatar


    Posts
    28,726 Posts
    Global Posts
    33,480 Global Posts
    PIN
    PIN:K Floyd!
    #2  

    Default

    Couple of questions. Have you tried rebooting your device? Also have you tried waiting a bit? Is it possible the test feeds you have chosen did not have any current data to feed to you?
  3. Rushikesh Ashtikar's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #3  

    Default

    I've done the basics. Battery pull, updating, uninstall/reinstall. I have this problem since I bought this phone 6 months ago, so i've done waiting too. I am subscribed to
    BBC world news, Reuters, Engadget.com, smodcast. I have wifi connection.
  4. speedklz's Avatar
    CrackBerry User

    Posts
    25 Posts
    #4  

    Default

    Mine has quit updating also...
  5. pkcable's Avatar


    Posts
    28,726 Posts
    Global Posts
    33,480 Global Posts
    PIN
    PIN:K Floyd!
    #5  

    Default

    Sounds like maybe something is wrong with the app itself. As a last ditch you could try doing an HRT reset and a resend of the service books but I don't think it is going to help. Do you know how to do that or should I run you through it?
  6. speedklz's Avatar
    CrackBerry User

    Posts
    25 Posts
    #6  

    Default

    [its just certain feeds. Like the cnet feeds no longer work. But I can go directly to the feed and it shows.

Posting Permissions