1. mrboulter's Avatar
    Hey all, I all of a sudden have an issue with youtube on my 9360 curve. It has the built in shortcut to mobile youtube app. The app works perfectally and I can eve click on videos but it will not actually play the video. No error messages or anything it just will not igknowledge that the video should play. Any thoughts on how to fix this I'm sure someone has come upon this before. Thanks!
    robertyhn likes this.
    02-15-13 06:38 PM
  2. kbz1960's Avatar
    Already a couple threads on this. Not working for me either.
    02-15-13 06:41 PM
  3. mrboulter's Avatar
    I found a newer version of yt for bb and installed it made no difference. I wonder if it is a java issue. I cannot seem to find anywhere an update or info for java on bb. I'll keep looking see if there is anything else I can figure out
    02-15-13 08:46 PM
  4. flyingsolid's Avatar
    Hey all, I all of a sudden have an issue with youtube on my 9360 curve. It has the built in shortcut to mobile youtube app. The app works perfectally and I can eve click on videos but it will not actually play the video. No error messages or anything it just will not igknowledge that the video should play. Any thoughts on how to fix this I'm sure someone has come upon this before. Thanks!
    Your phone should play other video content normally. A temporary workaround for viewing YouTube videos is to use the Opera browser from BlackBerry World.
    Last edited by mrskycar; 02-16-13 at 11:47 AM. Reason: desktop mode doesnt work
    02-16-13 11:01 AM
  5. mrboulter's Avatar
    Your phone should play other video content normally. A temporary workaround for viewing YouTube videos is to use the Opera browser from BlackBerry World or open the menu on YouTube's mobile site and scroll down to select Desktop.
    I've tried the opera route and its like watching one giant pixel. Poor quality. Switching to desktop mode also does not work.
    02-16-13 11:12 AM
  6. flyingsolid's Avatar
    I've tried the opera route and its like watching one giant pixel. Poor quality. Switching to desktop mode also does not work.
    Darn. Just tried Desktop mode and it does work. I was just retyping the workarounds I saw on other recent threads on this subject in the hope it helps someone.
    Last edited by mrskycar; 02-17-13 at 05:45 AM.
    02-16-13 11:46 AM

Similar Threads

  1. Anyone else having a problem with youtube just buffering and not playing videos?
    By leftypepper716 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 07-09-13, 10:47 PM
  2. m.youtube.com not playing video.
    By xandermac in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 05-08-11, 12:07 PM
  3. Videos from SyFy.com not playing
    By jbachandouris in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 08-08-09, 01:34 PM
  4. storm will not play video
    By finder3690 in forum BlackBerry Storm
    Replies: 0
    Last Post: 04-22-09, 05:33 PM
  5. I can not play videos with Opera mini browser...
    By piloso in forum BlackBerry Curve 8350i
    Replies: 4
    Last Post: 03-14-09, 02:44 PM
LINK TO POST COPIED TO CLIPBOARD