Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. mrboulter's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default m.youtube.com not playing videos

    Hey all, I all of a sudden have an issue with youtube on my 9360 curve. It has the built in shortcut to mobile youtube app. The app works perfectally and I can eve click on videos but it will not actually play the video. No error messages or anything it just will not igknowledge that the video should play. Any thoughts on how to fix this I'm sure someone has come upon this before. Thanks!
    Thanked by:
    robertyhn (02-17-2013) 
  2. kbz1960's Avatar
    Doesn't Matter

    Posts
    66,991 Posts
    Global Posts
    67,146 Global Posts
    #2  

    Default

    Already a couple threads on this. Not working for me either.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    Posted from my phone or pc or tablet that are no better than anyone else's
  3. mrboulter's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    I found a newer version of yt for bb and installed it made no difference. I wonder if it is a java issue. I cannot seem to find anywhere an update or info for java on bb. I'll keep looking see if there is anything else I can figure out
  4. mrskycar's Avatar
    CrackBerry Addict

    Posts
    701 Posts
    Global Posts
    800 Global Posts
    #4  

    Default

    Quote Originally Posted by mrboulter View Post
    Hey all, I all of a sudden have an issue with youtube on my 9360 curve. It has the built in shortcut to mobile youtube app. The app works perfectally and I can eve click on videos but it will not actually play the video. No error messages or anything it just will not igknowledge that the video should play. Any thoughts on how to fix this I'm sure someone has come upon this before. Thanks!
    Your phone should play other video content normally. A temporary workaround for viewing YouTube videos is to use the Opera browser from BlackBerry World.
    Last edited by mrskycar; 02-16-2013 at 11:47 AM. Reason: desktop mode doesnt work
  5. mrboulter's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by mrskycar View Post
    Your phone should play other video content normally. A temporary workaround for viewing YouTube videos is to use the Opera browser from BlackBerry World or open the menu on YouTube's mobile site and scroll down to select Desktop.
    I've tried the opera route and its like watching one giant pixel. Poor quality. Switching to desktop mode also does not work.
  6. mrskycar's Avatar
    CrackBerry Addict

    Posts
    701 Posts
    Global Posts
    800 Global Posts
    #6  

    Default

    Quote Originally Posted by mrboulter View Post
    I've tried the opera route and its like watching one giant pixel. Poor quality. Switching to desktop mode also does not work.
    Darn. Just tried Desktop mode and it does work. I was just retyping the workarounds I saw on other recent threads on this subject in the hope it helps someone.
    Last edited by mrskycar; 02-17-2013 at 05:45 AM.

Similar Threads

  1. Anyone else having a problem with youtube just buffering and not playing videos?
    By leftypepper716 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 07-09-2013, 10:47 PM
  2. m.youtube.com not playing video.
    By xandermac in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 05-08-2011, 12:07 PM
  3. Videos from SyFy.com not playing
    By jbachandouris in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 08-08-2009, 01:34 PM
  4. storm will not play video
    By finder3690 in forum BlackBerry Storm
    Replies: 0
    Last Post: 04-22-2009, 05:33 PM
  5. I can not play videos with Opera mini browser...
    By piloso in forum BlackBerry Curve 8350i
    Replies: 4
    Last Post: 03-14-2009, 02:44 PM

Posting Permissions