Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. anonymous495867's Avatar
    CrackBerry User

    44 Posts
    Thread AuthorThread Author   #1  

    Default YouTube Videos Won't Play

    Model: Curve 9220
    OS: 7.1
    BIS: Not subscribed to the carrier
    WiFi: On and connected to our home netwok.

    I am able to play videos on m.youtube.com but since yesterday it started to act not normal. When I'm placing the pointing icon to the play button, the icon didn't shift to "click (a hand-shape poiting icon)" to the video, I still triend to click it to play but i won't.

    I NEED HELP. (I had already wiped the data and installed the fresh copy of OS, but the problem didn't resolved.)
    YouTube Videos Won't Play-screen_20130217_135421.jpg
  2. jeroen_13's Avatar
    CrackBerry Genius

    1,761 Posts
    Just PM


    Please take a look at this: "@Crackberry: YouTube no longer working on BlackBerry OS devices YouTube no longer working on BlackBerry OS devices | CrackBerry.com "
  3. czeds's Avatar
    CrackBerry User

    30 Posts


    m.youtube.com is back,, you can play videos again directly on your BB,,
    Thanked by:
    anonymous495867 (02-21-13) 
  4. CurveDock's Avatar
    CrackBerry User

    77 Posts
    Global Posts
    90 Global Posts


    It's working again now!
    Thanked by:
    anonymous495867 (02-21-13) 

Similar Threads

  1. Youtube videos won't play on my storm!
    By morethansparrows in forum BlackBerry Storm
    Replies: 7
    Last Post: 02-17-13, 01:04 AM
  2. someone help me please im stumped. videos won't play etc.
    By mr punk in forum BlackBerry Storm
    Replies: 5
    Last Post: 01-22-09, 09:01 AM
  3. YouTube videos no longer play
    By Hi Ho in forum Storm 3rd Party Apps
    Replies: 0
    Last Post: 01-10-09, 03:01 PM
  4. Upgraded my 8330 OS, now videos won't play...
    By Se7en2 in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 12-08-08, 06:55 PM
  5. Built in video won't play
    By nothin2seehere in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 11-11-08, 04:57 AM

Posting Permissions