1. anonymous495867's Avatar
    Model: Curve 9220
    OS: 7.1
    BIS: Not subscribed to the carrier
    WiFi: On and connected to our home netwok.

    I am able to play videos on m.youtube.com but since yesterday it started to act not normal. When I'm placing the pointing icon to the play button, the icon didn't shift to "click (a hand-shape poiting icon)" to the video, I still triend to click it to play but i won't.

    I NEED HELP. (I had already wiped the data and installed the fresh copy of OS, but the problem didn't resolved.)
    Click image for larger version. 

Name:	Screen_20130217_135421.jpg 
Views:	49 
Size:	85.9 KB 
ID:	136329
    02-17-13 12:01 AM
  2. jeroen_13's Avatar
    Please take a look at this: "@Crackberry: YouTube no longer working on BlackBerry OS devices YouTube no longer working on BlackBerry OS devices | CrackBerry.com "
    02-17-13 06:08 AM
  3. czeds's Avatar
    m.youtube.com is back,, you can play videos again directly on your BB,,
    anonymous495867 likes this.
    02-18-13 07:32 AM
  4. CurveDock's Avatar
    It's working again now!
    anonymous495867 likes this.
    02-19-13 05:17 AM

Similar Threads

  1. Youtube videos won't play on my storm!
    By morethansparrows in forum BlackBerry Storm
    Replies: 7
    Last Post: 02-17-13, 12:04 AM
  2. someone help me please im stumped. videos won't play etc.
    By mr punk in forum BlackBerry Storm
    Replies: 5
    Last Post: 01-22-09, 08:01 AM
  3. YouTube videos no longer play
    By Hi Ho in forum Storm 3rd Party Apps
    Replies: 0
    Last Post: 01-10-09, 02:01 PM
  4. Upgraded my 8330 OS, now videos won't play...
    By Se7en2 in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 12-08-08, 05:55 PM
  5. Built in video won't play
    By nothin2seehere in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 11-11-08, 03:57 AM
LINK TO POST COPIED TO CLIPBOARD