1. phansen1's Avatar
    Hello,

    I have a Curve 9320 and a prepaid carrier WITHOUT Blackberry Internet Service. APN is set in TCP/IP preferences.
    Internet works on wifi and sometimes on mobile (only after taking off and on the battery).
    I can use the browser and some other apps like tunein or voip are working properly (others not, like BBM).

    Now I am trying to let work IM+ but I am not succeeding.
    IM+ has an autoconfig option. After clicking on it, it makes several attempts to establish an internet connection. After the third attempt it reports that everything is fine with internet but when I am trying to use one of the services (e.g. jabber) it can not connect to the server!!

    Does anyone know what preferences are needed in im+?

    Thank you
    11-15-16 08:28 AM
  2. Bla1ze's Avatar
    As far as I recall, even with the auto config you still need a BIS plan.
    11-16-16 11:58 AM
  3. Shuswap's Avatar
    IM+ used to work very well without BIS. It's been about a year since I've used it though. So keep mucking with the settings. You might meet with success.
    11-16-16 12:34 PM
  4. phansen1's Avatar
    Thank you Shuswap, may you tell me your settings of IM+?

    another question: Do you also have the issue that some apps don't work when you leave wifi at home and enter mobile network? I have to restart the device and then they work.
    11-18-16 02:23 AM
  5. Shuswap's Avatar
    No. I didn't have that issue.

    I'm on a business trip and don't have my 9900 with me, so I can't look into the IM+ settings until Sunday.

    Have you installed the Anworm service books? They help with some of those cellular data related issues. I have a guide stickied at the top of the Bold 9900 forum that explains how to install the Anworm service books. Guide: BlackBerry OS 7 (maybe 6) WITHOUT BIS
    11-18-16 08:58 AM
  6. phansen1's Avatar
    Thank you for the guide!
    I have installed the file (Browser_via_TCP_all_network_beta_V1.1.ipd) but sadly it didn't resolve:-(
    The BB browser worked fine before and also after this installation but moste of the apps don't get a mobile connection.
    Do you have any other ideas?
    11-25-16 04:54 AM
  7. Shuswap's Avatar
    The BB browser worked fine before and also after this installation but moste of the apps don't get a mobile connection.
    Do you have any other ideas?
    That's strange. If the browser works over cellular data, most other apps should work too. I wonder if your app permissions are set correctly? Here's a page to get you into the permissions settings: How to modify application permissions on a BlackBerry smartphone I'd have a look through them and see if there are any obvious bad settings.

    There used to be an app called aerize wi-fix, but it predates OS 7. I don't know if it would work, but it was for fixing precisely this kind of problem.

    Which OS version are you using? What's your carrier? Many of the people using the Bold 9900 updated to the latest version of OS 7.1. The O2 UK version (OS 7.1.0.1098) is popular. This appears to be the latest for the Curve 9320: New official OS 7.1.0.1098 for BlackBerry 9320 Curve If you decide to update, follow Elite1's guide, a few posts down the thread.

    I guess that the other possibility is that Shape AG has shut down some server that allowed IM+ to function properly. I'll see if I can get mine working over cellular.
    11-25-16 11:59 AM
  8. phansen1's Avatar
    BB Desktop Software shows "7.1 Bundle 1319" (is this the latest?)
    carrier is nettokom (eplus), Germany

    I have been in Switzerland last week. Since then it appears the blackberry logo next to the wifi logo?!
    ...and since then MobileVOIP is not getting any internet connection on wifi at home. Is there a possibility to change back to "not BB" wifi mode?

    BB Browser still works allways, wifi and cellular.
    11-27-16 09:37 AM
  9. Shuswap's Avatar
    BB Desktop Software shows "7.1 Bundle 1319" (is this the latest?)
    carrier is nettokom (eplus), Germany

    I have been in Switzerland last week. Since then it appears the blackberry logo next to the wifi logo?!
    ...and since then MobileVOIP is not getting any internet connection on wifi at home. Is there a possibility to change back to "not BB" wifi mode?

    BB Browser still works allways, wifi and cellular.
    Sorry for the very slow response.

    That bundle has OS 7.1.0.398 in it. You should be able to find a much newer version. The latest versions are usually stickied in the forum for your device.

    I'm not sure about the blackberry logo, or the VOIP problem. Did you solve it? I wonder if some service books were downloaded automatically when you were in Switzerland?

    I set up a couple of Jabber accounts and IM+ works fine on my Bold 9900. I'm able to send messages back and forth between my 9900 and laptop, so it is possible. I did not use the autoconfig option.
    12-10-16 11:29 PM
  10. phansen1's Avatar
    ...lost patience and sold! bought a q10:-)
    02-11-17 11:19 AM

Similar Threads

  1. BBM is not working after OS update 14 nov 2016
    By GdelaFuenteMTY in forum General BBM Chat
    Replies: 7
    Last Post: 11-17-16, 10:23 AM
  2. "Enhanced 4G LTE Service" vs IMS on Wifi-calling
    By scrannel in forum T-Mobile
    Replies: 2
    Last Post: 11-16-16, 08:07 PM
  3. Force Roll Back of OS From 10 to 7??
    By Markup in forum Ask a Question
    Replies: 4
    Last Post: 11-15-16, 10:16 AM
  4. Replies: 3
    Last Post: 11-15-16, 12:24 AM
  5. can playstore run on BlackBerry 10.2.1 os
    By sai krish in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-14-16, 10:17 AM
LINK TO POST COPIED TO CLIPBOARD