1. bbuserbe's Avatar
    Hello,

    I just see i have no connection to bis.The top right of my homescreen displays 3G but the little blackberry icon disappaerd suddenly.What does this mean bis down or ?????? .
    12-10-12 08:54 AM
  2. OniBerry's Avatar
    Have you tried pulling your battery (leaving it out for 30 seconds to one minute and then replacing it)

    See if that corrects the problem.
    12-10-12 08:57 AM
  3. SlcCorrado's Avatar
    Also, try finding your Host Routing under options and hit menu and hit register now.

    Curious though, where are you located?
    12-10-12 09:01 AM
  4. bbuserbe's Avatar
    hello,

    Tryed the battery pull still the same.It worked fine 15 minutes ago.I am located in Belgium.If i find out my carrier is changing my options without my permission i will screw them.I pay the bill so i choose the options not the other way around damn it also the register now thing doesn't work i get no registeration message.
    12-10-12 09:08 AM
  5. SlcCorrado's Avatar
    Just try re-regestering and see what happens. I don't know your carrier but that sounds highly unlikely
    12-10-12 09:12 AM
  6. bbuserbe's Avatar
    Nope i get no registeration message damn it it looks like my account is gone.
    12-10-12 09:17 AM
  7. SlcCorrado's Avatar
    Contact your carrier
    12-10-12 09:32 AM
  8. bbuserbe's Avatar
    Contact your carrier
    Done and problem solved.
    Last edited by bbuserbe; 12-10-12 at 01:15 PM.
    12-10-12 12:53 PM
  9. SlcCorrado's Avatar
    Excellent. Did they happen to tell you what the issue was?
    12-11-12 03:25 PM
  10. bbuserbe's Avatar
    Excellent. Did they happen to tell you what the issue was?
    No first they checked to see if my service was active.It said active at my carrier and with RIM so the problem must be on the devic itself.The day before it happend i whas browsing a blackberry website and viewing a article "howto know if your blackberry is unlocked.?" i tryed that it worked shortly after that no bis connection anymore .... Solution is extreme phone wipe & restore this whas the article i'm talking about.

    That whas the last time i try something i read on some website
    12-11-12 03:44 PM
  11. SlcCorrado's Avatar
    Strange. Well, I'm glad your issue was resolved
    12-11-12 05:24 PM

Similar Threads

  1. Replies: 30
    Last Post: 12-30-11, 10:51 AM
  2. Replies: 30
    Last Post: 12-30-11, 10:51 AM
  3. Replies: 0
    Last Post: 10-12-10, 09:06 PM
  4. BOLD WIll not connect to BIS..RIM USELESS
    By pcully in forum BlackBerry Bold 9000
    Replies: 8
    Last Post: 11-20-08, 11:01 PM
  5. I'm getting no connection to the internet to browse it seems.
    By darius723 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-31-08, 06:10 AM
LINK TO POST COPIED TO CLIPBOARD
";