Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. Pmpj172's Avatar
    CrackBerry User

    Posts
    34 Posts
    Global Posts
    39 Global Posts
    Thread AuthorThread Author   #1  

    Default uncaught exception java.lang.illegalargumentexception

    java.lang.illegalargumentexception everytime i try to open my browser this comes up and it freezes my phone.tried a battery pull ...did nothing any help?
  2. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,850 Posts
    Global Posts
    9,254 Global Posts
    #2  

    Default

    did you recently install a new app? looks like it may somehow be in conflict with a browser file.
  3. Pmpj172's Avatar
    CrackBerry User

    Posts
    34 Posts
    Global Posts
    39 Global Posts
    Thread AuthorThread Author   #3  

    Default

    possibly the problem ill hafta check
  4. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,850 Posts
    Global Posts
    9,254 Global Posts
    #4  

    Default

    most likely the problem. start backtracking recently installed apps and see when deleting it, makes the error go away. couldve been a bad install.
  5. Pmpj172's Avatar
    CrackBerry User

    Posts
    34 Posts
    Global Posts
    39 Global Posts
    Thread AuthorThread Author   #5  

    Default

    deleted all the apps installed still same thing. it was working then this started to happen
  6. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,850 Posts
    Global Posts
    9,254 Global Posts
    #6  

    Default

    backup and reinstall the OS then.
  7. jmeisenberg#CB's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #7  

    Default

    I'm having the same exact issue with my Tour, back it up, reinstalled the OS and still having the issue.
  8. sabisogno's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default

    I installed OS 5.O on april 1st now when i try to use BB browser I get the same error code and BB is locked. pull the battrery to clear. i can use google and other internet apps. help
  9. prosumer12's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #9  

    Default uncaught exception java.lang.illegalargumentexception

    Getting the same error code when trying to open up the browser directly. Happened April 2nd right after upgrading to new OS 5.0 for Tour 9630. Tried going back to 4.7, then upgrading again... still happens. Frustrating.
  10. wards's Avatar
    CrackBerry User

    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #10  

    Default

    I had the same issue going on with mine, havnt upgraded to the newest 5.0 OS yet, have .461 right now. Only thing I did was change my start page in browser settings to something other than "start page" and browser pulls up fine. Weird though, havnt had any problems for at least 2 months and all of a sudden.....this "illegal argument" crap! I have the newest OS installed on my pc, just havnt sat down and done it as of yet.

    Posted from my CrackBerry at wapforums.crackberry.com
  11. cassith's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    #11  

    Default

    I got the same error when I upgraded. All I did was open the internet through a page I already had saved outside of the explorer(boxlike.com icon). Then go to my browser settings and set the home page to google.com. It works now and I don't get the annoying freeze-up.
  12. superstarme's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,467 Posts
    Global Posts
    6,469 Global Posts
    PIN
    ME?
    #12  

    Default

    When I upgraded OS's I had the same error message when attempting to open my browser. Unfortunately, something became corrupt while upgrading. The best way to correct a java.lang error is to reload your OS using App Loader. Then using an older back up from DM to restore your device of personal data(Memos, address book, etc...). If you use the most recent backup, your just putting the corrupt files back in your berry. Hope that helps anyone having the issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by lourdes; 04-12-2010 at 05:40 AM.
  13. rufaro's Avatar
    CrackBerry User

    Posts
    10 Posts
    #13  

    Default

    Ok. Stupid question from noobie time. What's/where's app loader?

    Posted from my CrackBerry at wapforums.crackberry.com
  14. superstarme's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,467 Posts
    Global Posts
    6,469 Global Posts
    PIN
    ME?
    #14  

    Default

    Quote Originally Posted by rufaro View Post
    Ok. Stupid question from noobie time. What's/where's app loader?

    Posted from my CrackBerry at wapforums.crackberry.com
    On your PC/laptop Go My Computer>Local Disk C>Program Files>Common Files>Research In Motion Folder>App loader. Be sure to delete the vendor.xml file if its not your carrier.
    The greatest pleasure in life is doing what people say you cannot do
  15. sjhiam's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default

    I just upgraded to 5.0.0.591 last night then got this error trying to open my browser. I changed the theme back to one of the default themes that came with the phone, and I no longer get the error. Must be related to the theme - which I PAID for and now can't use!
    Thanked by:
    DollarVoter (01-05-2011) 
  16. KeNNethX's Avatar
    CrackBerry User

    Posts
    31 Posts
    #16  

    Default

    Quote Originally Posted by sjhiam View Post
    I just upgraded to 5.0.0.591 last night then got this error trying to open my browser. I changed the theme back to one of the default themes that came with the phone, and I no longer get the error. Must be related to the theme - which I PAID for and now can't use!
    I am having the same problem...I don't have the error on the built-in themes...I have it on any 3rd party theme.
  17. wards's Avatar
    CrackBerry User

    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #17  

    Default

    Crap!!! I hope it isn't the "3rd party Themes" causing the probs! I am very attached to my current one!

    Posted from my CrackBerry at wapforums.crackberry.com
  18. kristian g's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default

    im having a problem i cant get any sms messages it keeps saying java.lang.NullPointer expections
  19. tnmurdock's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Global Posts
    35 Global Posts
    PIN
    30D7D749
    #19  

    Default

    I have only gotten the error when trying to access my browser in two themes... the ninja theme(just purchased and whoah is is it awesome) and the soke free theme was on crackberry the other day. ONLY get the error with either two of these themes. No others. However, I think I have ruined tech supports night for the ninja. But they are on it. MAN, I hope I can keep the theme...it rocks!
  20. Flatfoot75's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #20  

    Default

    Quote Originally Posted by tnmurdock View Post
    I have only gotten the error when trying to access my browser in two themes... the ninja theme(just purchased and whoah is is it awesome) and the soke free theme was on crackberry the other day. ONLY get the error with either two of these themes. No others. However, I think I have ruined tech supports night for the ninja. But they are on it. MAN, I hope I can keep the theme...it rocks!
    Any update for these themes. I have the ninja blackout theme and can no longer use my browser because of it. I s'pose the easy way would be to get rid of the theme but it is great (and I paid for it). Are they still working on it does anyone know?
  21. not_addicted77's Avatar
    CrackBerry Abuser

    Posts
    398 Posts
    Global Posts
    400 Global Posts
    #21  

    Default

    Quote Originally Posted by sjhiam View Post
    I changed the theme back to one of the default themes that came with the phone, and I no longer get the error. Must be related to the theme - which I PAID for and now can't use!
    This worked for me also. I went back to the default and the browser is working, but my themes are free so actually I don't mind the default, I changed thru them anyways. But glad the error is done. As long as apps don't create this error, that's the main thing I think. I have the tour on VZ.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by not_addicted77; 06-30-2010 at 10:06 AM.
  22. luvmyhubby's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    #22  

    Thumbs up This worked for me.

    Quote Originally Posted by wards View Post
    I had the same issue going on with mine, havnt upgraded to the newest 5.0 OS yet, have .461 right now. Only thing I did was change my start page in browser settings to something other than "start page" and browser pulls up fine. Weird though, havnt had any problems for at least 2 months and all of a sudden.....this "illegal argument" crap! I have the newest OS installed on my pc, just havnt sat down and done it as of yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    I was getting the same thing with different themes I tried to use. I did exactly what I quoted on this post. It worked for me. So please try it. I have no idea why worked. It does seem a heck of a lot easier than deleting OS's and reloading them. What a pain. Hope this keeps working!
    Thank you!
  23. rgarling's Avatar
    CrackBerry Genius

    Posts
    1,543 Posts
    Global Posts
    1,564 Global Posts
    PIN
    K like the bing on your cherry..
    #23  

    Default

    A theme should not cause the error that you are seeing. As a themer we only change the "skin" of the browser icon. We cannot change it's functionality.
    I HAVE RETIRED FROM THEMEING.


    Well, hello there Droid X, I have been waiting for you...
  24. aNYthing24's Avatar
    CrackBerry Master

    Posts
    1,037 Posts
    Global Posts
    1,118 Global Posts
    #24  

    Default

    Quote Originally Posted by rgarling View Post
    A theme should not cause the error that you are seeing. As a themer we only change the "skin" of the browser icon. We cannot change it's functionality.
    Well, this JUST happened to me and I changed the theme to the original one and bam - it's working again.
  25. PrettyTony80's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #25  

    Default

    I just solved my problem, it was the theme I was using. Had to change it.
Page 1 of 2 12 LastLast

Posting Permissions