Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. BBpixie's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    Thread AuthorThread Author   #1  

    Question Unable to upgrade OS

    I've installed beta and official OS's before. I've wiped my BB 8900 and deleted vendor files. I'm using DM 4.6 but nothing I'm doing is working for it to upgrade my BB OS. It's currently running on OS 5.0.0.461 and there are 3 things that frustrates me with this which is why I want to upgrade.
    1) BB freezes for up to 10 seconds from time to time like 3 to 5 times a day.
    2) Cannot access to bb browser as it always displays java encrypt error but can access via Opera Mini.
    3) Unable to save SMS messages. Won't open SMS messages after a few texting, that I'd have to delete the whole sms thread to be able to continue text conversation.

    Please help!

    I did exact same thing on my bf's 8900 and it was successfully upgraded, why isn't mine??
  2. Ahmed G.'s Avatar
    CrackBerry Genius

    Posts
    2,090 Posts
    #2  

    Default

    Sometimes DM acts a bit weird ! . . There's a link at my signature '' any os upgrading procedure '' , follow it and you shall upgrade your OS with ease
  3. BBpixie's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    Thread AuthorThread Author   #3  

    Default

    Hi Ahmed -
    It did not work even though I followed your guide to a T. I had to force go back to 4.6 OS and finally successfully upgrade to 5.0.0.681 - however, I'm still unable to shake off the java encript error message every time I click on the browser icon to access the internet. How do I get that fricking thing fixed?! Also, my bb is on viberate for everything as I'm Deaf.. when my BB is in holster, it does not viberate for only PIN messages? Why? Can this be fixed somehow? It is already set on "always" but still no go. Please help, thanks.

Posting Permissions