Results 1 to 16 of 16
  1. Tohsh's Avatar
    CrackBerry User

    Posts
    17 Posts
    Global Posts
    23 Global Posts
    Thread AuthorThread Author   #1  

    Default AT&T TCP/IP Settings

    Having trouble with Internet on my 8900. Unlocked it for AT&T and can't seem to get the internet net work. I'm guessing it is because my TCP/IP settings are blank. Anyone know what these should be set to for AT&T? Couldn't find anything off of a search. Thanks!
  2. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #2  

    Default

    Did you add a Blackberry Data Plan to your account?
  3. Duvi's Avatar

    Posts
    13,994 Posts
    Global Posts
    19,860 Global Posts
    PIN
    Point Accuracy
    #3  

    Default

    wap.cingular

    WAP@CINGULARGPRS.COM

    CINGULAR1
    CrackBerry.com Mod | Retired Android Central Mod | Tech Enthusiast
    Forum Guidelines | MarketPlace Guidelines
    My Twitter | The Genesis Blog
    My Marketplace Feedback
  4. Tohsh's Avatar
    CrackBerry User

    Posts
    17 Posts
    Global Posts
    23 Global Posts
    Thread AuthorThread Author   #4  

    Default

    Still not working. Texts/BBM works fine but I get "Unable to connect to the Internet, please try again later. If the problem persists please contact your service provider." I have a BB unlimited data plan.
  5. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #5  

    Default

    Did you assign your phone's PIN with your data plan? Sounds like you did since you mentioned that BB Messenger was working.

    Is your Browser set to "Hotspot" instead of "Internet"?

    Browser > BB Button > Options > Browser Configuration > Browser = Internet

    If that doesn't do it, try a battery pull.

    If that still doesn't do it then re-send your service books to your device.
    Last edited by aristile; 03-19-2009 at 12:05 AM.
  6. Tohsh's Avatar
    CrackBerry User

    Posts
    17 Posts
    Global Posts
    23 Global Posts
    Thread AuthorThread Author   #6  

    Default

    Still not working. Full Edge bars + I tried on my WiFi. Get the same error. Tried a battery pull as well. All my settings are set to Browser.
  7. DapperDan24's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #7  

    Default Just a guess

    Try setting MEdia Net as your default. That's how my is set and I also put in the TCP settings manually.
  8. dannieloco's Avatar
    CrackBerry Genius

    Posts
    3,379 Posts
    Global Posts
    3,381 Global Posts
    PIN
    T of Beer anyone?
    #8  

    Default

    Whats the purpose of using this TCP/IP? With the sections clear, I am able to still browse the web. When I enter this, Im able to browse too.. Im not getting EDGE though, only edge. Is there a reason for this?

    I have the basic data package not the blackberry data plan..maybe thats the reason??
  9. gutierreze's Avatar
    CrackBerry User

    Posts
    75 Posts
    Global Posts
    81 Global Posts
    PIN
    24B1993C
    #9  

    Default

    Im not sure you need them.... I dont have them and i am working just fine.
  10. dannieloco's Avatar
    CrackBerry Genius

    Posts
    3,379 Posts
    Global Posts
    3,381 Global Posts
    PIN
    T of Beer anyone?
    #10  

    Default

    you have EDGE in capital letters when you browse?

    Is your tcp/ip settings the wap.cingular?
  11. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #11  

    Default

    You do not need the APN settings to browse using EDGE. You only need these settings when you are using WAP specific services.
  12. dannieloco's Avatar
    CrackBerry Genius

    Posts
    3,379 Posts
    Global Posts
    3,381 Global Posts
    PIN
    T of Beer anyone?
    #12  

    Default

    Hey Aristile,
    So what is preventing my phone from browsing using EDGE over edge? Ive made so many setting changes on my phone, I dont know where to start. Also, when I have wi-fi on, how can I tell if the browser is using wi-fi or edge? thanks
  13. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #13  

    Default

    Quote Originally Posted by dannieloco View Post
    Hey Aristile,
    So what is preventing my phone from browsing using EDGE over edge? Ive made so many setting changes on my phone, I dont know where to start. Also, when I have wi-fi on, how can I tell if the browser is using wi-fi or edge? thanks
    I'm not sure what is the deal in your case since you are not using the data package that is intended for the Blackberry. Maybe that uses the APN settings (which is limited) to get data through the Internet but I don't know for sure. To see what connection your browser is using press the U key on the keyboard and a status bar will show up at the top of the Browser.
  14. dannieloco's Avatar
    CrackBerry Genius

    Posts
    3,379 Posts
    Global Posts
    3,381 Global Posts
    PIN
    T of Beer anyone?
    #14  

    Default

    thanks, so when I hit the U key and my WiFi is turned on, the browser shows edge. Is there an icon that says Wifi is being used? There is no icon on the status bar that says wifi when I browse, so Im assuming it's using edge..
  15. gregerator's Avatar
    CrackBerry Genius

    Posts
    2,765 Posts
    PIN
    T anyone?
    #15  

    Default

    That's correct. I'm on WiFi and there is the WiFi logo instead of EDGE.

    Posted from my CrackBerry at wapforums.crackberry.com
  16. candycane323's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default

    I bought a T-Mobile Blackberry Curve 8520. I have an AT&T plan. I unlocked the blackberry. I can call/text/use wifi. I can not browse or use BBM without having a wifi connection, however. I am paying for a data plan, but do not know how to change the settings. I have changed the TCP/IP to wap.cingular and entered the correct username. I still cannot browse without having a wifi connection available.

    Can someone help?

Posting Permissions