Results 1 to 3 of 3
  1. siling23's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default Reload software 513

    Hi, I happened to upgrade my software since the pop-up screen on my com prompts me to update. So I clicked update and I think only the device manager is being updated? So they ask me to key in the password and I've keyed in the correct pwd but it keeps prompting me to redo it 10 times and they deleted all my data after that!! And after that my bb 8900 screen pops up with "Reload software 513" and I can't navigate from then on. PLEASE HELP ME WITH IT cus I can't use my blackberry anymoreeee ):
    Am I supposed to dl back my old version of the device manager to sync with my bb if possible? Which software do I use if I my bb 8900 curve version is 4.2.0.12? :S
    PLEASE REPLY ASAP. Thanks.
    Thanked by:
    Osama Shahid (07-24-2013) 
  2. Zach7's Avatar
    CrackBerry Genius

    Posts
    2,152 Posts
    Global Posts
    2,243 Global Posts
    #3  

    Default

    http://forums.crackberry.com/f100/la...1067-a-598075/

    Load the new OS on your device and then you can load from a back up on the desktop manager.

Posting Permissions