Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. genki's Avatar
    CrackBerry User

    Posts
    17 Posts
    Thread AuthorThread Author   #1  

    Default EN Symbol on top right corner when typing

    I accidentally switched the input language in my 8900. and now an "EN" symbol is showing every time i go into a text field.

    I've gone into options, language. and tried every combination to get rid off the symbol but no luck. This symbol is bugging me as its overlapping the signal strength bar.

    Anyone have a solution to remove this symbol?

    Thanks
  2. NorthStar7's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Global Posts
    128 Global Posts
    #2  

    Default

    I have the same issue. I somehow switched mine to Spanish then switched it back to English. Now I have the EN as well. I have just been ignoring it....but it is annoying.

    There was just another thread on the "ES" issue. I find it strange that a bunch of us 8900 T-Mobilers are experiencing the same issue at the same time.

    I wonder if a 3rd part app switched it? This seems like too much of a coincidence.
  3. genki's Avatar
    CrackBerry User

    Posts
    17 Posts
    Thread AuthorThread Author   #3  

    Default

    I don't think it is a third party issue. As i remembered fiddling with the phone and changed the language, between English UK and US. and its been like this ever since.

    I've read somewhere that you have to reload a setting from a previously backed up files.

    But since it seems like only a simple symbol, i don't get why you need to go to desktop manager to do this. there has to be a simpler way
  4. NorthStar7's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Global Posts
    128 Global Posts
    #4  

    Default

    The funny thing is I do not remember EVER switching my input language. That coupled with the fact that others are running into the same issue at the same time makes it seem fishy.

    It seems to only be an issue if you have more than one language. I found this thread that seems to say that you have to wipe your device to get rid of it. I guess it doesn't bother me that much...


    Bold forum thread
    Last edited by NorthStar7; 02-16-2009 at 06:11 PM.
  5. Noobie101's Avatar
    CrackBerry Abuser

    Posts
    306 Posts
    #5  

    Default

    same problem and IT DRIVES ME NUTZZZ!!!!
  6. msdotfreshh's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    PIN
    20f4f880
    #6  

    Default

    i was hoping someone had a solution b/c im experiencing the same thing. im so anal about it that im willing to wipe everything and start from scratch. thats what i get for messing with things i have no business messing with lol.
    what i see in vegas, i'm telling everyone!
  7. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,850 Posts
    Global Posts
    9,254 Global Posts
    #7  

    Default

    i think the only way to solve it is to go into the app loader and remove all other languages from the phone. people that have only english as an input language dont have this issue.
  8. HofstraJet's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Global Posts
    436 Global Posts
    #8  

    Default

    I believe you can get rid of languages by running the Setup Wizard again.

Posting Permissions