Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. amrando's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Global Posts
    5 Global Posts
    Thread AuthorThread Author   #1  

    Unhappy install OS 4.5 on 8530?

    Hi all-

    I know this sounds backwards, but we need to load an OLD BBOS onto a newer phone.

    We are running a custom app on our BB 8830's and 8330's that is only compatible up to OS 4.5. As you probably know, 8830's and 8330's are now discontinued and we are forced to source 8530's from Telus, or used 8330's.

    The vendor of our software claims 8530's can be loaded with OS 4.5 from the 8330. They described a method that sounds the same as loading typical beta OSes - delete vendor.xml, run Apploader manually, etc. but the Apploader still detects and blocks this. When trying to load OS 4.5.0.77 from the 8330 installer, after selecting the PIN it returns the standard error message 'The Blackberry Desktop Software does not have Blackberry Device Software for the device that you have connected to the computer. Contact your wireless service provider or your system administrator.'

    What file would need to be edited or deleted to bypass this problem? Device.xml instead of vendor.xml?
  2. ridesno159's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    PIN
    What's that?
    #2  

    Default

    Not gong to work, you will turn the 8530 into a paperweight. The best thing to do is update the app, it's going to need it done eventually. Why not now?

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions